Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Download Speed zu langsam

Mitglied: monddia

monddia (Level 1) - Jetzt verbinden

15.03.2012 um 23:30 Uhr, 4105 Aufrufe, 2 Kommentare

Hallo,

Ich habe ein kleines Problem und kann mir das einfach nicht erklären, deswegen wende ich mich an euch, weil ich einfach nicht mehr weiter weiß.
Ich habe eine kleine vSphere 4 Umgebung mit meheren Virtuellen Maschienen. Die vSphere Umgebung sitzt in einem RZ! Unsere Switche habe einen Uplink mit einer Bandbreite von 100Mbit! Full D. nach draußen!

Alle 4 Virtuellen Maschienen sind Online und öffentlich im Internet erreichbar. Wenn ich mich per ssh auf allen Maschienen einlogge und einen Download Speed Test durch führe habe ich nur auf einer virtuellen Maschiene Download Speed Probleme. Aber auf den anderen drei nicht.

server1 [~]# wget http://speedtest.qsc.de/100MB.qsc
--2012-03-15 23:19:21-- http://speedtest.qsc.de/100MB.qsc
Auflösen des Rechnernamens »speedtest.qsc.de«.... 195.90.7.115
Verbindungsaufbau mit speedtest.qsc.de[195.90.7.115]:80... verbunden.
HTTP-Anfrage gesendet, warte auf Antwort... 200 OK
Länge: 104857600 (100M) [text/plain]
Speichere nach: »100MB.qsc«

91% [
> ] 95.556.112 11,2M/s ETA 2s

Server 1,3,4 wunderbar 11,2 M/s!

Server 2:

server2 [~]# wget http://speedtest.qsc.de/100MB.qsc
--2012-03-15 23:20:34-- http://speedtest.qsc.de/100MB.qsc
Auflösen des Rechnernamens »speedtest.qsc.de«.... 195.90.7.115
Verbindungsaufbau mit speedtest.qsc.de[195.90.7.115]:80... verbunden.
HTTP-Anfrage gesendet, warte auf Antwort... 200 OK
Länge: 104857600 (100M) [text/plain]
Speichere nach: »100MB.qsc«

53% [
> ] 56.413.776 2,80M/s ETA 17s


Immer Konstand 2,80 M/s! Und das die ganze Zeit. Jeden Tag! Storage System läuft, es gibt dort keine Performance Probleme. Auf dem Host Server wo Server 2 ist, läuft auch Server 3! Somit können wir die Netzwerkkarten für den vmnetwork ausschließen.

Habe gedacht, das der Provider im RZ vielleicht die IP vom Server 2 im Router gedrosselt hat? Ich habe die IP vom Server 2 auf Server 3 Testweise übertragen. Server 3 trotz der IP vom Server 2 Full Download Speed!
Die IP kann ich ausschließen. Kann es sein das die MAC Adresse vom Server 2 im Router vom RZ irgendwie abgefangen wird und der Download so gedrosselt wird?

Oder kann es an meinen Switchen liegen? Aber durch denn vmnetwork traffic geht auch Server 3 durch. Warum downloaden alle 3 Server wunderbar? Als GuestOS auf allen virtuellen Server läuft CentOS!

Jetzt habe ich von einem anderen Provider eine ISO von 1 GB gedownloadet der mit im Peering vom RZ ist! Full Speed auf Server 2! Konstant 11,2 M/s! Sobald es aber durch andere Provider geht oder andere Standorte schafft Server 2 nur 2,80 M/s! Aber alle anderen Server 11 M/s

Kann sich jemand das erklären? Bitte um Hilfe. Vielen Dank
Mitglied: EvilMoe
15.03.2012 um 23:45 Uhr
Hallo,

mal in der VM die Geschwindigkeit der Festplatte getestet?
"hdparm -tT /dev/hda"

Oder mal versucht ne andere Datei von woanders zu laden um wirklich die Quelle auszuschließen
Bitte warten ..
Mitglied: monddia
17.03.2012 um 10:14 Uhr
Hallo, sorry für die späte Antwort. Ich war Krank und lag im Bett.

Ich habe die Geschwindigkeit der Festplatten getestet, hier die Ergebnisse:

Server 2 (Download Speed Problem)

server2 [~]# hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 19472 MB in 2.00 seconds = 9752.23 MB/sec
Timing buffered disk reads: 236 MB in 3.02 seconds = 78.24 MB/sec


Server 1 (Keine Probleme, nur zum Vergleich)

@server1 [~]# hdparm -tT /dev/sda

/dev/sda:
Timing cached reads: 22844 MB in 2.00 seconds = 11444.13 MB/sec
Timing buffered disk reads: 240 MB in 3.00 seconds = 79.97 MB/sec

Beim Testfile krieg ich bei keinen meiner Server mehr als 1 M/s raus!

Server 2 (Download Speed Problem)

server2 [~]# wget http://proof.ovh.net/files/1Gio.dat
--2012-03-17 10:07:06-- http://proof.ovh.net/files/1Gio.dat
Auflösen des Rechnernamens »proof.ovh.net«.... 188.165.12.106, 2001:41d0:2:876a::1
Verbindungsaufbau mit proof.ovh.net[188.165.12.106]:80... verbunden.
HTTP-Anfrage gesendet, warte auf Antwort... 200 OK
Länge: 1073741824 (1,0G) [application/octet-stream]
Speichere nach: »1Gio.dat.2«

7% [=> ] 78.407.402 768K/s ETA 23m 30s

Server 1:

server1 [~]# wget http://proof.ovh.net/files/1Gio.dat
--2012-03-17 10:09:13-- http://proof.ovh.net/files/1Gio.dat
Auflösen des Rechnernamens »proof.ovh.net«.... 188.165.12.106, 2001:41d0:2:876a::1
Verbindungsaufbau mit proof.ovh.net[188.165.12.106]:80... verbunden.
HTTP-Anfrage gesendet, warte auf Antwort... 200 OK
Länge: 1073741824 (1,0G) [application/octet-stream]
Speichere nach: »1Gio.dat.2«

6% [=> ] 69.358.850 686K/s ETA 24m 9s

Bei allen Maschienen läuft das nicht so besonders.

Ich habe eine andere Quelle schon ausprobiert. Von einem ISP der im Peering mit drin ist. Dort schafft der Server 2 11,1 M/s ! Nur bei allen anderen Testfiles auf anderen Quellen nicht. Aber alle anderen Server wiederrum doch...

GIb mir doch paar andere Testfile Server, dann schick ich dir die Ergebnisse nochmal zu!
Bitte warten ..
Ähnliche Inhalte
Router & Routing
Unitymedia EXTREM langsamer Download
gelöst Frage von the-buccaneerRouter & Routing6 Kommentare

Moinsen zusammen! Kunde hat neuen Unitymedia Business Anschluss mit fester IP. Kabel "Modem" Hitron wurde von UM vor Ort ...

Windows Update
WSUS Update Downloads sehr langsam
gelöst Frage von hannsgmaulwurfWindows Update17 Kommentare

Hallo zusammen. Ich habe hier einen WSUS Server (Version lt. Registry 6.3.9600.17477) auf einem Windwos Server 2012 R2 Standard ...

Samba
Up- und Download zu NAS langsam
Frage von strohanSamba7 Kommentare

Hallo liebe Leute, habe hier in meinem Heimnetz eine Eigenbau-NAS, angeschlossen an eine FritzBox 5790. Ich verwende (gezwungenermaßen) 2,4 ...

Server

Download aus einer VM langsam (Virtualbox)

gelöst Frage von thepandapiServer3 Kommentare

Guten Morgen alle Zusammen! ich hätte da mal eine Frage. Ich habe auf meinem Server via Virtualbox eine VM ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 2 TagenHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 3 TagenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 3 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 4 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement19 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...

Netzwerkgrundlagen
VLAN - Offene Fragen
Frage von KnettenbrechNetzwerkgrundlagen17 Kommentare

Hallo zusammen, ich befasse mich derzeit mit dem Thema VLAN. Hierzu habe ich schon einige Guides gelesen, einschließlich des ...

Google Android
Empfehlung: Android Ortungsapp
gelöst Frage von certifiedit.netGoogle Android13 Kommentare

Guten Morgen, grundsätzlich vorweg, ich wollte mich eben schlau machen, bzgl einer Ortungsapp, welche Androidbasiert einem anderen Androidsmartphone mitteilt, ...

Router & Routing
VPN hinter zweiter Fritzbox nutzen im Nachbarhaus
gelöst Frage von georg2204Router & Routing11 Kommentare

Hallo zusammen, ich blicke hier leider nicht mehr so ganz durch. In Haus 1 steht eine Fritzbox 7390, diese ...