Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DPM 2010 Install schläft fehl - Problem ggf. mit ReportServices

Mitglied: fdsonne

fdsonne (Level 1) - Jetzt verbinden

24.03.2012 um 20:39 Uhr, 4779 Aufrufe

Hallo zusammen,

folgende Situation, MS DPM 2010 gekauft mit einer Agent Lizenz als Volumenlizenz von MS. Download der Software über das MS Portal. Soweit alles schick.
Bei der Installation soll der DPM auf das Laufwerk D: in den Ordner Program Files\Microsoft DPM, der SQL ebenso in Program Files. Problem ist, die Install schlägt alle Nase lang fehl.

Ich hatte nun schon diverse Fehler IDs, welche mich mehr oder weniger gut bei dem Problem weiter bringen. Anfangs gab es Probleme mit dem WMI Dienst, wo eine Konsistenzprüfung das Problem beiseitigte. Nun habe ich Probleme mit den ReportServices. Es kommt die ID 812 beim Setup zurück.

Im Ereignisprotokoll tauchen zwei drei Fehler auf, von wegen:
"Fehler beim Entladen von Anwendungsdomäne DefaultDomain. Die folgende Ausnahme ist aufgetreten: Fehler beim Entladen der Anwendungsdomäne. (Ausnahme von HRESULT: 0x80131015)."
Gemeldet von SQL Server Reporting Services (MSDPM2010)

Ebenso habe ich ein paar Einträge:
"Report Server Windows Service (MSDPM2010) kann nicht mit der Berichtsserver-Datenbank verbunden werden."
Gemeldet von Report Server Windows Service (MSDPM2010)



Der Server ist ein 2008 R2 Standard auf aktuellem Patchstand. Dienstetechnisch läuft einzig und allein ein kleines Lizenzservertool namens LMFlex für die CAD Software "Solid Edge".
Die Hardware ist ein HP DL 180 G6 mit einer Dualcore CPU, 2x2GB DDR3 RAM und zwei 500GB SATA HDDs im Raid 1. OS Partition 50GB, Rest als D:
Für die Backups ist ein iSCSI Volume eingehangen, welches auf einem dedizierten QNAP Share liegt... (bis 2TB, 500GB aktuell groß)


Was ich schon alles versucht habe:
- Installation in die Standard Pfade -> kein Erfolg
- Patch des SQL Servers auf SP3 -> kein Erfolg (Standard wird eine 2008 Eval SP1 installiert)
- SQL 2008 Express als SQL vorinstallieren -> kein Erfolg

zum ReportingServer Problem:
- den ReportServer auf Port 80 eingedreht -> kein Erfolg
- die ReportServer URLs neu und sauber gesetzt -> kein Erfolg (netsh http delete urlacl http://+:80/ReportServer_MSDPM2010/ sowie netsh http delete urlacl http://+:80/Reports_MSDPM2010/ zum löschen, sowie in der Konsole neu gesetzt)
- ReportServerDB neu erstellt und getestet -> alles schick, install schlägt trotzdem fehl.
- Check des Accounts, den DPM bei der Install anlegt -> auch schick (selbst als Admin mit SQL Adminrechten auf den ganzen SQL Server gibts keine Besserung)


So langsam weis ich nicht mehr weiter...
Was könnte noch in die Suppe spucken!? Habt ihr noch eine Idee?
Ich versuch mich jetzt nochmal an nem anderen Install Medium, wir haben über das MS ActionPack Portal noch ein DPM ISO, welche minimal anders scheint. Man muss so wie ich das sehe auch einen Key eingeben, was bei der VolumeLizenz nicht der Fall ist.

Die diversen Einträge im INet nach dem Fehler brachten mich alle bis dato nicht weiter.
Wenn gewünscht kann ich noch ein paar Zeilen des Logfiles nachschieben, das ist aber ziemlich lang ;)
So wie ich das aber überblicke, scheinen die Fehler Einträge dort im Log alle auf den ReportServer zu verweisen. Welcher aber beim händischen Aufrufen der URL sauber tut... Selbst das Setup legt schon ein paar Files dort ab sowie das DPM Bild. Das wundert mich noch viel mehr und lässt mich glauben, das ich vllt an der falschen Stelle nach dem Problem suche...

Vielleicht hat ja jemand eine Volumenlizenz Install DVD rumfliegen, könnte das mal nachstellen oder weis gar eine mögliche Lösung!? Dann wäre ich sehr dankbar

Grüße
fdsonne
Ähnliche Inhalte
Windows Server
DPM Sicherung
Frage von EifeladminWindows Server

Hallo Community, ich hätte mal eine kurze Frage. Besteht die Möglichkeit über einen DPM 2012 R2 eine virtuelle Maschine ...

Microsoft Office
Office Installer Problem
Frage von DaHuberMicrosoft Office7 Kommentare

Hallo, habe eine Visio 2016 Standart gekauft. Hat das Klick und Los Prinzip. Stand leider beim Kauf nicht dabei. ...

Netzwerkprotokolle
Drucker Printserver schläft ein
gelöst Frage von mario87Netzwerkprotokolle13 Kommentare

Hallo zusammen, ich habe Probleme mit einem Brother HL2250DN, der über das Netzwerk angeschlossen ist und über den 5 ...

Backup
DPM sichert keine SQL Daten
gelöst Frage von 122967Backup4 Kommentare

Hallo zusammen, ich habe einen neuen virtuellen Server, auf welchem ein SQL Server 2014 läuft. Wir nutzen für unsere ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 StundenHumor (lol)1 Kommentar

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 14 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 15 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 18 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...