Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DPROMO Herunterstufen trotz installiertem Exchange möglich?

Mitglied: bringtenix

bringtenix (Level 1) - Jetzt verbinden

12.01.2007 um 10:32 Uhr, 2740 Aufrufe

Hallo zusammen,

Hilfesuchend wende ich mich an euch. Es geht um ein Problem, welches ich schon länger mit mir rumschleppe und das nun endlich mal erledigt werden sollte.


Es existiert eine von Windows2000 auf Windows2003 migrierte Domäne (hat einwandfrei geklappt, AD läuft seit Monaten stabil).
Innerhalb dieser Domäne existiert eine von Exchange2000 auf Exchange2003 migrierte Exchangeorganisation (kann man das so sagen?).
Der neue Exchange2003 ist bereits seit mehreren Monaten der Master. Läuft soweit alles stabil.

Nun muss ein weiterer der alten Exchange2000 (Windows2000,DC) entfernt werden.
Der erste Exchange2000 (Windows2000,DC) wurde bereits entfernt und heruntergestuft (hat einwandfrei geklappt).

Bei der Deinstallation bekomme ich nun aber folgenden Fehler:

Die Komponente Microsoft Exchange Dienste für Messaging und Collaboration kann nicht der Aktion Entfernen zugewiesen werden. Grund:

-Ein oder mehrere Benutzer verwenden aktuell einen Postfachspeicher auf diesem Server. Diese Benutzer müssen in einen Postfachspeicher auf einem anderen Server verschoben oder E-Mail-deaktiviert werden, bevor dieser Server deinstalliert werden kann.


Bin auch shcon dem Hinweis in der MS-Newsgroup nachgegangen
http://www.msxfaq.net/server/e2kremove.htm

Allerdings habe ich nun wirklich keine User mehr auf dem Server.
Lediglich die User "SMTP {...}" und "Systemaufsicht".


Da ich ja das Exchange wohl nicht deinstallieren werde können, würde ich natürlich trotzdem gerne den DC sauber herunterstufen wollen.
Würde das funktionieren?
Was müsste ich evtl. beachten?


Ich grüße und danke euch.
Bringte Nix
Ähnliche Inhalte
Exchange Server

Exchange 2010 Update installiert oder nicht

gelöst Frage von FlinxitExchange Server1 Kommentar

hi zusammen, beim Updaten von Exchange 2010 SP3 14.3.123.4 auf den letzten Release kommt es zu dem Phänomen, dass ...

Exchange Server

MS Exchange 2016 kann nicht installiert werden da noch ein Exchange 2003 gefunden wird

Frage von MultiStormExchange Server17 Kommentare

Hallo, ich habe aktuell das Problem das sich der Exchange 2016 nichtr instrallieren lässt. Folgende ausgangssituation: Windows 2003 SBS ...

Exchange Server

Exchange 2013 frisch installiert und Zertifikatsfehler

gelöst Frage von itse92Exchange Server8 Kommentare

Hallo zusammen, ich habe mir eine Testumgebung aufgebaut: - Server 2012 + Hyper-V - Darauf ein Server 2012 als ...

Exchange Server

Exchange anmeldung auf Mac nicht möglich

Frage von DwiensExchange Server8 Kommentare

Folgendes Problem besthet bei mir: Haben einen Mitarbeiter der sich von seinem Mac per Internet-Accounts nicht mit Exchange 2016 ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

Router & Routing
WRT keine Verbindung zum Web Interface
Frage von ILeonardRouter & Routing9 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

Humor (lol)
Nerd Zeitschrift gesucht
Frage von 2SeitenHumor (lol)6 Kommentare

Hey Zusammen, Ich suche eine Zeitschrift bei der es ums technische Basteln geht. Pc zusammenschrauben, Arduino Projekte, Server Tipps ...