Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Drahtlose VGA und Tonübertragung

Mitglied: Cubic83

Cubic83 (Level 2) - Jetzt verbinden

04.01.2009, aktualisiert 16:50 Uhr, 7035 Aufrufe, 7 Kommentare

Hallo,

Wir haben in einem Vorführungssaal immer das Problem, dass wenn wir einen Lapop an den Beamer und/oder an den Verstärker anschliessen, das Bild zu flimmern anfängt oder der Ton zu rauschen beginnt.

Ich gehe davon aus, dass das daher kommt, dass der Laptop verschiedene Stromkreise mit einander verbindet, die mit unterschiedlichen Potenzialen arbeiten (Beamer, Verstärker, Notebook inkl. Netzteil selbst, Netzwerk). Deswegen frage ich mich ob es möglich ist, den Laptop komplett von den anderen Komponenten zu trennen (also galvanisch zu trennen) .

Es geht mir jetzt nur darum die Kabelstrecke durch Funk abzulösen - also ohne Software!



Für die Funktstrecke bräuchte ich ein JACK eingang damit er in den Lautsprecherausgang des Laptops gesteckt werden kann und für die Videoübertragung sollte VGA und noch vielleicht DVI möglich sein.

Auflösung sollte mit 1280x1024 bei 60 HZ übertragen werden können.


Kennt da jemand was?

mfG
Mitglied: DerWoWusste
04.01.2009 um 18:23 Uhr
Da das doch nichts Ungewöhnliches ist, was Du da machst und ich es noch nie gesehen habe, frage ich nach:
Was flimmert? Laptopbild oder Beamerbild? Ich schätze, das Beamerbild. Ist die Auflösung, die Ihr an den Beamer übergeben wollt, dessen native Auflösung? Wenn nicht, kann es flimmern.
Und zum Ton: passiert das mit jeder Soundkarte? Glaub ich nicht ganz.
Bitte warten ..
Mitglied: Cubic83
04.01.2009 um 19:22 Uhr
Ich habe das Problem vereinfacht dargestellt. Es sind viele Menschen die mit verschiedensten Notebooks kommen, von teuer bis billig. Bei einigen läufts gut, bei anderen flimmert das Beamerbild, bei anderen hat man ein hohes Hintergrundrauschen und wieder bei anderen beides.

Die Problematik ist denke ich bekannt, deswegen wollte ich da nicht drauf eingehen und um endlose Diskussionen mit den Elektrikern aus dem Weg zu gehen (bzw. zu beenden) wollte ich die Komponenten trennen.
Bitte warten ..
Mitglied: Cubic83
04.01.2009 um 19:27 Uhr
Natürlich habe ich schon gesucht, aber ich glaube dass ich nicht wirklich was gefunden habe.

Auch bei diesem Produkt verstehe ich nicht ganz die Funktionsweise. Ok, das Teil wird an den Beamer gehänkt. Aber was wird dann am PC gemacht? Ist das eine Art Access Point, wo der Client sich einhänkt? Aber dann müsste man ja Clientseitig Software installieren? Oder was ist auf diesem Dongle?
Bitte warten ..
Mitglied: DerWoWusste
04.01.2009 um 19:37 Uhr
Ich kann mir gut vorstellen, dass Ihr auf dem Wege keine Besserung erreicht. Deshalb erneut die Frage: "Ist die Auflösung, die Ihr an den Beamer übergeben wollt, dessen native Auflösung? [Wenn nicht, kann es flimmern]."
Das Soundkarten mitunter Ruaschen, ist auch nichts Neues, gerade bei Laptops älterer Bauart stecken da oft Gurken drin.
Bitte warten ..
Mitglied: Cubic83
04.01.2009 um 20:05 Uhr
Ja, die Auflösung ist native.

Fakt ist, wenn ich jetzt ein Notebook habe was flimmert, hört das Flimmern auf, wenn ich den Netzstecker ziehe. Hängt ganz klar auch von den Komponenten ab.
Bitte warten ..
Mitglied: northern
04.01.2009 um 21:51 Uhr
Bei mir im Büro sind alte Leitungen verlegt. Die sind eigentlich gar nicht mehr zulässig. Wenn ich z.B. meinen Wasserkocher anschmeisse um Tee zu kochen, oder meinen Laserdrucker drucken lasse, dann flimmern meine Monitore.
Evtl. mal den Beamer an einen Stromkreis hängen der von dem Stromkreis, der die anderen Komponenten versorgt, getrennt ist. Vielleicht hast Du dann ja einen Ansatz um das Problem zu beheben.
Bitte warten ..
Ähnliche Inhalte
Peripheriegeräte
Wireless HDMI mit VGA Adapter
Frage von Xaero1982Peripheriegeräte1 Kommentar

Hallo Zusammen, hat jemand zufällig einen Wireless HDMI System im Einsatz und kann mir sagen, ob man das via ...

Grafikkarten & Monitore

VGA funktioniert nur wenn auch DVI angeschlossen ist

Frage von Stahli69Grafikkarten & Monitore11 Kommentare

Hallo Kollegen, hier wurde mir ja schon des öfteren nur durch einfaches Lesen/Suchen geholfen. Diesmal komme ich aber nicht ...

Linux Desktop

Linux VGA Treiber für VIA

Frage von bluepythonLinux Desktop1 Kommentar

Hallo, ich versuche auf einem ThinClient der ein VIA Chipsatz hat, DualView im XORG zu konfigurieren. Ich habe den ...

Hardware

Laptop mit VGA als DVI verwenden

gelöst Frage von EduuaardHardware17 Kommentare

Hallo zusammen Ich brauche für eine Schulung einen Laptop mit DVI oder HDMI ausgang. Leider habe ich auf meinem ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 13 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...