Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Drahtloses Netzwerk WPA

Mitglied: masterG

masterG (Level 2) - Jetzt verbinden

14.05.2007, aktualisiert 18.05.2007, 4699 Aufrufe, 8 Kommentare

Hallo!
Ersteinmal die Fakten:
Hab einen Laptop mit Windows XP Professional SP1
Siemens Gigaset Router mit WPA verschlüsselung

Zu meinem Problem:
Ich hab mir jetzt neu auf meinem Laptop Windows XP Professional SP1 gespielt. Ich hab den Treiber für die Drahtlose Netzwerkkarte auf den Computer geladen, diesen Rebootet und dann wollte ich mich mit meinem Netzwerk verbinden. Also bin in den Verbindungsclient gegangen und hab mein Netz angeklick und das WPA passwort eingegeben. Dann kam eine Fehlermeldung: "WPA wird nicht unterstützt".
Ich hab einbisschen gegooglet und bin draufgekommen das eigentlich bei SP1 schon der WPA client dabei sein muss.

Kann mir jemand helfen?????

Danke
masterG
Mitglied: Dani
14.05.2007 um 17:46 Uhr
Hi!
Was hälst du davon einfach mal noch den SP2 aufzuspielen?! Halte ich für sehr sinnvoll auf Hinsicht von Bugs und der Sicherheit!
Hast du dir die neusten Treiber der Karte heruntergeladen??


Gruß
Dani
Bitte warten ..
Mitglied: masterG
14.05.2007 um 17:48 Uhr
SP2 hat meinen Computer verlangsamt und der WPA-Client ist nicht gegangen. Wie ich den Computer bekommen hatte war Home Editon drauf. und die treiber funktionieren komischerweie auch alle unter professional
Bitte warten ..
Mitglied: aqui
14.05.2007 um 20:32 Uhr
Wieso komischerweise ??? Dem Treiber ist es doch völlig egal welche Windows Variante es innerhalb einer OS Version ist. Das Basis OS ist doch gleich nur die Features sind anders, deshalb müssen doch ja wohl auch logischerweise die Treiber für externe Hardware gleich sein !!!
Es gibt für WPA einen Patch von Microsoft den man einspielen muss:

http://www.microsoft.com/downloads/details.aspx?displaylang=de&Fami ...

aber auch der erfordert SP2 !
Mit dem Heise Offline Update:
http://www.heise.de/ct/projekte/offlineupdate/
kann man dies kinderleicht per CD erledigen.
Bitte warten ..
Mitglied: masterG
15.05.2007 um 13:28 Uhr
@aqui
Danke für die Links.
SP2 verlangsamt bei mir irgendwie das starten der Prozesse.
hast du einen Rat?
Bitte warten ..
Mitglied: aqui
16.05.2007 um 22:11 Uhr
Das ist verwunderlich... Nein da gibt es nicht wirklich einen Tip.
Ggf. solltest du mal mit
Start -> Ausführen -> msconfig Karteireiter "Systemstart"
Nachsehen was für unnötige Prozesse bei dir laufen. Dort in den Autostart Settings kann ausnahmslos ALLES verschwinden was nicht Virenscanner ist. (Oder Firewall sofern du eine externe SW verwendest..und nur dann)
Ggf. entfernt das etwas was dir unnötigerweise das System verlangsamt !
Bitte warten ..
Mitglied: masterG
17.05.2007 um 11:41 Uhr
Hat sich alles gelöst ich hab mir den client von Intel heruntergeladen( wo auch meine Netzwerkkarte herstammt). Das mit SP2 hab ich auch heraus gefunden:
Bei SP2 ist die Firewall dabei die muss man abschalten! dann ist der pc wieder flott!

Gruß
masterG
Bitte warten ..
Mitglied: aqui
18.05.2007 um 00:13 Uhr
Statt abschalten kann man sie aber auch richtig einstellen
Bitte warten ..
Mitglied: masterG
18.05.2007 um 22:03 Uhr
kann man auch machen . aufjeden fall es funktioniert jetzt! danke für deine hilfe!

masterG
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WPA-2 hat erste Risse: KRACK
Information von the-buccaneerLAN, WAN, Wireless11 Kommentare

Finde ich nur den Beitrag nicht, oder hat hier wirklich noch niemand was zu KRACK geposted? Und die ersten ...

LAN, WAN, Wireless

WPA Enterprise für Digital Signage Player ?

Frage von itron2LAN, WAN, Wireless3 Kommentare

Hallo Zusammen, ich muss einige Digital Signage Player in einem WPA Enterprise Netz betreiben. - Verschlüsselungstyp AES - Sicherheit: ...

LAN, WAN, Wireless

Conf-Probleme für WPA beim Cisco AP 1231G

Frage von receiverboxLAN, WAN, Wireless6 Kommentare

Hallo, ich habe meinen AP Cisco AP1231G wie folgt konfiguriert. Eine ältere Axis-Kamera kann sich über WPA nicht anmelden ...

LAN, WAN, Wireless

Welche Art der Authentisierung benutzt ihr bei WLAN WPA-Enterprise?

gelöst Frage von DeepsysLAN, WAN, Wireless9 Kommentare

Hallo zusammen, im Enterprise WLAN haben PSKs nicht zu suchen, also wird WPA/Enterprise über RADIUS verwendet. Zumeist wird hierzu ...

Neue Wissensbeiträge
Router & Routing

Olle Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 7 StundenRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 20 StundenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 1 TagWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Microsoft Office

MS Office 2019 ohne OneNote - OneNote App speichert nur in Cloud

Information von Deepsys vor 1 TagMicrosoft Office6 Kommentare

Microsoft zeigt deutlich wohin alles bei Ihnen geht, OneNote 2019 wird es nicht mehr geben, und die Windows 10 ...

Heiß diskutierte Inhalte
Festplatten, SSD, Raid
Server SSD: NVMe PCIe 3.0 RAID?
Frage von bouneeFestplatten, SSD, Raid15 Kommentare

Hallo liebe Admins, mir stellt sich gerade die Frage, ob ein neuer Server mit SSD NVMe PCIe 3.0 Sinn ...

Sonstige Systeme
Wie Normenkataloge im Unternehmen bereit stellen?
Frage von MuzzepuckelSonstige Systeme14 Kommentare

Hallo Kollegen, ich lese schon lange hier mit, nun mein ersrer Beitrag, bzw. Frage. :-) Wir benötigen für unsere ...

Windows 10
Windows 10 Startmenü-Einstellungen Systemweit festlegen
Frage von flotautWindows 1013 Kommentare

Guten Morgen liebe Admins, wir möchten bei uns am Lehrstuhl demnächst auf Windows 10 umsteigen. Wir installieren unsere PC's ...

LAN, WAN, Wireless
OpenVPN Client Fehlermeldungen
Frage von chris84LAN, WAN, Wireless12 Kommentare

Hallo Zusammen, wir nutzen seit kurzem einen neuen Router und den OpenVPN Client. Die VPN Verbindung klappt; allerdings kommen ...