Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Keine Drehzahlsteuerung (PWM) mit Asrock Mainboard Arctic Cooler Freezer 7 Pro möglich

Mitglied: andrew-XP

andrew-XP (Level 1) - Jetzt verbinden

09.05.2007, aktualisiert 25.05.2007, 21349 Aufrufe, 6 Kommentare

Hallo,

ich hab ein Asrock Mainboard 775Dual-915GL. Bis jetzt hat ich immer einen Intel Boxed Kühler, da mir dieser aber zu laut war hab ich mir dann nen billigen von Xilence gekauft. Alles eingebaut. Allerdings funktionierte ab dem Zeitpunkt die Drehzahlsteuerung des Lüfters nicht mehr und er drehte immer mit voller Zahl. Ich dachte dann: ja gut war ja nur ein billiger, vielleicht ist der halt kaputt oder geht nicht richtig. Nun hab ich mir aber den Arctic Cooling Freezer 7 Pro gekauft. Allerdings dreht dieser auch immer nur mit voller Zahl. Im Moment hab ich mir dann zur Steuerung Zalman Fan Mate 2 gekauft. Klappt dann auch super gut, nur wirds immer Sommer halt sehr heiß unterm Dach und da denk ich nicht daran den Lüfter manuell zu regeln, es wäre also eigentlich schon ganz praktisch, wenn das BIOS diese Aufgabe übernehmen könnte.

- Ich hab jetzt schon mehrmals verzweifelt das BIOS geupdatet.
- Im Bios gibt es allerdings auch nicht die Möglichkeit die Temperaturüberwachung des CPU einzustellen.(AMI BIOS)
- Mainboard hat einen 4 PIN Lüfteranschluss
- Steuerung mit Speed Fan funktioniert auch nicht

Hat einer von euch noch eine Idee ????
Also wie gesagt, die Drehzahlsteuerung (PWM) scheint nur mit dem Intel Boxed Kühler zu funktionieren. KOmisch stimmts!!!

Danke und Gruss Stefan
Mitglied: AlphaOL
09.05.2007 um 19:30 Uhr
Kannst du im Bio irgendwo einstellen, ob du einen 3-Pin oder 4-Pin Lüfter verwendest?
Bitte warten ..
Mitglied: andrew-XP
09.05.2007 um 19:50 Uhr
Nein leider nicht. Es gibt schon CPU Configuration aber da kann ich nur den Takt des CPU ändern, aber nicht die Lüfterdrehzahl.
Bitte warten ..
Mitglied: Schlagobers
09.05.2007 um 21:04 Uhr
Hi!
1. Lade mal das Programm "Motherboard Monitor 5" runter und überprüfe Die temperaturen (DIODE und Socket der CPU)
2. falls Die temperatur tief genug ist lade Dir "Speedfan" runter. Damit kannst Du die Drehzahl einstellen (funktioniert aber nicht auf allen Boards. Kontrolliere parallel die temperaturanzeige in MBM5.
Bitte warten ..
Mitglied: andrew-XP
10.05.2007 um 13:25 Uhr
wie ich oben schon geschrieben habe, funktioniert Speed Fan auch nicht
Bitte warten ..
Mitglied: theWitcher
24.05.2007 um 23:24 Uhr
Habe das gleiche Problem mit Asrock 4CoreDual und nach dem FreezerPro PWM Kauf! Der Intel boxed ist OK.
Nach einigem googlen ist das Problem nicht nur mit dem Freezer in einigen Foren akut.
Es liegt am BIOS!!!
Es gibt wohl eine 1.70a beta in der das Problem behoben sein soll. ABER es kann ein anderes (Überhitzen d. NB) auftreten! Habe das ganze noch nicht getestet, obwohl ich einen NB-Cooler montiert habe. Im Moment fahre ich das 1.70 BIOS und der Lüfter läuft auf vollen Touren. Habe MBM5 und Intel TAT, sowie SpeedFan 4.32. Eine Ansteueung der Lüfterdrehzahl ist nicht möglich, auch das Hochsetzen der Target CPU Temperature auf 65 max. unter CPU Quiet FAN enabled bringt bei mir nix! (siehe Beschreibung des Freezer).
Da das Wetter aber im Moment keinen Grund zur Beseitigung ist warte ich bis ein offizielles BIOS von Asrock erscheint.

ps. wenn im BIOS CPU Quiet FAN disabled ist, funktioniert SpeedFan!
habe auch eine Asrock Technical Support Anfrage über deren HP gestellt:
http://www.asrock.com/support/TSD.asp
Antwort von Asrock vom 25.02.2007 mit Treiber, kann auch hier gesaugt werden:
http://www.pc-treiber.net/filebase.php?fileid=1148
Hello,
please use attached special BIOS 1.70a

Best regards,
ASRock Support

ASRock Europe B.V.
Bijsterhuizen 31-51
6604 LV Wijchen
The Netherlands

www.asrock.com


From: wfr@gmx.de [mailto:wfr@gmx.de]
Sent: Friday, May 25, 2007 12:01 AM
To: support@asrock.nl
Subject: $4CoreDual-VSTA$ PWM Fan Problems

»Product Information
Product Type:
Motherboard
Problem Type:
CPU
Model Name:
4CoreDual-VSTA
BIOS Version:
1.70
Purchase Date:
2007/5/17
Serial Number:
72MOX1292672

»Configuration
CPU:
E4300
Memory:
Mushkin 2GB DDR2 800 EM2-6400

Video Card:
GF6800GS

HDD:
2x160gb,1x80gb,1xusb400gb

CD-ROM:
LG SuperMulti DVD-WR
Operating System:
Windows XP Professional

Other Devices:
many!

»Subject
PWM Fan Problems

»Problem Description

Hello from Germany!

i'm and many other in the www have problems with the PWM on this board Asrock 4CoreDual-VSTA.
I have a boxed intel-cpu and this intel fan works right! but i had buy an Arctic-cooling Freezer Pro with PWM Fan Control and it dosn't work properly. The fan run with full speed with the actuell BIOS 1.70.
I had try another model from my dealer - the same!
The CPU Quiet enable with Target Temperature 65 doesn't help.

Please can you correct the BIOS and please inform me for update. Thank you very much and


Mit freundlichen Grüßen / Best Regards / Cordialement

Wolfgang Froch
Lichstr. 20
51373 Leverkusen, Germany
+49 (0)214/8688393
+49 (0)163/8343327
WFR@gmx.de
http://www.WolfgangFroch.gmxhome.de
Time: 5/24/2007 11:00:49 PM
Bitte warten ..
Mitglied: theWitcher
25.05.2007 um 16:47 Uhr
Habe das 1.70a BIOS geflasht, ist OK!
Lüfter läuft beim Einschalten voll, nach dem Init gedrossel Zusätzlich ist im BIOS unter "CPU Configuration" die Option "CPU Thermal Throttling" enabled/disabled neu!

Arctic Cooling: Die Pentium 4 CPU kann nicht überhitzen, da das "Thermal Throttling" die Arbeitszyklen reduziert, sobald ca. 85°C Kerntemperatur erreicht werden. ...
http://www.arctic-cooling.com/deu/cpu2.php?idx=79&data=6&disc=

CPU Quiet ist nach wie vor vorhanden und funktioniert einwandfrei (Intel TAT ist OK)
and have FUN...

Habe heute (03.06.07) das neue 1.80 BIOS geflasht, funktioniert mit PWM einwandfrei und auch mit 266er CPUspeed@2400Mhz Temp. wie bei Standardtakt@1800Mhz!!!
Bitte warten ..
Ähnliche Inhalte
CPU, RAM, Mainboards
Asrock C States Probleme
Frage von BiGnoobCPU, RAM, Mainboards

ich habe mir 'nen neuen Rechner zusammengestellt und habe ein Problem mit den Stromsparfunktionen. Rechner: Mainboard = Asrock B85M ...

CPU, RAM, Mainboards
Fragen zum ASRock H61 - Board
Frage von TaumelCPU, RAM, Mainboards4 Kommentare

Hallo User! Würde gern Eure Meinung dazu wissen. Da mein Motherboard den Geist aufgegeben hat, würde ich gern mein ...

CPU, RAM, Mainboards
ASRock Z77 Pro3
gelöst Frage von derNeulingCPU, RAM, Mainboards6 Kommentare

Hallo Leute! Ich bin drauf und dran mir eine neue Gigabyte GTX 970 zuzulegen und da die PCIe 3 ...

Windows Installation

Windows 7 Installation nicht möglich

Frage von Jabberwocky86Windows Installation8 Kommentare

Hallo zusammen Ich bin gerade mit meinem Latein am Ende und dachte vielleicht habt ihr noch eine gute Idee. ...

Neue Wissensbeiträge
Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 6 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 7 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 10 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Windows 10

Neue Sicherheitslücke in Windows 10 (Version 1709) durch Google öffentlich geworden

Information von kgborn vor 1 TagWindows 10

Vor ein paar Tagen haben Googles Sicherheitsforscher vom Projekt Zero eine Sicherheitslücke im Edge-Browser publiziert. Jetzt wurde eine weitere ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...