Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Beim Drucken auf Nadeldrucker immer 100% CPU Last

Mitglied: sebastianheld

sebastianheld (Level 1) - Jetzt verbinden

12.08.2005, aktualisiert 04.11.2005, 5736 Aufrufe, 7 Kommentare

Drucken auf lokalen Nadeldrucker an LPT1 von Windows XP Pro

Hallo!
Habe bei einem Kunden folgendes Problem:
Hatte die ganze Zeit Wind98 mit einem OKI Nadeldrucker - so weit so gut (bis auf den Nadeldrucker natürlich
Bekam im Zuge einer Umstellung der Praxis neue HP PC's mit Windows XP Pro. Habe nun an zwei PC's, die die alten Nadeldrucker weiterverwenden, folgendes Problem:
Immer wenn man auf den jeweils lokal angeschlossenen Nadeldrucker etwas druckt (egal was, egal wieviel, egal welche Anwendung), dann hat der PC während des Druckvorgangs immer 100% CPU Auslaustung und man kann nicht wirklich daran arbeiten.
Bei einem anderen neuen PC - same problem - nur hat der einen P4 mit HT Technik - daher macht die "2x50%" CPU Last sich nicht so stark bemerkbar.
Habe schon versucht im BIOS die SPP,ECP usw Einstellungen durchzuprobieren - hilft alles nichts.

Kann mir jemand einen Tipp geben ?
Danke !
Mitglied: wb64
14.08.2005 um 09:24 Uhr
Dieses Problem hatte ich vor Jahren auch mal, als ich bei einem Kunden von Win98 auf NT 4.0 wechselte. Das Problem lag im Druckertreiber, es gab damals keinen wirklich vernünftig funktionierenden Treiber von OKI, der unter NT funktionierte, ohne daß er mit der "Umrechnung in Grafik" völlig überfordert war.

Es gab im Treiber noch die Möglichkeit, statt beliebige Windows-Schriftarten einige fest Druckerschriftarten zu verwenden (bzw. diese im Windows zu installieren). Das Ergebnis war verblüffend schnell, aber unbrauchbar, weil a) häßlich und b) nicht netzwerktauglich.

Das Ganze ist nun schon 2 Jahre her, vielleicht gibt es nun neuere und bessere Treiber, möglicherweise nicht nur Originaltreiber sondern auch Fremdhersteller-Treiber...
Dazu müßte man den Typ des Druckers wissen.
Bitte warten ..
Mitglied: sebastianheld
15.08.2005 um 14:49 Uhr
Danke für die Info.
Stimmt, dass hatte ich früher mal bei dem HP LaserJet 4L und Windows NT 4.0...
Es handelt sich in dem Fall um einen OKI MicroLine 390 - läuft auf einer IBM Proprinter Emulation und wird auch über einen IBM Proprinter Treiber (Windows XP Treiber: "IBM Proprinter XL24") angesteuert.
Das mach ich bei vielen Kunden so (überall der Drucker, Windows XP SP2 und die Emulation/Treiber). Brauche die Emulation, weil der Drucker mit seinem "Original-Treiber" echt üble Randeinstellungen hat - und das ist bei der Software, die die Praxen im Einsatz haben ein riesen Thema...
Komischerweise habe ich das Problem nur bei diesem Kunde und zwar gleich zweifach (je ein OKI390 sowie eine neue HP Workstation; wobei diese unterschiedlich sind).
Sonst noch eine Idee? *hoff*
Bitte warten ..
Mitglied: wb64
18.08.2005 um 10:47 Uhr
Schon mal mit den verschiedenen Einstellungen des Spoolers (unter "Erweitert") experimentiert?
Bitte warten ..
Mitglied: sebastianheld
19.08.2005 um 10:16 Uhr
Ja, hab versucht den Druck direkt an den Drucker zu leiten, zuerst zu spoolen usw.
Aber irgendwie ändert sich da rein garnichts an der Druckgeschwindigkeit und an der CPU Last des PC's.
Bin irgendwie ratlos - im Internet gibt es sonst nirgends einen Hinweis auf so ein Problem...
Bitte warten ..
Mitglied: wb64
19.08.2005 um 10:44 Uhr
Hmmm, da bin ich nun auch ratlos. Vielleicht testest Du tatsächlich mal den Original-Treiber von OKI, nur um festzustellen, ob da dann das gleiche Problem herrscht...
Bitte warten ..
Mitglied: sebastianheld
26.08.2005 um 08:51 Uhr
Danke schonmal für eure mithilfe, hab jetzt nochmal alle Emulationen durchgemacht, Originaltreiber werd ich vor-ort noch testen.
Bis jetzt hab ich leider noch keine Lösung gefunden.
Meld mich, wenn sich was ändert, bin natürlich für weitere Vorschläge offen
Bitte warten ..
Mitglied: mnv-systeme
04.11.2005 um 21:58 Uhr
Bei mir hat es geholfen den erweiterten Druckmodus zu deaktivieren.
Der Druckerport muss langsam eingestellt werden.
Bitte warten ..
Ähnliche Inhalte
Apache Server

Httpd sorgt für 100 Prozent CPU Last

gelöst Frage von CitronellaApache Server7 Kommentare

Hallo allerseits, es besteht ein größeres Problem mit unsrem Apache: - Windows Server 2012 R2 - Apache 2.4 - ...

Windows Server

VM - Server 2012 R2 - Sobald am Netz - 100 Prozent CPU Last

Frage von BlackVictoryWindows Server5 Kommentare

Hallo Zusammen, zum Feierabend noch eine kleine Frage :) Umgebung: - uh-dc01 - VM mit Windwos 2012 R2, alle ...

Batch & Shell

Skript zum Messen der CPU-Last für Windows

gelöst Frage von DerWoWussteBatch & Shell16 Kommentare

Moin Kollegen, ich suche nach einem Skript, welches ich alle 10 Minuten vom Taskplaner aus starten lassen will, um ...

Windows Server

Windows Server 2012R2 - CPU Last sehr hoch

Frage von niklasschaeferWindows Server10 Kommentare

Hallo liebe Mitstreiter, wir stehen bei uns in der Firma aktuell vor einem Problem was wir aktuell nicht lösen ...

Neue Wissensbeiträge
iOS
IOS 12.2 beta und OpenVPN iPad und iPhone
Erfahrungsbericht von magicteddy vor 18 MinuteniOS

Moin, kleiner Hinweis an die experimentierfreudigen unter Euch: Bei der aktuellen beta gibt es ein Problem im Zusammenspiel zwischen ...

Vmware
VMware Tools 10.3 verfügbar
Information von sabines vor 3 StundenVmware

Eine Sicherheitslücke wird mit den Tools der Version 10.3 geschlossen, die Tools müssen auf jeder VM aktualisiert werden. Näheres ...

Apple

Apple aktualisiert MacBook Pro, mit bis zu sechs Kernen

Information von Vision2015 vor 2 TagenApple

Jawohlchen das Warten hat sich gelohnt :-) Apple aktualisiert MacBook Pro Frank

Verschlüsselung & Zertifikate

In-place Upgrade verschlüsselter Windows-Systeme mittels reflectdrivers

Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate1 Kommentar

Hinter diesem sperrigen Titel verbirgt sich die Info, dass offenbar seit Win10 v1607 im Windows-Setup (setup.exe der CD/des USB-Sticks) ...

Heiß diskutierte Inhalte
Microsoft
Dringend: Nach neustart kein zugriff mehr per RDP möglich - vermutlich wegen gelöschter SID in AD
gelöst Frage von sven784230Microsoft25 Kommentare

Hallo zusammen, gerade hat ein Server 2012 (terminalserver + Active directory) einen geplanten Neustart durchgeführt, wenn ich mich jetzt ...

Hardware
Alte Hardware verkaufen
Frage von Lebowski23Hardware20 Kommentare

Hallo, durch größere Umbauten haben einiges an Hardware "rumliegen", die wir vielleicht noch verkaufen wollen. Es sind so ca. ...

Exchange Server
Exchange 2013 - Update schlägt fehlt
gelöst Frage von chb1982Exchange Server20 Kommentare

Hallo zusammen, kann sich jemand einen Reim auf die unten stehenden Fehlermeldung machen? Sie tritt auf beim Update von ...

Windows Server
Active Directory Probleme DC sieht sich nicht selbst als DC DNS Fehler?
Frage von Cisco7971Windows Server14 Kommentare

Moin zusammen, Angefangen hat die Suche damit, dass der Anmeldedienst immer angehalten wird, bei einem Neustart des DC. nach ...