Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckereigenschaften Netzwerkdrucker teilweise langsam - Netzwerklaufwerke oberste Ebene verzögert...

Mitglied: coindigger

coindigger (Level 1) - Jetzt verbinden

10.12.2007 um 10:01 Uhr, 6404 Aufrufe

Hallo Freunde,
ich knabbere seit Monaten an einem Problem eines kleinen W2K3 Server basierten Netzwerks.

Problem des Laserdruckers über USB am Server:
- diesen HP Laserjet habe per USB am Server installiert
- da der Drucker 3 Fächer hat, habe ich am Server den Drucker 3x angelegt und \\server\hp laserjet 2300 PCL Fach1, ...Fach2 und ...Fach3 genannt
- das Drucken am Server ist problemlos, auch das Öffnen der Druckereigenschaften geht am Server flink
- alle 3 Drucker sind freigegeben
- die Clients nehmen sich diese in der AD freigegebene Drucker (Verknüpfung ist dann \\server\...)
- beim Drucken auf den Fach1 geht es über´s Netzwerk flink und auch die Druckereigenschaften sind auf den Clients flink anzeigbar
- beim Drucken auf die Drucker ...Fach2 oder ...Fach3 steht das Spoolerfenster oft 20-30s und dann dauert es auch 30-50s bis danach der Drucker anfängt
- öffne ich die Druckereigenschaften von Fach2 und Fach3, dann dauert es ewig, bis diese aufgehen

Nun habe ich die Clientverbundenen Drucker ...Fach2 und ...Fach3 wieder gelöscht und als \\192.168.133.10\hp laserjet...Fach2 und ...Fach3 eingerichtet. Siehe da: der Fach2 Drucker ist nun schnell und ohne Probleme. Leider hat sich für den Drucker ...Fach3 (nun auch über IP verbunden) nichts geändert. An einem anderen Arbeitsplatz (alle 3 Drucker sind über die AD als \\server\hp... eingebunden) gehen ...Fach1 und ...Fach2 von Anfang an problemlos und nur ...Fach3 hängt immer...

Nun sieht das lles nach DNS / Namenproblemauflösung aus, aber:
- nslookup läuft auf den clients und dem Server problemlos
- den Server habe ich per netdiag und dcdiag auf Herz und Nieren getestet: alles fein.
- ich verwende DHCP, habe nur einen DNS Server (der W2K3), der auf Weiterleitung sauber konfiguriert ist: Internet ist flink und unverzögert
- die DNS Zonen habe ich alle schonmal gelöscht und wieder neu angelegt...

Wo macht es Sinn, weiter zu forschen oder übersehe ich etwas???


Nutzerprofil assoziiertes Problem beim Wechsel von lokale auf Netzwerklaufwerke:
- diese Problem tritt bei einem Nutzer auf, egal an welchem Rechner ich mich anmelde
- andere Nutzer haben dieses Problem so nicht
- alle Nutzer haben servergespeicherte Profile, die auch (scheinbar) problemlos geladen werden
- öffne ich mit dem problemnutzer den "Arbeitsplatz" ist dieser sofort offen
- dort sehe ich lokale Laufwerke (C: und D sowie die Netzwerklaufwerke (M: und Z
- wechsle ich vom Arbeitsplatz auf Lw. M:, dann dauert es 2-5s bis dieses Laufwerk öffnet (man debkt immer, sich "verklickt" zu haben)
- gehe ich dann in diesem laufwerk M: weitere Ebenen tiefer nach unten, dann ist alles superflink und problemlos
- die Verzögerung tritt genau dann wieder auf, wenn ich von der obersten Ebene von M: zurück zum Arbeitsplatz wechsele (wieder 2-5s)
- das kann ich sofort und immer reproduzieren (zeitunabhängig)
- verbinde ich M: per IP \\192.168.133.10\daten ist das Problem genau so
- keine Probleme gibt es beim Netzwerklaufwerk Z:
--> aber wie geschrieben: das Problem ist nutzerassoziiert

Hat jemand einen Tip??

Danke
Tom
Ähnliche Inhalte
LAN, WAN, Wireless

Netzwerk teilweise langsam - Vorgehensweise?

gelöst Frage von ingobarLAN, WAN, Wireless35 Kommentare

Hallo zusammen, ich habe hier in meiner Schule ein Netzwerk bei dem u.a. die beiden Computerräume total unterschiedliche Netzwerkleistungen ...

Windows Server

RDS Verbinung teilweise nicht möglich und langsam

gelöst Frage von NuknukWindows Server5 Kommentare

Hallo, ich habe seit einigen Tagen Probleme von meinem Windows 7 Client mich an unserem 2012 R2 mittels RDS ...

Webentwicklung

Wordpress: oberster Menüeintrag zusätzliche Klassen

Frage von BadgerWebentwicklung

Hallo Leute, ich habe folgendes Problem mit Wordpress bei einem Menü Hauptmenü-Item (individueller Link mit Ziel NULL) - Submenü-Item ...

LAN, WAN, Wireless

Zugriff Kopieren auf NAS im Netzwerk teilweise sehr langsam

gelöst Frage von LeecheLAN, WAN, Wireless2 Kommentare

Hallo, ich habe ein kleines Problem mit unserer neuen NAS, die seit geraumer Zeit als zentraler Netzwerkspeicher in einem ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 5 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...

Windows Server
DNS - Bedingte Weiterleitung
gelöst Frage von m8ichaelWindows Server11 Kommentare

Guten Tag zusammen, ich stehe gerade bzgl. einer bedingten DNS-Weiterleitung etwas auf dem Schlauch: Ich möchte, dass für bestimmte ...