Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Druckerports werden gelöscht

Mitglied: haukesch

haukesch (Level 1) - Jetzt verbinden

12.12.2006, aktualisiert 14.12.2006, 3689 Aufrufe, 1 Kommentar

Druckerports verschwinden bei Neustart des Servers

Hallo,

bei mir tritt folgendes Phänomen auf:

Windows 2000 Server SP4 mit 12 Arbeitsstationen und 4 Netzwerkdruckern (Utax/Kyocera, Lexmark, Infotec, HP Designjet)

Alle Drucker laufen über den Standard TCP/IP Port. Nach einem NEustart des Servers waren die Drucker zwar noch da, aber die Anschlüsse waren verschwunden. Ein neues anlegen zunächst einen Anschlusses, brachte den Erfolg, daß der Spooler beim ersten Druckauftrag abstürzte. Nachdem ich den Dienst neu gestartet hatte, war der neue Anschluß wieder weg . Ich habe es mit allen Druckern einzeln nacheinander versucht, den Server neu gestartet, Treiber alle runter un nach und nach wieder neu. Ich konnte keine regel erkennen, bei welchem Drucker dieser Fehler auftritt.
Um meine Ratlosigkeit nun zu vollenden, die Druckeranschlüsse werden auch wenn Sie unter "Drucker" nicht sichtbar sind, korrekt in der Registry beschrieben!

Irgendjemand eine Idee?

Gruß haukesch

PS.:
Zur Zeit habe ich alle Drucker mit "Druckaufträge direkt zum Drucker leiten" eingestellt, bisher läuft es, aber ich habe den Server danach noch nicht wieder neugestartet.
Mitglied: haukesch
14.12.2006 um 10:37 Uhr
Hi, es scheint keiner so recht einen Rat zu wissen... schade.

meine Idee: Die Probleme wurden durch den Anschlußmonitor des Utax/Kyocera-Drucker ausgelöst. Inzwischen ist dieser zwar deinstalliert, aber in der Registrierung tauchen immer noch Werte dazu auf. Gemäß Art 260142 von Microsoft"Problembehandlung bei Druckproblemen..." würde ich jetzt in die Registrierung gehen und folgendes löschen:
unter

HKEY_local_machine_System_CurrentControlSet\Control\Print\Monitors\

die folgenden Einträge:

Kprint Port (Kyocera)
Port Set up Port (auch Kyocera)
alle Standard TCP/IP Ports, die nicht mehr benutzt werden

der Utax/Kyocera-Drucker läuft ohnehin (aus anderen Gründen) inzwischen auf dem Standard TCP/IP Port

Ist dieses löschen in der Registry ratsam, irgendwelche Einwände/Erfahrungen dazu?

Gruß haukesch
Bitte warten ..
Ähnliche Inhalte
Drucker und Scanner

Zugriff auf virtuellen Druckerport für USB per Browser möglich?

Frage von imebroDrucker und Scanner16 Kommentare

Hallo, ich habe meinen Laserdrucker (OKI C530dn) per USB direkt an meinem PC angeschlossen. Vorher hing dieser Drucker per ...

Outlook & Mail

Outlook 2010 gelöschte Elemente werden automatisch vollständig gelöscht

Frage von geTr0ffEnOutlook & Mail10 Kommentare

Hallo zusammen, seit ein paar Tagen habe ich ein Problem bei einem Kunden. Benutzt wird Outlook 2010 auf einem ...

Outlook & Mail

Outlook 2016 - Gelöschte Objekte, Gelöschte Elemente

gelöst Frage von CorraggiounoOutlook & Mail2 Kommentare

Hallo zusammen, wie haben inzwischen in unserem kleinen Unternehmen Office 365 und darunter auch Outlook im Einsatz. Also wir ...

Outlook & Mail

Outlook Android App - Mails von gelöschten Konto können nicht gelöscht werden

Frage von KMP1988Outlook & Mail1 Kommentar

Servus zusammen, ich habe auf meinem Android Handy Outlook mit einer Verbindung zu unserem Exchange Server installiert. Nun habe ...

Neue Wissensbeiträge
Ausbildung

Linux-Ausstieg in Niedersachsen - Windows statt Bugfix

Information von StefanKittel vor 2 TagenAusbildung35 Kommentare

Sind ja nur Steuergelder

Speicherkarten

Neuer Speicherkartentyp - zunächst nur für Huawei-Smartphones (künftig auch für Notebooks u. Tablets?)

Tipp von VGem-e vor 4 TagenSpeicherkarten5 Kommentare

Servus, als ob das "Chaos" i.S. Speicherkarten noch nicht groß genug wäre?! Evtl. kommt dieser neue Kartentyp bald auch ...

Sicherheit

Diverse D-Link-Router durch drei Schwachstellen kompromittierbar

Information von kgborn vor 4 TagenSicherheit1 Kommentar

Hat jemand D-Link-Router in Verwendung? Einige Modelle sind sicherheitstechnisch offen wie ein Scheunentor. Äußerst unschöne Sache, aber nichts neues ...

Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 4 TagenHardware4 Kommentare

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Passwortwechsel Zeitpunkt festlegen
Frage von Looser27Windows Userverwaltung27 Kommentare

Guten Morgen liebe Kolleginnen und Kollegen, da es eine Userin in meinem Urlaub geschafft hat, sich vom AD vollständig ...

Windows Server
Probleme im AD am Außenstandort
gelöst Frage von emeriksWindows Server19 Kommentare

Hi, wir haben ein Problem mit AD und GPO am Außenstandort und ich stehe momentan mächtig auf dem Schlauch. ...

Windows 10
Windows 10 Spracherkennung - Eure Meinungen?
Frage von honeybeeWindows 1014 Kommentare

Hallo, wollte heute mal aus Neugier die Spracherkennung unter Windows 10 (Version 1803) ausprobieren und war mehr wie enttäuscht. ...

Switche und Hubs
POE-Switche
gelöst Frage von MiStSwitche und Hubs13 Kommentare

Guten Morgen, ich überlege ob ich in unserem Netzwerk die aktuellen Switche (D-LINK DGS-1210-28) durch PoE-Switche ersetzen soll. Der ...