Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Druckerzuweisung mittels GPO funktioniert nicht

Mitglied: Badger

Badger (Level 2) - Jetzt verbinden

02.09.2013 um 11:10 Uhr, 2028 Aufrufe, 6 Kommentare, 2 Danke

Hallo,

ich habe folgendes Problem:
Habe seit längerer Zeit eine GPO, die den Usern Drucker zuweist. Mit der bisherigen Umgebung (Win XP) klappt dies auch ohne Probleme.
Melde ich mich aber auf einen Server 2012 an (sollte in naher Zukunft mal unser TerminalServer werden), werden nur einige wenige Drucker zugewiesen.
Gibt es dafür einen Grund, warum die GPO auf dem Server 2012 nicht greift?
Kann leider auch nicht probieren, ob mit Win7 das Problem auch schon bestand, da ich keine Testmaschine zur Verfügung habe.

x64 Treiber wären prinzipiell alle hinterlegt bei den Druckern.


Danke für eure Hilfe!

Patrick
Mitglied: MartinBinder
02.09.2013 um 14:09 Uhr
Wie genau weist Du die Drucker zu? Und was passiert, wenn Du das auf 2012 manuell versuchst?
Bitte warten ..
Mitglied: ollioe
02.09.2013 um 18:14 Uhr
Ich werfe dir für die Printer per GPO mal Point to Point vor die Füße, dann klappt es (google will help)
Bitte warten ..
Mitglied: Badger
03.09.2013, aktualisiert um 10:04 Uhr
Danke für eure Hilfe.
Das ganze heißt übrigens "Point and Print" (nicht Point to Point).
http://technet.microsoft.com/en-us/library/cc725938.aspx


Aber ich habe trotzdem folgendes Problem weiterhin:
Setzte ich die Werte in der GPMC nicht, kommt folgende Meldung (man beachte dabei, dass die Meldung bei "Treiber wird gesucht..." kommt):
3499ff09e53227867a6e3bdc78efe13b - Klicke auf das Bild, um es zu vergrößern

Im Anschluss kommt hier dann die Meldung, dass ich mich als Admin anmelden muss, um den Treiber zu installieren.

Soweit alles klar.

Setzte ich die Werte aber in der GPMC, kommt folgende Meldung:
73b64e7dcc931c07bcffa4cb105cfb45 - Klicke auf das Bild, um es zu vergrößern

Man beachte, dass der über den Punkt "Treiber wird gesucht..." kommt, aber sich dann bei "Treiber wird heruntergeladen..." verhängt.
Ich nehme mal stark an, dass dies genau der Punkt ist, wo er mich nach dem AdminKW fragt.

Habe ich hier noch wo falsche Einstellungen in den GPOs??

Danke euch
Bitte warten ..
Mitglied: Badger
03.09.2013 um 09:34 Uhr
Habe nun folgendes Workaround gefunden:
Als Admin am TerminalServer einmal alle Drucker installieren. Danach klappts auch bei den Usern ohne Admin-Rechte ohne Fehlermeldung.

Sollte werde eine Lösung ohne Workaround für mich haben, wäre ich trotzdem dankbar dafür!


Grüße
Patrick
Bitte warten ..
Mitglied: ollioe
LÖSUNG 03.09.2013, aktualisiert 20.02.2014
In der GPO muss (sorry das ich mich gestern vertippt habe) Point and Print entweder konfiguriert oder deaktiviert werden, ansonsten erscheint immer die Installationsmeldung.

Weiterhin ist es empfehlenswert in der GPO zur Druckerzuweisung den Haken bei "Im Sicherheitskontext des Benutzer installieren" zu wählen, ansonsten wir der Drucker vom Benutzer System installiert und es verstellt sich nach jeder Anmeldung der Standard Drucker.

Um die Meldungen abzuschalten:
Computerkonfiguration / Administrative Vorlagen / Drucker:
Nur Point-and-Print für Pakete verwenden = deaktiviert.
Point-and-Print für Pakete / deaktiviert

Benutzerkonfiguration: Administrative Vorlagen / Systemsteuerung / Drucker
Nur Point-and-Print für Pakete verwenden / deaktiviert
Point-and-Print für Pakete / deaktiviert
Point-and-Print Einschränkungen / deaktiviert
Bitte warten ..
Mitglied: Badger
03.09.2013 um 10:37 Uhr
Herzlichen Dank!
Habe nun alles so eingestellt.
Bitte warten ..
Ähnliche Inhalte
Windows Server
GPO Fonts - funktioniert nicht richtig
gelöst Frage von Adnan88Windows Server10 Kommentare

Hallo, kann mir hier jemand eventuell helfen ? Ich will gewissen Fonts auf gewisse Rechner kopieren im Unternehmen, den ...

Windows Server
GPO Dateiverteilung funktioniert nicht
gelöst Frage von killtecWindows Server6 Kommentare

Hallo, ich habe eine GPO, die soll mir den Teamviewer QS auf den Desktop kopieren, jedoch passiert das aus ...

Windows Server

Zone Mapping funktioniert nicht über GPO

gelöst Frage von BadgerWindows Server1 Kommentar

Hallo, ich habe das Problem, dass meine Einstellungen zu Zone Mapping über die Group Policy Administrative Templates nicht vom ...

Windows Server

Druckerzuweisung per Anmeldescript mit con2prt.exe

Frage von mekmekWindows Server10 Kommentare

Hallo, ich hatte einen Windows Server 2003 R2 als Termianlserver im Einsatz. Nach dem Anmelden lief eine Batch-Datei für ...

Neue Wissensbeiträge
CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 4 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung26 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Windows 10
Unter Windows 10 Home 64Bit (1709) kommt Fehler beim Aufruf von verschiedenen Systemprogrammen wie z.B. Gerätemanager
Frage von bitshopWindows 1017 Kommentare

Hallo, beim meinem Onkel haben wir seit längerem das Problem, dass z.B. beim Aufruf des Gerätemanagers eine Fehlermeldung kommt ...