Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL Flat an Einzel PC- DNS Funktioniert nicht

Mitglied: Heyneb

Heyneb (Level 1) - Jetzt verbinden

31.01.2006, aktualisiert 23:33 Uhr, 7237 Aufrufe, 6 Kommentare

Hallo liebe Administrator.de-Gemeinde

Ich hab ein riesiges Problem:

Für meine User steht ein Einzel-Pc (nicht ans Netzwerk angeschlossen) zur Verfügung der über eine DSL Flaterate verfügt.
Habe ihn lange nicht gewartet bis ein User mich auf Folgendes Problem aufmerksam macht:

Die Verbindung zur DSL Flatrate zu T-Online über eine DFÜ-Verbindung Funktioniert zwar, d.h. Online IP-Adressen können angepingt werden jedoch kann keine Seite angezeigt werden. Kein Browser zeigt eine Seite an.

Da ich leider wegen T2 eine "DSL-Leihe" bin hab ich keine ahnung was/welchen und ob ein DNS eingetragen sein muss um über die Telekom zu "kommunizieren"

Was muss ich beachten ?
Muss die IP statisch sein ?
Müssen DNS oder Gateway angegeben sein ?

Wäre lieb wenn ihr mir helfen könntet!

DAnke

MFG Heyneb
Mitglied: Dani
31.01.2006 um 21:39 Uhr
Bei DNS kannst du 217.150.237.141 und 217.150.237.97. Den Rest kannst du so lassen.
Bitte warten ..
Mitglied: Weiricth
31.01.2006 um 21:48 Uhr
1. geht auch "ping www.google.de" oder nur "ping xxx.xxx.xxx.xxx"
2. anderen rechner t-online software installieren und ausprobieren obs da geht
3. rechner plat machen dann dürfte es wieder gehen

Grüße

TomTom

and never forget:

don't change a runing system
Bitte warten ..
Mitglied: BartSimpson
31.01.2006 um 22:07 Uhr
Sonst muste eventuell an der MTU drehen.
Bitte warten ..
Mitglied: Heyneb
31.01.2006 um 22:20 Uhr
1. geht auch "ping www.google.de" oder nur "ping xxx.xxx.xxx.xxx"

Es geht nur "ping xxx.xxx.xxx.xxx"

Ich werd eure Vorschläge morgen mal ausprobieren!

Danke euch schon mal für die hilfe!!!

Ich halt geb bescheid wenns klappt


MFG Heyneb

DAnke nochmals!
Bitte warten ..
Mitglied: 19726
31.01.2006 um 23:33 Uhr
Bei deinem Problem scheint der DNS eintrag nicht zu passen. Normalerweise bekommst du den von deinem Provider durchgeschoben - ausser du hast einen Router dazwischen (auf Grund deines Postings schließ ich das aber mal aus.)
Wenn dein DSL Modem direkt mit dem Rechner / der Netzwerkkarte verbunden ist, überprüf doch mal ob in den Netzwerk Einstellungen an dem Adapter die IP Konfiguration auf dynamisch steht.
Wenn nicht, IP und DNS auf Dynamisch stellen.

Die IP ist bei nem 0815 PPPoE Anschluss eigentlich immer dynamisch.
Den DNS und GW solltest du ebenfalls vom Provider beim DialIn bekommen.

Gruß Stoggy
Bitte warten ..
Mitglied: sofie-b
05.01.2009 um 22:41 Uhr
Hallo Heyneb

mit dem problem scheinst du nicht alleine zu sein. über die feiertage stellte ich fest, daß mein laptop zu hause nicht mehr via WLAN und ie ins internet geht. netzwerkverbindung und kommunikation mit anderem pc ok. wieder in der firma zeigten drei weitere geräte ebenfalls das gleiche verhalten. internet via WLAN und server also intranet kein problem. jedoch direkt am router oder standardmodem oder handy kein internet trotz intakter verbindung.
Ping mit absoluter IP gibt antwort, ping mit DNS nicht. selbst die browser, mehrere probiert, zeigen via IP z.B http:/172.xxx.xx.xx seiten an, mit URL nicht, weiterleitung geht auch prompt schief.
Mit ziemlicher wahrscheinlichkeit muß es sich um ein DNS problem handeln. im intranet läuft es, der angegebene DNS server liefert problemlos. auch mit automatischer zuordnung geht das. nur direkt kommt nichts mehr rüber.

Sicher ist drei der geräte waren vor etwa zwei monaten noch voll funktionstüchtig. sie fahren alle XPProSP3. das vierte, ein desktop war zuvor noch nie am modem, ist neu, hat XPProSP2 und verhält sich gleich. Alle haben jedoch die automatischen Updates in den letzten zwei monaten erhalten. Ein weiteres gerät XPProSP2 funktioniert noch wie eh und je, das hat allerdings die letzten 6 monate kein Update bekommen.

Fazit, wir wissen auch noch keine lösung, naheliegend könnten wir SP3 ausschließen und auf irgendwelche sicherheits Updates tippen. Updates der windows server 2003 sind gesperrt, werden wir vorsichtshalber auch nicht aktivieren solange das problem nicht geklärt ist.

also wenn jemand was weiß, danke.
Bitte warten ..
Ähnliche Inhalte
Windows Server
DNS CNAME funktioniert nicht
Frage von geforce28Windows Server6 Kommentare

Hallo Leute, ich habe einen Windows Server 2012 R2 Server, welche DC ist und DHCP + DNS macht. Ich ...

LAN, WAN, Wireless

Keine Verbindung über VPN, DNS funktioniert aber

gelöst Frage von Ein-NameLAN, WAN, Wireless9 Kommentare

Guten Tag zusammen, ich fange gerade erst an, mich mit dem Thema VPN zu beschäftigen, ich hoffe daher, dass ...

Windows Server

DNS - CNAME hinzufügen funktioniert nicht

gelöst Frage von slanskyWindows Server14 Kommentare

Hallo, ich habe in unserer Domäne einen neue Zone hinzugefügt mit dem Namen "abc-def.de". Jetzt möchte ich erreichen das ...

DNS

DNS Auflösung aus Subnetz funktioniert nicht

Frage von SRandinDNS7 Kommentare

Hallo zusammen, wir haben einen Router (A) mit einem eigenen DHCP Server als Subnetz aufgebaut. An diesem Router A ...

Neue Wissensbeiträge
Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 1 TagRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 2 TagenNetzwerkgrundlagen

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 4 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

LAN, WAN, Wireless
Erfahrung mit dem tplink eap115-wall
Erfahrungsbericht von fisi-pjm vor 4 TagenLAN, WAN, Wireless

Die Hintergründe Als ausgebildeter Fisi und ambitionierter "Hobby ITler" bin ich Netzwerktechnisch immer auf der Suche nach "schönen" Lösungen ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Netzwerklaufwerk verbinden nicht möglich
gelöst Frage von SteiniMNetzwerkmanagement13 Kommentare

Hallo Leute, ich bin neu hier und brauche eure Hilfe. Danke schon mal im Voraus. Ich habe folgendes Problem: ...

Apache Server
Webserver überlastet - wie entlasten?
Frage von coltseaversApache Server13 Kommentare

Hi ho, ich hoste aktuell für nen Kunden eine Webseite basierend auf Wordpress. Die Seite liegt auf einem Debian ...

Router & Routing
Endlich: Reines Kabel-TV Modem in D erhältlich !
Information von aquiRouter & Routing9 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Windows 10
Backup von NAS auf externe Festplatte in verschiedenen Räumen
Frage von kvnbucherWindows 109 Kommentare

Guten Tag Ich habe vor kurzem ein Synology NAS DS218+ installiert und sämtliche Daten von meinen Computern auf das ...