Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL lahmt

Mitglied: Follyx

Follyx (Level 2) - Jetzt verbinden

29.10.2007, aktualisiert 18.10.2012, 4058 Aufrufe, 4 Kommentare

Hallo zusammen,

seit vorgestern habe ich mit meinem Rechner unter Vista Ultimate folgendes Problem:

Wenn ich z.B. mit Itune online Musik höre und dabei noch surfe kommt die Musik total ins stocken.
Vorher konnte ich ohne weiteres einen 2ten PC im Lan haben der sich den gleichen Anschluss teilte und selbst wenn bei beiden ein download lief und paralell dazu auf beiden gesurft wurde war das nicht.
Auch wenn ich etwas rechenintensivere Aufgaben erledigen will kommt das Ganze ordentlich ins Schwitzen, will heissen die Musik stockt auch hier. Als DSL habe ich die 16000 Ausführung der T-Com.

Was kann das denn sein? Trojaner oder sonstiges scheidet zu 88,8 % aus.

Danke im Vorraus für eure Hilfe.

Eine gute Zeit.
Mitglied: IRIXuser
29.10.2007 um 07:18 Uhr
moin,

versuch doch mal den fehler zu symulieren und guck dir dann die prozesstabelle an. evtl. kannst dann schon sehen wellcher prozess für das lahmen verantwortlich ist.
zusätzliche kannst du ein tool installieren, welches dir deine übertragungsverbindungen anzeigt.
damit kannst du dann feststellen, in wie weit deine internetverbindung ausgelastet ist.

um die verbindung deiner internetleitung zu testen, würde ich nicht die speedtest tools benutzen, sondern z.B vom t.online server die t-online software herunterladen. dann kannst du beobachten, ob die verbindung im laufe der zeit abnimmt.
dieses problem hatte ich mal bei arcor. daraufhin wurde von arcor der DSLslot resetet, und alles war wieder in ordnung.

um zu testen, ob es an deimem betriebssystem liegt, kannst du dir auch die knoppix live cd herunterladen und damit deine download geschwindigkeit testen.

so hast du das problem eingegrenzt und die kann dann auch besser geholfen werden.

gruß
patric
Bitte warten ..
Mitglied: Dani
29.10.2007 um 08:43 Uhr
Hi!
Noch als Egänzgung zu dem was patric gesagt hat. Ruf beim T-Com HelpDesk (08003302000) an und lasse deine Leitung / DSL prüfen. Sicherheishalber auch noch einen "LineReset" durchführen lassen! Es kommt oft vor, dass der Port hängt.

Du schreibst seit vorgestern habe ich , was hat sich den seit diesem Zeitpunkt geändert??


Grüße
Dani
Bitte warten ..
Mitglied: Follyx
29.10.2007 um 10:46 Uhr
Einen schönen guten Mogen zusammen,

danke erstmal für die Hilfe. Ich habe bei der T-com angerufen und die Leitung messen lassen sowie trotz 100%igem Datenfluss einen LineReset durchführen lassen. Leider brachte dass aber keine Lösung des Problems.
Ich glaune mittlerweile dass es eher an meinem "Netz" liegt. Das wären ein Speedport w900V sowie 2 Rechner mit Vista Ultimate. Selbst wenn ich den anderen Rechner ausschalte habe ich das Problem(chen). Ich will halt einfach dass die Gurke rund läuft

Wie gesagt als einzigen Indikator habe ich eben ITunes beim Musikhören, hier InternetRadio. Am Sender selbst kann es auch nicht liegen da ich andere eben auch probierte. Vieleicht wäre es nicht schlecht mal eine andere DiagnoseSoftware als ITunes zu benutzen aber ich weiss momentan nicht wo ich denn überhaupt anfangen soll. Beim OS, beim Netz, beim Nachbarn?

Ich denke um das Problem ein wenig einzugrenzen (ungesichert) dass es wohl an meinem OS liegt, obwohl es erst seit gestern - eben wegen diesem Problem - neu aufgesetzt ist. Aber wo fange ich da an, was könnte das denn sein? Welches Diagnosetool ist für sowas ideal?

Ich bin um jede Hilfe dankbar.

EDIT: Nur als Beispiel: als ich diese Antwort an administrator.de schicken wollte ist der Radio sofort wieder ins stocken gekommen...

EDIT2: Ich glaube auch dass der Radio stockt wenn der Rechner was leichtes anderes tut...
Bitte warten ..
Mitglied: Follyx
29.10.2007, aktualisiert 18.10.2012
da ich mir jetzt sicher bin dass es nicht am DSL liegt, habe ich den Thread auf

https://www.administrator.de/forum/anwendungen-stocken-72166.html

weitergeleitet.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netgear Router unterbricht und lähmt DSL-Verbindung

Frage von bewildRouter & Routing6 Kommentare

Servus, seit einiger Zeit lahmt unser Internet im Büro. Zwar ist die Leitung mit nur 6 Mbit/s schon von ...

Monitoring

Überfragt - Netzwerk lahmt extrem

gelöst Frage von Xaero1982Monitoring21 Kommentare

Moin, also ich hab hier ein paar Switche stehen. HP 4108GL(Hauptswitch) HP 4000 HP 2600 noch einen Cisco 200 ...

DSL, VDSL

DSL Anschluß

gelöst Frage von ReinartzDSL, VDSL5 Kommentare

Folgendes mein Nachbar hat momentan DSL über Kabel Deuttschland (mit einer FritzBox). Er möchte nun zur Telekom wechseln, man ...

DSL, VDSL

DSL-Zugangsdaten wo?

gelöst Frage von Freaky21DSL, VDSL3 Kommentare

Hallo Wir haben bei uns in der Firma ein DSL-Modem und dahinter eine Sophos SG135 (Firewall, Router u.s.w.) Das ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Tipp von hardykopff vor 10 MinutenWindows 10

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 StundenAdministrator.de Feedback8 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 20 StundenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware17 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...