Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DSL lahmt

Mitglied: Follyx

Follyx (Level 2) - Jetzt verbinden

29.10.2007, aktualisiert 18.10.2012, 4063 Aufrufe, 4 Kommentare

Hallo zusammen,

seit vorgestern habe ich mit meinem Rechner unter Vista Ultimate folgendes Problem:

Wenn ich z.B. mit Itune online Musik höre und dabei noch surfe kommt die Musik total ins stocken.
Vorher konnte ich ohne weiteres einen 2ten PC im Lan haben der sich den gleichen Anschluss teilte und selbst wenn bei beiden ein download lief und paralell dazu auf beiden gesurft wurde war das nicht.
Auch wenn ich etwas rechenintensivere Aufgaben erledigen will kommt das Ganze ordentlich ins Schwitzen, will heissen die Musik stockt auch hier. Als DSL habe ich die 16000 Ausführung der T-Com.

Was kann das denn sein? Trojaner oder sonstiges scheidet zu 88,8 % aus.

Danke im Vorraus für eure Hilfe.

Eine gute Zeit.
Mitglied: IRIXuser
29.10.2007 um 07:18 Uhr
moin,

versuch doch mal den fehler zu symulieren und guck dir dann die prozesstabelle an. evtl. kannst dann schon sehen wellcher prozess für das lahmen verantwortlich ist.
zusätzliche kannst du ein tool installieren, welches dir deine übertragungsverbindungen anzeigt.
damit kannst du dann feststellen, in wie weit deine internetverbindung ausgelastet ist.

um die verbindung deiner internetleitung zu testen, würde ich nicht die speedtest tools benutzen, sondern z.B vom t.online server die t-online software herunterladen. dann kannst du beobachten, ob die verbindung im laufe der zeit abnimmt.
dieses problem hatte ich mal bei arcor. daraufhin wurde von arcor der DSLslot resetet, und alles war wieder in ordnung.

um zu testen, ob es an deimem betriebssystem liegt, kannst du dir auch die knoppix live cd herunterladen und damit deine download geschwindigkeit testen.

so hast du das problem eingegrenzt und die kann dann auch besser geholfen werden.

gruß
patric
Bitte warten ..
Mitglied: Dani
29.10.2007 um 08:43 Uhr
Hi!
Noch als Egänzgung zu dem was patric gesagt hat. Ruf beim T-Com HelpDesk (08003302000) an und lasse deine Leitung / DSL prüfen. Sicherheishalber auch noch einen "LineReset" durchführen lassen! Es kommt oft vor, dass der Port hängt.

Du schreibst seit vorgestern habe ich , was hat sich den seit diesem Zeitpunkt geändert??


Grüße
Dani
Bitte warten ..
Mitglied: Follyx
29.10.2007 um 10:46 Uhr
Einen schönen guten Mogen zusammen,

danke erstmal für die Hilfe. Ich habe bei der T-com angerufen und die Leitung messen lassen sowie trotz 100%igem Datenfluss einen LineReset durchführen lassen. Leider brachte dass aber keine Lösung des Problems.
Ich glaune mittlerweile dass es eher an meinem "Netz" liegt. Das wären ein Speedport w900V sowie 2 Rechner mit Vista Ultimate. Selbst wenn ich den anderen Rechner ausschalte habe ich das Problem(chen). Ich will halt einfach dass die Gurke rund läuft

Wie gesagt als einzigen Indikator habe ich eben ITunes beim Musikhören, hier InternetRadio. Am Sender selbst kann es auch nicht liegen da ich andere eben auch probierte. Vieleicht wäre es nicht schlecht mal eine andere DiagnoseSoftware als ITunes zu benutzen aber ich weiss momentan nicht wo ich denn überhaupt anfangen soll. Beim OS, beim Netz, beim Nachbarn?

Ich denke um das Problem ein wenig einzugrenzen (ungesichert) dass es wohl an meinem OS liegt, obwohl es erst seit gestern - eben wegen diesem Problem - neu aufgesetzt ist. Aber wo fange ich da an, was könnte das denn sein? Welches Diagnosetool ist für sowas ideal?

Ich bin um jede Hilfe dankbar.

EDIT: Nur als Beispiel: als ich diese Antwort an administrator.de schicken wollte ist der Radio sofort wieder ins stocken gekommen...

EDIT2: Ich glaube auch dass der Radio stockt wenn der Rechner was leichtes anderes tut...
Bitte warten ..
Mitglied: Follyx
29.10.2007, aktualisiert 18.10.2012
da ich mir jetzt sicher bin dass es nicht am DSL liegt, habe ich den Thread auf

https://www.administrator.de/forum/anwendungen-stocken-72166.html

weitergeleitet.
Bitte warten ..
Ähnliche Inhalte
Router & Routing

Netgear Router unterbricht und lähmt DSL-Verbindung

Frage von bewildRouter & Routing6 Kommentare

Servus, seit einiger Zeit lahmt unser Internet im Büro. Zwar ist die Leitung mit nur 6 Mbit/s schon von ...

Monitoring

Überfragt - Netzwerk lahmt extrem

gelöst Frage von Xaero1982Monitoring21 Kommentare

Moin, also ich hab hier ein paar Switche stehen. HP 4108GL(Hauptswitch) HP 4000 HP 2600 noch einen Cisco 200 ...

DSL, VDSL

DSL Anschluß

gelöst Frage von ReinartzDSL, VDSL5 Kommentare

Folgendes mein Nachbar hat momentan DSL über Kabel Deuttschland (mit einer FritzBox). Er möchte nun zur Telekom wechseln, man ...

DSL, VDSL

DSL-Zugangsdaten wo?

gelöst Frage von Freaky21DSL, VDSL3 Kommentare

Hallo Wir haben bei uns in der Firma ein DSL-Modem und dahinter eine Sophos SG135 (Firewall, Router u.s.w.) Das ...

Neue Wissensbeiträge
Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 1 TagMultimedia & Zubehör

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Windows Server

Windows Server Backup schlögt Fehl -Lösung 2008-2016

Tipp von BiGnoob vor 1 TagWindows Server

Hi zusammen , ich möchte gerne einen Lösungstipp abgeben für folgenden fehler: lösung ist folgende:

Humor (lol)
Telekom vs. O2 - 3:2
Erfahrungsbericht von the-buccaneer vor 1 TagHumor (lol)4 Kommentare

Unglaublich aber wahr: Nachdem mein privater Anschluss am 19.04.18 auf VOIP und VDSL umgestellt wurde, hatte ich seitdem 1,5 ...

Batch & Shell

Windows 10 Heimnetzgruppe abgeschaft. Ein Script für einfache Netzwerk - Freigabe im Heimnetzwerk

Anleitung von treehe vor 1 TagBatch & Shell3 Kommentare

Anleitung für eine einfache Netzwerkfreigabe unter Windows 10 Wie weiter hab mal ein kleines CMD - Script gebastelt. Womit ...

Heiß diskutierte Inhalte
Netzwerke
IP-Adresse am zweiten Domänencontroller fest vergeben - Server verschwunden
gelöst Frage von DanielG1974Netzwerke29 Kommentare

Ich hab ein Problem, was ich bisher noch nicht erlebt habe Ich habe erfolgreich einen zweiten Server mit ActiveDirectory ...

Windows Tools
Virtueller Drucker gesucht (Schnittstelle: USB oder Seriell)
gelöst Frage von chrisButterflyWindows Tools21 Kommentare

Hi, ich suche einen virtuellen Drucker, den ich über eine USB oder serieller Schnittstelle ansprechen kann. Dieser Drucker soll ...

Windows Server
Windows Server 2012 - Update - Beim Booten bleibt der Server beim Windows Zeichen stehen
Frage von KeilbachWindows Server17 Kommentare

Hallo Zusammen, ich grüße euch, mein Name ist Michele. Ich bin hier ganz Neu - da ich einfach nicht ...

Windows 10
Weiße Fenster beim Aufruf verschiedener Apps
Frage von 90584Windows 1011 Kommentare

Hallo liebe Leute ! Ich habe ein Problem. Bei verschiedensten Anwendungen, wie z.B. beim Anhang, sind nur unlesbare weiße ...