Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Dual WAN (LTE und DSL) - Port Forwarding für OpenVPN

Mitglied: vBurak

vBurak (Level 2) - Jetzt verbinden

05.10.2013 um 14:58 Uhr, 4248 Aufrufe, 10 Kommentare, 1 Danke

Hallo,

wir nutzen ab sofort neben der bestehenden DSL 1000 Leitung eine LTE Verbindung über T-Mobile mit einem Speedport LTE. Dafür haben wir einen TP Link Dual WAN Router TL-ER6120 angebunden, der über WAN 1 die LTE Verbindung bereitstellt und über WAN 2 die DSL Verbindung.

Es funktioniert auch soweit aber das Port Forwarding für unsere OpenVPN Verbindung funktioniert nicht mehr.

Ich habe bei dem Speedport Gerät ein Port Forwarding für UDP 1194 auf den TP Link Router eingerichtet. DIeser wiederrum stellt ein Port Forwarding von 1194 extern auf 1194 intern auf den jeweiligen OpenVPN Server.

Leider funktioniert die Verbindung nicht. Ich erreiche den OpenVPN Server nicht.

Nun habe ich gehört, dass die LTE Verbindunge bei Telekom einfach alles über NAT laufen lässt und man somit keine eigene Public IP besitzt.

Wenn ich meine IP auf wieistmeineip.de abrufe bekomme ich 80.187.101.xxx. Im Speedport Gerät steht allerdings 10.17.137.xx. Das zweite ist ja eine Class A IP? Also läuft hier ein NAT auf Telekom Seite?

Was kann ich nun machen damit ich Ports über die LTE Verbindung forwarde? Oder wird das gar nicht funktionieren?

Vielleicht eine zweite Möglichkeit: Mir geht es vor allem und die Geschwindigkeit. Kann man vielleicht die Verbindung zuerst per DSL herstellen und anschließend alles weitere über die LTE Verbindung laufen lassen?


Vielen Dank,

Gruß

Burak
Mitglied: 108012
05.10.2013, aktualisiert um 15:42 Uhr
Hallo,

unterstützt Euer LTE Anbieter die Nutzung von VPN überhaupt!? Oder anders herum gefragt ist das ein Business LTE Tarif?
Manchmal kastrieren die Provider die normalen LTE Anschlüsse um einige Funktionen bzw. Services um die Kunden dann
in den wesentlich teureren Business Tarif hinein zu "lotsen".

Gruß
Dobby

P.S. Kann man den Speedport denn nicht nur als Modem (Briged Modus) nutzen?
Bitte warten ..
Mitglied: MrNetman
05.10.2013 um 16:56 Uhr
Hi Burak,

gut beobachtet und deine Schlüsse sind absolut richtig.
Ausgehender VPN klappt, aber der Zugriff aus heimische NAS eben nicht, oder nur über das recht gemütliche DSL.
Solche Hürden überwindet Skype oder Hamachi. Bei VoIP gibt es STUN.

Wie du das nutzen kannst, ist mir leider nicht bekannt.
Ansonsten siehe @d.o.b.b.y

Gruß
Netman
Bitte warten ..
Mitglied: aqui
05.10.2013 um 17:03 Uhr
.. ."bekomme ich 80.187.101.xxx. Im Speedport Gerät steht allerdings 10.17.137.xx. Das zweite ist ja eine Class A IP? .."
Ääähhh, die erste IP ist auch eine Class A ?! Was willst du uns damit nun sagen ??
Mal abgesehen davon das die Class Definitionen längst abgeschafft sind !
http://de.wikipedia.org/wiki/Netzklasse#Veraltete_Lehre
Zur Erklärung steht ja oben schon alles...
Bitte warten ..
Mitglied: sebezahn
05.10.2013 um 17:27 Uhr
Also der TP stellt zum einen eine direkte DSL-Verbindung her und auf dem zweiten Port über den Speedport eine LTE-Verbindung? Dann ist zwar deine Konfiguration vollkommen richtig, aber wichtig für die Erreichbarkeit per LTE von außen ist die WAN-Adresse des Speedport, NICHT des TP! Und wenn das tatsächlich eine 10.x.x.x ist, dann kommst du nicht weiter damit, leider.

Grüße,
Sebastian
Bitte warten ..
Mitglied: aqui
05.10.2013, aktualisiert um 17:34 Uhr
...weil der Provider nämlich im LTE Kundennetz RFC 1918 IP Adressen (private IPs http://de.wikipedia.org/wiki/Private_IP-Adresse) verwendet und selber ein zentrales NAT (Adress Translation) macht !
Die 80er IP ist die des zentralen Provider NAT Gateways ins Internet auf das du keinen Zugriff hast, wo aber das Port Forwarding ja laufen müsste...
Keine Chance also das so incomming zu realisieren mit VPN. Ausgehende, also von dir initiierte OpenVPN Verbindungen bei einer LAN zu LAN Kopplung z.B., funktionieren aber logischerweise problemlos ! Stand ja oben auch schon mehrfach....!
Einzige Möglichkeit ist einen LTE Business Account zu beantragen wo man eine öffentliche IP bekommt. Das fixt dann das Problem.
Bitte warten ..
Mitglied: basde1993
05.10.2013 um 21:15 Uhr
Möglichkeit 2: Fūr dein VPN den DSL Anschluss verwenden, da hast du ja eine private IP Adresse. Einen (virtuellen) PC erstellen, und diesen als so genannten Jump-PC verwenden.

VPN-Tunnel aufbauen -- RDP auf Jump-PC -- und los arbeiten

Dies hat drei große Vorteile

- funktioniert flüssig bei geringer Bandbreite; auch mit deinem 1000er DSL!!"
- RDP ist in deinem verschlüsseltem VPN nochmal 128-bit verschlüsselt (Tunnel-in-Tunnel)
- Unternehmensdaten verlassen die Firma nicht, bei RDP wird lediglich das Delta der Bildschirmänderung übertragen
Bitte warten ..
Mitglied: Daveman
07.10.2013 um 10:07 Uhr
Ich habe genau das gleiche Problem mit LTE und VPN.
Nach stundenlangem telefonieren mit der Hotline sollte die Lösung sein, den APN zu verstellen. Z.B. auf "Internet.Home" oder "Internet.Telekom". Hier sollten öffentliche IP Adressen vergeben werden. Leider hat es bei mir noch nicht hingehauen. Internet.Home wird bei mir nicht grün.
Evt. kannst du noch "Nur 3G verwenden" ausprobieren.
Bitte warten ..
Mitglied: aqui
13.10.2013 um 17:09 Uhr
Ja, in der Regel ist das der richtige Weg, denn unterschiedliche APNs bei den Herstellern ergeben auch andere IP Adressen (öffentlich, privat). Aber Vorsicht....
Ein anderer APN ist in der Regel auch immer mit einem anderen Tarif verbunden der teurer ist. Öffentliche IPs lassen sich so gut wie alle Provider zusätzlich bezahlen.
Das sollte man also unbedingt vorher mit der Hotline wasserdicht klären um nicht am Monatsende eine böse Überraschung zu erleben !
Bitte warten ..
Mitglied: vBurak
13.10.2013 um 18:57 Uhr
Hallo,

der APN steht bereits auf internet.home.

Wir klären jetzt erst einmal mit der Telekom was für ein Vertrag das genau ist und wie es mit öffentlicher IP aussieht.

Danke erstmal!
Bitte warten ..
Mitglied: aqui
14.10.2013 um 09:41 Uhr
Bitte dann auch
https://www.administrator.de/faq/32
nicht vergessen !
Bitte warten ..
Ähnliche Inhalte
Router & Routing

LTE: statische IP über OpenVPN Server - Openwrt - Port forwarding

Frage von cypher2045Router & Routing5 Kommentare

Hallo zusammen, ich habe einen LTE Anschluss, der natürlich keine öffentliche IP hat. Um dennoch Home automation etc. betreiben ...

LAN, WAN, Wireless

Dual WAN Router mit Funktinternet und LTE-Router

Frage von dodo-rLAN, WAN, Wireless5 Kommentare

Hallo zusammen! Ich habe Zuhause unter anderem mehrere Geräte die eine dauerhafte Internetverbindung benötigen (TV, PC, NAS, Server, Alarmanlage). ...

Router & Routing

Dual WAN Router mit oder ohne Modem

Frage von istike2Router & Routing5 Kommentare

Hallo, bezüglich meiner Not (siehe hier) bin ich auf der Suche nach einem Annex A Router. Was ich also ...

LAN, WAN, Wireless

Kaufempfehlung: Dual WAN Router

gelöst Frage von FalkITLAN, WAN, Wireless8 Kommentare

Hi zusammen, ich muss bei einem Kunden zwei Internetanschlüsse so konfigurieren, dass sein Büro beim Ausfall eines Anschlusses online ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 2 TagenSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing20 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

Vmware
Server 2008 r2 vmware terminalserver
Frage von MasterCVmware11 Kommentare

Guten Abend zusammen, ich hoffe , dass einer von euch mir weiterhelfen kann ,bei meinem kack Problem ! Ist ...

Netzwerkmanagement
Netzwerkmanagment im Haus mit Switch, Panel und pfsense
gelöst Frage von CorraggiounoNetzwerkmanagement10 Kommentare

hi zusammen, wir sind gerade dabei das ganze Haus bzw. die einzelnen Zimmer mit netzwerkdosen zu versorgen. Vom Keller ...