Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DVB-S Karte, Videotext, Senderempfang vorhanden ABER kein Bild und kein Ton

Mitglied: 6907

6907 (Level 1)

06.04.2005, aktualisiert 17.10.2012, 10362 Aufrufe, 5 Kommentare

Treiberfrage?

Zum System:
TVB-S Karte von Hauppauge (WinTV-Nova)
Win2000 mit allen ServicePacks
Graphikkarte NVIDIA GeForce TI 4400 (neuester Treiber)
Sound: Onboard-Sound (AC97)

Nachdem ich das Kabel geprüft habe (an einem Reciever) habe ich die Karte in den PC gesteckt, Kabel angeschlossen, im Betriebssystem installiert und Software auch.

Beim Sendersuchlauf findet er eine Menge Programme (TV+Radio), wenn ich auf ein Programm (RTL, ProSieben, oder Sat1,... z.B.) klicke, dann kommt unten die aktuelle Uhrzeit und auch der schon empfangene Programminformationsteil (also was im Moment läuft). Ein Bild oder ein Ton habe ich aber NICHT. (laut Sendersuchlauf ist die Empfangsqualität 100% [natürlich mit ein wenig dB Pegel])

Auf anraten eines Freundes habe ich einen "neuen" (irgendwas von 2004 -> siehe www.NVIDIA.de - Downloads) NVIDIA WDM Treiber installiert, was aber auch nicht den gewünschten Erfolg brachte.

Habt ihr eine Idee?
Mitglied: 6907
09.04.2005 um 09:45 Uhr
Hat sich erledigt, habe es hinbekommen!
Bitte warten ..
Mitglied: Voosjey
12.04.2005 um 12:32 Uhr
Darf man fragen woran es lag?
Bitte warten ..
Mitglied: 6907
12.04.2005, aktualisiert 17.10.2012
Klar darfst du.

Sound:
TV karte auf dem falschen Steckplatz (auf dem, wo die Soundkarte normalerweise hinkommt), was zu Konflikten (nicht erkenntlichen Konflikten) führte.

Bild:
Firewall muss nicht nur deaktiviert sein, sondern DEINSTALLIERT!
Frag nicht warum .... *grml* hab da auch noch keine Löung gefunden, d. h. das ich meine Firewall parallel betreiben kann!
siehe:https://www.administrator.de/forum/empfang-mit-tv-karte-nur-ohne-softwar ...
Bitte warten ..
Mitglied: Voosjey
12.04.2005 um 12:55 Uhr
Kurios, aber danke
Bitte warten ..
Mitglied: 6907
21.04.2005 um 07:25 Uhr
also mit dem "deinstallieren" habe ich mich auf freie Firewalls bezogen. D. h. Firewalls die nicht mit Windows mitgeliefert werden! Also spätestens nach dem SP2 von WinXP kannst du diese denke mal nicht deinstallieren (die WinFirewall).

Du kannst diese aber deaktivieren -> Systemsteuerung -> Sicherheitscenter -> Firewall
Ob bei XP die deaktivierung der Firewall ausreicht kann ich dir nicht sagen, man weis ja nicht ob sie komplett deaktiviert wird, oder wie bei zoneLab (z. B.) noch weiter läuft.

Schau mal unter Systemsteuerung -> Software -> Windows Komponenten, ob du da die Windows Firewall deinstallieren kannst! Ich habe erst Freitag wieder einen XP-Rechner in der Hand um das zu prüfen.

Falls die deaktivierung ausreicht kann ich dir eine Firewall empfehlen. Die Firewall der Firma "Kerio" gibt es zum freien Download. (Kerio Personal Firewall). Diese gibt es als umfassende Firewall und als abgespeckte Version. Wie die abgespeckte Verion ist, kann ich dir nicht sagen, aber die 30Tage Testversion (die vorher läuft) hat eine menge einstellmöglichekeiten (unter dem benutzspeziellen modus), man sollte aber in diesem modus wirklich ahnung haben, ansonsten lieber den auto-modus wählen.

Diese Firewall lässt sich dann komplett abschalten und mit ein paar tricks auch während des betriebes parallel zur TV karte betreiben!

So dann hoffe ich, dass ich dir helfen konnte und das du mit deiner neuen TV karte dann ein einwandfreies bild + ton hast

MfG DeRe666
Bitte warten ..
Ähnliche Inhalte
Audio

Extern kein Ton, Intern Ton vorhanden - Windows Server 2008 R2

gelöst Frage von Funky86Audio15 Kommentare

Hallo an Alle! Wir haben einen Server, der auch Zugleich als Workstation dient. Nun soll über den Server auch ...

Speicherkarten

SD Karte defekt . Möglichkeit Bilder wieder herzustellen

gelöst Frage von greatmgmSpeicherkarten6 Kommentare

Hallo zusammen, tja jetzt hat es auch mich erwischt und nicht immer die anderen :/ Mein S4 Handy gegen ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von ModdryWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Drucker und Scanner

Viel Toner noch vom Samsuung CLX-3170

Frage von merkelDrucker und Scanner4 Kommentare

Hallo, ich finde im Web kein Nachfolgemodell vom CLX-3170 Samsung Drucker. Habe noch sehr viel Toner. Weiss grad wer ...

Neue Wissensbeiträge
Hardware

100.000 Mikrotik-Router ungefragt von Hacker abgesichert

Information von 7Gizmo7 vor 13 MinutenHardware

Hallo zusammen, da hier ja öfters mal von Mikrotik gesprochen wird. Trotz Updates klafft eine Sicherheitslücke in Hundertausenden Mikrotik-Routern. ...

Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 11 StundenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 11 StundenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 14 StundenCMS6 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Heiß diskutierte Inhalte
Windows 10
Sysprep Fehler im Log kann nicht starten
Frage von grillinator95Windows 1021 Kommentare

Hallo, kann leider SYSPREP nicht mehr starten, Win10 64bit. Logfile sagt folgendes: 2018-10-17 13:44:56, Info SYSPRP 2018-10-17 13:44:56, Info ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet17 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Exchange Server
Outlook Anywhere - Anmeldefenster muss mit Domain gefüllt werden
Frage von leon123Exchange Server15 Kommentare

Hallo zusammen, ich habe relativ erfolgreich einen Exchange 2016 aufgesetzt, sowie ein SAN-Zertifikat eingespielt und Outlook Anywhere aktiviert. Beim ...

Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...