Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

DVDRW Combo Laufwerk funktioniert nicht richtig

Mitglied: frankw

frankw (Level 1) - Jetzt verbinden

18.10.2004, aktualisiert 19.10.2004, 9181 Aufrufe, 5 Kommentare

Hallo zusammen,
ich habe einen DVD-Brenner von Speerdata (DVDRW DRW-1S41), der nur sauber in einem Uralt-Rechner (300 MHz) läuft.

Baue ich das Laufwerk in einen 1000er Athlon, dann bekomme ich beim Kopieren von DVD auf HD nach gewisser Zeit, dass ein E/A-Fehler aufgetreten ist. Beim Brennen von DVD's kann es sein, dass bestimmte LPG-Bilder nicht als solcher erkannt werden. Es ist nervig, wenn er bei einer DVD erst 45 mins seine Menüs zusammenstellt, etc. und dann abbricht, weil das angebl. Bild kein gültiges Format besitzt. Im Eventviewer sind dann dutzende von Fehlern, dass ein E/A-Fehler mit dem CD-ROM-Laufwerk aufgetreten ist.
Baue ich das Laufwerk in einen anderen Rechner (400 MHz), dann wird z.B. unter Nero überhaupt kein Brenner gefunden und im Eventlog sind wieder diese E/A-Fehlermeldungen. Mein Gedanke war, die Firmware des Brenners könnte die Ursache sein - falsch gedacht. Ich habe auch schon BIOS-Updates versucht, aber die beiden Rechner wollen den Brenner einfach nicht, oder nur teilweise annehmen, wo er doch in dem 1000 MHz-Rechner am Besten aufgehoben wäre.

Hat jemand auch schon mal so einen Fehler gehabt und einen Tip, wie er vielleicht zu beheben ist (neuen Rechner kaufen, ich weiß, is aber zu teuer).

Gruß
Frank
Mitglied: Atti58
18.10.2004 um 15:02 Uhr
Ich gehe davon aus, dass es an einem IDR-Bus hängt, zusammen mit der Festplatte oder alleine? Wie ist es gejumpert, als Master, Slave oder CableSelect? An welchem Anschluss des Kabels hängt es denn?

Gruß

Atti
Bitte warten ..
Mitglied: frankw
18.10.2004 um 15:15 Uhr
Hallo Atti,

sorry, hab ich vergessen: hängt am IDE-Bus. Ausprobiert habe ich schon viele Varianten, mal alleine am IDE0/1 als Master, auch als Slave. In der Alten Kiste hängt es am IDE1 als Master und da funktioniert es prima. Selbiges im 1000er brennt es zwar, aber es kann nur wenige, kleine Dateien auf die HD kopieren. Das ist besonders bei vielen Dateien von DVD's ärgerlich. Sobald die Dateien größer werden (ab dem 10 MB-Bereich) oder es wie gesagt viele sind, dann bricht er nach einer Zeit ab (ratlos...)

Gruß
Frank
Bitte warten ..
Mitglied: Atti58
18.10.2004 um 15:35 Uhr
Wie sind denn die IDE-Busse im BIOS eingestellt, Ultra-DMA? Versuche doch mal, einen Bus für das Laufwerk nach unten zu stufen (ATA oder so...)

Gruß

Atti
Bitte warten ..
Mitglied: frankw
18.10.2004 um 15:49 Uhr
Danke für den Tip, werde es, wenn ich dazu komme heut abend mal testen und schreib dann wieder.

Gruß
Frank
Bitte warten ..
Mitglied: frankw
19.10.2004 um 07:44 Uhr
Also,

ich habe gestern abend die wildesten Einstellungen durchprobiert, kein Erfolg. Das Laufwerk braucht ca. 4-5 mins bis es mal den Inhalt der CD/DVD anzeigt. Dann kann ich zwar unter manchen Einstellungen auf die Platte kopieren, aber der Rechner ist in der Zeit nicht zu benutzen, er blockiert alles.

Fazit: ich bringe heute das Laufwerk zurück. Warum soll ich mich weiter rumärgern?

Trotzallem, danke für Deine Unterstützung. Zumindest habe ich jetzt mal einen Einblick bekommen, was man denn so alles einstellen kann.

Gruß

Frank
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Gast-WLAN funktioniert nicht richtig
Frage von Dukenukem263LAN, WAN, Wireless4 Kommentare

Hallo, ich habe privat daheim einen Kabel BW Anschluß ohne WLAN Funktion. Habe mir über ein Devolo 500 Wifi ...

Windows Server

Faxserver funktioniert vom Client aus nicht richtig

Frage von CharlyXLWindows Server9 Kommentare

Hallo zusammen, ich habe einen Windows Server 2012 R2, ohne Domäne und ein paar Clients. Auf dem Server hab ...

Netzwerke

PfSense - Webschnittstelle funktioniert nicht richtig

gelöst Frage von FA-jkaNetzwerke7 Kommentare

Hallo, bei einer pfSense 2.4.3_1 beobachte ich folgendes: 1. Wenn ich eine "Floating Rule" anlegen möchte und auf "Add" ...

Exchange Server

Funktionspostfach funktioniert nicht richtig

gelöst Frage von JudgelgExchange Server25 Kommentare

Hallo, ich habe das Problem, das diverse Funktionspostfächer beim senden "von" nicht richtig funktionieren. Folgende Fehlermeldung bekomme ich, oder ...

Neue Wissensbeiträge
SAN, NAS, DAS
QNAP NAS Datenschutz-Loop nach Firmware-Update
Tipp von vanTast vor 11 StundenSAN, NAS, DAS2 Kommentare

Moin, im allgemeinen Trend seine geänderten Datenschutzbedingungen den Kunden zukommen zu lassen kam die Firma QNAP auf die glorreiche ...

Datenschutz
DSGVO Datenschutzgesetz
Anleitung von 1Werner1 vor 12 StundenDatenschutz4 Kommentare

Moin, ja was ist das, da ist die DSGVO Datenschutzverordnung. Wie das Gesetz gibt es schon 2 Jahre? Nun ...

CPU, RAM, Mainboards
Neverending story
Tipp von keine-ahnung vor 1 TagCPU, RAM, Mainboards1 Kommentar

Da kommt man mit dem fixen gar nicht mehr hinterher und die CPU erreichen wieder Rechenleistungen im Bereich des ...

Multimedia & Zubehör
AVM Fritz USB WLAN Sticks schneller einschalten
Tipp von NetzwerkDude vor 3 TagenMultimedia & Zubehör4 Kommentare

Die AVM Fritz WLAN Sticks haben in der Firmware 2 Modis: Einmal als Massenspeicher und einmal als WLAN Netzwerkkarte ...

Heiß diskutierte Inhalte
PHP
Nach Umzug zu 1und1 bekomme ich beim Eintrag in die DB Tabelle folgenden Fehler
gelöst Frage von jensgebkenPHP35 Kommentare

INSERT command denied to user 'dbo45342345342231244'@'112.127.102.073' for table 'orders'

LAN, WAN, Wireless
Powerline über zwei Stockwerke optimieren
gelöst Frage von DultusLAN, WAN, Wireless33 Kommentare

Guten Morgen liebes Forum, ich hätte einmal eine Frage bezüglich Powerline Adapter: Mein Problem ist seit gestern präsent, da ...

Windows Userverwaltung
Problem mit Benutzerprofil
Frage von lieferscheinWindows Userverwaltung24 Kommentare

Guten Tag liebe Community, folgendes Problem habe ich: User meldet sich auf Client A an - sein Homelaufwerk verbindet. ...

Off Topic
DISKUSSION: Was bringt der Disclaimer "Wenn Sie nicht der Empfänger sind."
Frage von N8DragonOff Topic21 Kommentare

So oder ähnlich, lese ich immer wieder Kleingedrucktes am Ende diverser Mails. Letzten Endes wollen sie mir alle sagen, ...