Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst DynDNS Adressen werden bei einem T-COM (SDSL) Anschluss nicht richtig aufgelöst

Mitglied: StefanKittel

StefanKittel (Level 4) - Jetzt verbinden

14.01.2010, aktualisiert 09:21 Uhr, 9882 Aufrufe, 10 Kommentare

Man bekommt einfach die Adresse von Gestern. Ein Neustart des Routers und der Clients löst das Problem nicht.
Es muss also am DNS-Server der T-COM liegen. Dieser wird aber per PPPOE automatisch bezogen.

Hallo,
ich habe hier eine kleine Firma mit einer gewaschsenen Struktur. Das soll auch alles demnächst geändert werden.

Standort 1:
- Terminalserver
- Clients
- T-Online-DSL 6000 mit dynamischer Adresse
- DynDNS Account

Standort 2:
- TS Clients
- T-COM SDSL 2000 mit fester IP (Speedport Router, PPPOE Einwahl, Telekom Modem)

Nirgendwo ein eigener DNS-Server!
Beide Standorte in Hamburg.

Jetzt gibt es das "lustige" Problem, dass seit gestern die Auflösung des DynDNS-Namens nicht mehr richtig funktioniert.
Man bekommt einfach die Adresse von Gestern. Ein Neustart des Routers und der Clients löst das Problem nicht.
Es muss also am DNS-Server der T-COM liegen. Dieser wird aber per PPPOE automatisch bezogen.

Die Telekom meint da wäre kein Problem, da DynDNS ja immer fehlerhaft arbeiten würde. Das DynDNS soll da ja auch weg, aber grundsätzlich funktioniert das ja nun schon. Ich kann von unserem Anschluss (T-DSL-Business) ohne Problem die richtige Adresse auslösen.

Ich hatte gestern dann von Hand IP-Adressen von DNS-Server eingetragen die ich per google für T-COM gefunden hatte. Funktionierte gestern gut. Heute nicht mehr.

Außer weiter an den DNS-Server rumzubasteln fällt mir nur noch ein manuelles DynDNS-System ein. Ich habe aber per google nichts gefunden.
Server erstellt Datei, lädt diese per FTP hoch, Client holt sich die Datei und trägt die Adresse in die Hosts Datei ein.

Hat da Jemand noch eine Idee, bzw. auch das Problem
Mitglied: TheDarkLord
14.01.2010 um 09:32 Uhr
Hallo

Vielleicht liegts auch an DynDNS... probier es doch mal mit No-IP.com, vielleicht klappts da?!

Gruß Dark
Bitte warten ..
Mitglied: moonghost
14.01.2010 um 09:34 Uhr
Moin,

hast Du mal den DYNDNS Updater am Standort 1 installiert?

Bei mir hat meine Firewall das gleiche Problem verursacht, nach Installation des DYnDNS Updaters auf dem Server läuft alles einwandfrei.

Gruß

moonghost
Bitte warten ..
Mitglied: maretz
14.01.2010 um 09:52 Uhr
Mache mal auf deinem DNS-Server (sofern du eine Domäne hast MUSST du nen internen DNS-Server haben - und wenn es nur nen Forward-DNS ist!) ein

ipconfig /flushdns

Dasselbe auch auf dem Client der den Zugriff versucht. Ggf. hast du einfach noch die IP irgendwo bei dir lokal im Cache - dann wird gar nix extern angefragt...
Bitte warten ..
Mitglied: StefanKittel
14.01.2010 um 09:56 Uhr
Zitat von TheDarkLord:
Vielleicht liegts auch an DynDNS... probier es doch mal mit No-IP.com, vielleicht klappts da?!
Moin. Nein. Ich kann von anderen Standorten die IP richtig auflösen.
Stefan
Bitte warten ..
Mitglied: StefanKittel
14.01.2010 um 09:57 Uhr
Zitat von moonghost:
hast Du mal den DYNDNS Updater am Standort 1 installiert?
Ja. Als Dienst auf dem TS Server.
Der DynDNS-Eintrag wird ja auch richtig aktualisiert. Nur die Clients an Standort 2 haben das Problem.
Ich kann von anderen Standorten die IP richtig auflösen.
Stefan
Bitte warten ..
Mitglied: StefanKittel
14.01.2010 um 09:58 Uhr
Zitat von maretz:
Mache mal auf deinem DNS-Server (sofern du eine Domäne hast MUSST du nen internen DNS-Server haben - und wenn es nur nen
Forward-DNS ist!) ein
Es gibt keine Domäne an Standort 2. Es sind einzelnde XP Clients. Es gibt nur noch den Router und das Modem.
Neustart aller Geräte behebt das Problem nicht.

Dasselbe auch auf dem Client der den Zugriff versucht. Ggf. hast du einfach noch die IP irgendwo bei dir lokal im Cache - dann wird gar nix extern angefragt...
Selbst Ausschalten bringt nix und ipconfig /flushdns auch nicht.

Stefan
Bitte warten ..
Mitglied: StefanKittel
14.01.2010 um 10:00 Uhr
Ich habe jetzt mal die DNS-Server-Einträge von unserem TDSL-Business verwendet und die funktionieren erstmal.
Mal schauen was morgen ist.

Wenn man "dns problem 2010" googelt bekommt man recht viele Treffen. Evtl. finden da gerade Umstellungen statt, da dazu führen, dass Adressen länger zwischengespeichert werden.
Bei einem SDSL Anschluss finde ich das aber schon arm von den Tele-Kommunisten.

Stefan
Bitte warten ..
Mitglied: datasearch
15.01.2010 um 09:22 Uhr
Kenne das Problem und verwende aus diesem Grund meistens eigene DNS-Server. Um das Problem zu umgehen kannst du auf deinen T-DSL Business über das Kundencenter eine feste IP zubuchen.

https://kundencenter.t-dsl-business.de/

Die Ursache ist, das Telekom (standard) Nameserver eine bestimmte TTL (12h) nicht unterschreiten. Dies gilt auch für den Cache. Du kannst versuchen andere Nameserver der Telekom auf deinem Router zu hinterlegen.

z.B.
resolv-f.dtag.de
resolv-l.dtag.de
Bitte warten ..
Mitglied: aqui
15.01.2010 um 16:22 Uhr
Das Problem der DynDNS Clients auf den Speedport Modellen ist dir bekannt ?? Denn da (auf den Routern) wirst du ja hoffentlich den DynDNS Client aktiviert haben, denn nur da gehört er auch hin ! Nicht etwa auf einen Host hinter der NAT Firewall des Routers !!
http://www.heise.de/newsticker/meldung/DynDNS-Fehlerkorrektur-fuer-Spee ...

Dort solltest du also die aktuelle FW installiert haben !!
Bitte warten ..
Mitglied: StefanKittel
15.01.2010 um 23:32 Uhr
Hallo zusammen,
das Problem lag im Zusammenspiel von Teledoof und Router. Die Telekom hat in den lezten Tagen an Ihrem Backbone rumgebastelt und darauf reagiert der DNS-Proxy des Routers falsch. Ein Firmware Update löste das Problem.

Der DynDNS Updates läuft als Dienst auf dem Terminalserver. Der war aber nie das Problem. Immer nur die Clients die von irgendwoher alte IP-Adressen bezogen.

Stefan
Bitte warten ..
Ähnliche Inhalte
DNS

DynDns-Host wird im LAN falsch aufgelöst

gelöst Frage von HTP.ProXyDNS5 Kommentare

Hallo, ich habe gestern einen DynDns-Host eingerichtet, meine öffentliche IP gibt die Fritz-Box an den Hoster weiter. Im Webinterface ...

Netzwerkgrundlagen

Welches Modem für VDSL 50000 der T-Com

gelöst Frage von Windows10GegnerNetzwerkgrundlagen36 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

ISDN & Analoganschlüsse

TAE Anschluss richtig verlegt?

gelöst Frage von PanubuISDN & Analoganschlüsse6 Kommentare

Hallo liebe Community, ich habe bei mir im neuen Haus eine TAE Dose legen müssen, nun wollte ich euch ...

UMTS, EDGE & GPRS

Probleme mit T-Com SpeedPort LTE II Router

Frage von ITLoggerUMTS, EDGE & GPRS3 Kommentare

Guten Morgen miteinander, ich war die vergangenen Tage bei einem Bekannten, nachdem dieser mich um Hilfe bat. Vor Ort ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 17 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 17 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...