Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst E-Mail Systemsteuerung funktioniert nicht

Mitglied: 45455

45455 (Level 2)

31.10.2011 um 13:31 Uhr, 45028 Aufrufe, 6 Kommentare

OL2010 32-bit, W7-64bit

Hlo,

Ich habe mittlerweile an zwei W7-64bit Rechnern mit Office 2010 32-bit das Problem, dass sich unter Systemsteuerung - E-Mail (32-bit) nichts mehr tut. Das Symbol ist auch nicht mehr das übliche, sondern einfach ein weisses Rechteck (Blatt).

Das Symbol führt ja zur Datei "Mlcfg32.cpl". Diese ist im Ordner "C:\Program Files (x86)\Microsoft Office\Office14" vorhanden und darüber lässt sich die Konfiguration auch aufrufen.

Ich hab schon die Registry durchsucht, alle Einträge, die auf "Mlcfg32.cpl" weisen, haben eine gültigen Pfad.

Offenbar fehlt aber der entscheidende Eintrag.

Wäre für einenTipp dankbar.
Gruß
Kai
Mitglied: Demonix
31.10.2011 um 16:26 Uhr
Hi

Probier mal den Schlüssel, wenn ich den Pfad bei mir abändere, provoziere ich dein beschriebenes Problem.


"HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Control Panel\Cpls]
"mlcfg32.cpl"="C:\\PROGRA~2\\MICROS~1\\Office14\\MLCFG32.CPL"


Viel Erfolg
Bitte warten ..
Mitglied: 45455
31.10.2011 um 18:14 Uhr
Bei mir steht da
01.
C:\PROGRA~2\MIF5BA~1\Office14\MLCFG32.CPL
Das funkioniert aber auch, wenn ichs im Explorer eingebe

Gruß
Kai
Bitte warten ..
Mitglied: 45455
09.01.2012 um 16:36 Uhr
So, nach langer Zeit hab ich den Fehler gefunden:

Die Systemsteuerung erwartet die mlcfg32.cpl in c:\windows\syswow64\
Dort liegt aber nicht die richtige Datei, sondern nur eine Verknüpfung zur CPL der jeweils aktuellen Office-Version.

Bei Office 14 (2010) also: "C:\Program Files (x86)\Microsoft Office\Office14\MLCFG32.CPL"

Die Verknüpfung fehlte bei den betroffenen Rechnern (wahrscheinlich ein Installationsfehler in Office)
Einfach erstellt* und alles läuft wieder.


*: Auf der Datei im Office-Pfad Verknüpfung erstellen wählen, wird auf dem Desktop erstellt - Dateinamen wieder zurück auf MLCFG32.cpl ändern, dann in c:\Windows\SYSWOW64 verschieben.
Bitte warten ..
Mitglied: Fr33m4n
13.11.2012, aktualisiert um 13:58 Uhr
Nach langer Suche habe ich das Problem gefunden. Alle Einträge, etc. waren bei mir auch korrekt und trotzdem konnte ich es nicht über die Systemsteuerung aufrufen.

Lösung (der Systemsteuerungs Cache war defekt):
1. Systemsteuerung schliessen
2. regedit.exe ausführen
3. HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Controls Folder (Wow64)
4. Den Wert "Presentation Cache" löschen.
5. Systemsteuerung starten und tatatatataaaa
Bitte warten ..
Mitglied: Marc105457
19.11.2015 um 11:46 Uhr
Hat einwandfrei funktioniert
Bitte warten ..
Mitglied: Rene1976
07.01.2016 um 16:21 Uhr
Bei mir lag es an den neu installierten Grafiktreibern.
Darauf muss man erst einmal kommen.
Ist aber ein Versuch wert.
Bitte warten ..
Ähnliche Inhalte
Windows 7

Windows 7 "Senden an - E-Mail-Empfänger" funktioniert nicht

Frage von FalaffelWindows 73 Kommentare

Guten Morgen, ich habe an einem Rechner das Problem, dass unter Windows 7 sehr sporadisch bei Klick auf "Senden ...

Exchange Server

E-Mail Weiterleitung von externen aber nicht internen E-Mails

gelöst Frage von 117799Exchange Server4 Kommentare

Hallo ihr Allwissenden da draußen, ich habe bei einem Kunden folgendes Problem und hoffe hier den geeigneten Tip zu ...

Exchange Server

Exchange:Abwesenheitsassitent - E-Mail Weiterleitungexterner E-Mails

Frage von tintanExchange Server2 Kommentare

Hallo, mal wieder ein Ich-will-nur-klicken-und-es-soll-funktionieren-Problem: Wir haben einen Exchange 2013 und Outlook 2010/2013. Nun soll jeder User bei Abwesenheit ...

Exchange Server

Zugriff auf ältere E-Mails an E-Mail Verteilergruppe

gelöst Frage von Stahli69Exchange Server22 Kommentare

Hallo Gemeinde, wir betreiben auf einem SBS 2011 einen Exchange 2010 mit Verteilergruppen. Durch einen Fehler sind alle Benutzer ...

Neue Wissensbeiträge
Linux Netzwerk

Installation eines Logservers mit Loganalyzer als Debian-VM auf Hyper-V

Anleitung von lcer00 vor 18 StundenLinux Netzwerk

Zuerst sei auf den schönen Beitrag von aqui hier im Forum verwiesen, in dem die loganalyzer-installation bereits beschrieben ist: ...

Humor (lol)
Antennagate 2018
Information von magicteddy vor 18 StundenHumor (lol)2 Kommentare

Da haut der angekaute Elektronikhersteller die teuersten Geräte auf den Markt und bekommt anscheinend die Basics mal wieder nicht ...

Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 1 TagDatenschutz4 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 2 TagenVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

Heiß diskutierte Inhalte
Windows Netzwerk
VPN geht, RD nicht
Frage von bigeasyWindows Netzwerk19 Kommentare

Hallo zusammen Ich hab hier ein Problem mit einer Remotedesktop-Verbindung, ich hoffe, jemand kann mir hier bitte weiterhelfen: Wähle ...

Firewall
Wesyb Offline
Frage von DkuehlbornFirewall14 Kommentare

Hallo Kollegen, ein Kunde hat von Wesyb die Sicherheitslösung im Einsatz. Seit August scheint deren Internetseite nicht mehr verfügbar ...

Video & Streaming
DVD auf Festplatte sichern
Frage von Thor01Video & Streaming13 Kommentare

Hallo, mittlerweile hat meine DVD Sammlung ein alter erreicht wo die eine oder andere DVD schon das Zeitliche gesegnet ...

Video & Streaming
Film aus Mediathek vom Laptop aufs TV streamen?
Frage von imebroVideo & Streaming12 Kommentare

Hallo, ich möchte gerne einen Film - z.B. aus der Mediathek des ZDF - auf mein TV-Gerät streamen und ...