Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Kein E-Mail Versand über Exchange 03 möglich

Mitglied: felblech

felblech (Level 1) - Jetzt verbinden

23.07.2010 um 17:30 Uhr, 6153 Aufrufe, 7 Kommentare

Ich hatte vorher schon mal ein anderes Problem beschrieben, doch das hier ist ein neues, wirklich!

Auch wenn es geschmerzt hat, habe ich bis heute morgen um 4 Uhr meinen Server komplett frisch aufgesetzt, da ich den alten Fehler nicht wegbekommen habe. Nun zu meinem neuen Problem, ich habe eine Mail-Domain bei 1und1. In dieser Domain habe ich mehrere Mail-Konten angelegt, über die ich mit dem Exchange versende(SMTP) und empfange (POP). Das Empfangen von den Mails klappt hervorragend, doch das versenden funktioniert gar nicht mehr. Die Mails bleiben in der Warteschlange hängen, und die Mailverfolgung meint, das er eine Verbindung mit smtp.1und1.de hergestellt hat, doch die Mails verlassen die Warteschlange nicht. Und im Ereignisprotkoll stehen auch keine Infos. Nach einem Telefonat mit 1und1, das eine halbe Stunde gedauert hat, war der Mitarbeiter auch völlig ratlos. Wir haben seit einer Woche einen neuen Router, eine Fritz Box 3270. Ich weiß nicht, vielleicht kann es auch mit ihr zusammen hängen, ich habe aber bereits die Ports 25 und 110 freigegeben. Ich hoffe, ihr könnt mir helfen
Mitglied: goscho
23.07.2010 um 18:54 Uhr
Hallo felblech,
die Ports an deiner Fritzbox freizugeben, ist nicht nötig. Das sollte auch ohne diese klappen.

Prinzipiell solltest du den POP-Connector des Exchange vergessen und stattdessen komplett auf SMTP setzen.

Wenn du aber schon mal empfangen kannst, o.k., dann schauen wir mal, warum der Versand nicht geht.
Dieser Exchange ist ein SBS?
Alle aktuellen Service Packs und Windows Updates, speziell SP2 für den Exchange sind installiert?
Welche Sicherheitssoftware läuft auf diesem Server, Firewall?
Du hast einen SMTP-Connector eingerichtet und über diesen versendest du?
Dieser nutzt den 1und1 SMTP-Server als Relay? Sind hier die korekten Zugangsdaten eingetragen?

Aktiviere das SMTP-Logging auf deinem Exchange. Dann kannst du auch verfolgen, wo die Mails stecken. Möglicherweise sind diese in der Warteschlange hängengeblieben.
Bitte warten ..
Mitglied: felblech
23.07.2010 um 19:00 Uhr
Dieser Exchange ist ein SBS?
ja
Alle aktuellen Service Packs und Windows Updates, speziell SP2 für den Exchange sind installiert?

Ich habe den Server extra frisch aufgesetzt (heute nacht), damit fehlkonfigurationen ausgeschlossen sind. D.h.: alle Updates sind installiert

Welche Sicherheitssoftware läuft auf diesem Server, Firewall?

Durch unsere Netzwerkkonfiguration ist es nicht möglich, eine Firewall einzusetzten, wir nutzen die Firewall der Fritz box

Du hast einen SMTP-Connector eingerichtet und über diesen versendest du?

ja

Dieser nutzt den 1und1 SMTP-Server als Relay? Sind hier die korekten Zugangsdaten eingetragen?

ja und ja, ich habe das mehrmals überprüft, ich habe auch mehrmals das E-Mail Konto neu eingerichtet, ohne erfolg

Aktiviere das SMTP-Logging auf deinem Exchange. Dann kannst du auch verfolgen, wo die Mails stecken.

Wie funktioniert das?
Bitte warten ..
Mitglied: felblech
23.07.2010 um 20:22 Uhr
Also, das hat er mir zu sagen, ich weiß aber nicht, was das zu bedeuten hat:

Software: Microsoft Internet Information Services 6.0
#Version: 1.0
#Date: 2010-07-23 18:07:07
#Fields: date time c-ip cs-username cs-method cs-uri-query sc-status sc-bytes cs-bytes
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 220+smtp.1und1.de+(mrbap1)+Welcome+to+Nemesis+ESMTP+server 0 58 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionCommand EHLO heimserver.heimnetzwerk.local 0 4 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 250-smtp.1und1.de 0 17 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 250-STARTTLS 0 12 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionCommand AUTH - 0 4 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 334+UGFzc3dvcmQ6 0 16 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 235+Authentication+successful 0 29 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionCommand MAIL FROM:<FelixBlechschmidt@heimnetzwerk.local>+SIZE=2630 0 4 0
2010-07-23 18:07:07 212.227.15.183 OutboundConnectionResponse - 421+invalid+sender+domain+'heimnetzwerk.local'+(misconfigured+dns?) 0 67 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 220+smtp.1und1.de+(mreu2)+Welcome+to+Nemesis+ESMTP+server 0 57 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand EHLO heimserver.heimnetzwerk.local 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 250-smtp.1und1.de 0 17 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 250-STARTTLS 0 12 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand AUTH - 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 334+UGFzc3dvcmQ6 0 16 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 235+Authentication+successful 0 29 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand MAIL FROM:<FelixBlechschmidt@heimnetzwerk.local>+SIZE=2630 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 421+invalid+sender+domain+'heimnetzwerk.local'+(misconfigured+dns?) 0 67 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionCommand QUIT - 0 4 0
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 221+OK 0 6 0
Bitte warten ..
Mitglied: filippg
23.07.2010 um 20:58 Uhr
Hallo,

na, steht doch da:
2010-07-23 18:07:07 212.227.15.167 OutboundConnectionResponse - 421+invalid+sender+domain+'heimnetzwerk.local'+(misconfigured+dns?) 0 67 0
Ihm gefällt deine Absenderadresse nicht.
Du hast dich am 1und1-Server mit deinem Account angemeldet. Zu diesem Account gehört auch eine EMail-Adresse. Versuche mal die als Absender.

Gruß

Filipp
Bitte warten ..
Mitglied: GuentherH
23.07.2010 um 21:05 Uhr
Hallo.

Zu diesem Account gehört auch eine EMail-Adresse

Daher passe die Empfängerrichtlinie an - http://www.sbspraxis.de/exchange/ex03018/ex03018.html

LG Günther
Bitte warten ..
Mitglied: felblech
23.07.2010 um 21:47 Uhr
Danke, jetzt funktioniert alles wieder wie vorher!! Ich danke noch einmal für eure Hilfe. Darauf wäre ich alleine nie gekommen
Bitte warten ..
Ähnliche Inhalte
Exchange Server

E-Mail Versand nicht möglich - Providerwechsel

gelöst Frage von Campino86Exchange Server6 Kommentare

Hallo, wir betreiben hier einen SBS mit Exchange 2010. Ein Kunde von uns hat den Provider gewechselt. Seither können ...

Windows Tools

Exchange 2013 nach Migration kein E-Mail Versand möglich

gelöst Frage von BlackVictoryWindows Tools3 Kommentare

Guten Morgen Zuammen :) heute gilt : neuer Tag = 2 neue Fragen :) Bis jetzt lief der Mailverkehr ...

Exchange Server

Exchange 2016 - E-Mail Versand

Frage von hugoooExchange Server

Hallo zusammen, ich habe aktuell folgendes Problem: Exchange Server 2016 mit verschiedenen PC-Systemen mit Outlook und einer Branchensoftware, die ...

Exchange Server

E-Mail Versand an Gmail Adressen nicht mehr möglich

gelöst Frage von Zippo97Exchange Server13 Kommentare

Hallo, Seit heute tritt bei einigen Kunden von uns der Fehler auf das sie keine E-Mails mehr an Gmail ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 1 StundeSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 10 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 22 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...