Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mailempfang bei Exchange 2010 SP2 funktioniert nicht

Mitglied: Excaliburx

Excaliburx (Level 2) - Jetzt verbinden

07.11.2012 um 17:57 Uhr, 2634 Aufrufe, 5 Kommentare

Hallo zusammen,

es ist eine neue Domäne unter 2008R2 eingerichtet.

Auf einem extra Server als der DC ist auf 2008R2 der Exchange 2010 SP2 installiert.

Der Key ist allerdings im Exchange noch nicht eingetragen, da die Lizenzen in den nächsten Wochen noch erworben werden dafür. Es sind noch gut 90 Tage verbleibend meldet der Exchange.

Alle Exchangeuser sind bereits mit Benutzerpostfach angelegt.

Der E-Mailversand (getestet per owa) nach verschiedene externe E-Maildomänen funktioniert bereits problemlos.

Der Exchange sendet alle E-Mails, die an Domänen gehen sollen, die er nicht verwaltet, über einen Smarthost.
Dieser Smarthostmailserver ist im Internet veröffentlicht.
Der Smarthost steht in einem anderen Subnetz und auch anderen Gesamtstruktur.

Die DNS-Auflösung zum und vom Smarthost funktioniert problemlos. Dieser kann den neuen Exchange auflösen in eine IP.


Im Smarthost ist eine E-Mailweiterleitung für die einzelnen User eingerichtet von der veröffentlichten Domäne auf eine nur firmenintern bekannte Domäne z.B. <username>@firma.com weitergeleitet an <username>@<exchangeservername>.internerDomänenname.com.

Die Weiterleitung funktioniert (getestet).

Der Smarthost leitet die E-Mails lt. Aktivitätsfenster korrekt weiter.

Der Smarthost sendet die E-Mails per SMTP raus - keine Verschlüsselung etc..


Problem:
Der E-Mailempfang auf dem Exchange 2010 funktioniert jedoch nicht (noch nicht):


Habe alle möglichen Einstellungsvarianten im Exchange Empfangsconnector getestet - auch anonymen Zugriff und mit komplettem IP-Adressbereich 0.0.0.0-255.255.255.255, aber es funktioniert leider nicht.

Auch in den erweiterten Firewalleinstellungen des Exchange (2008R2) habe ich geprüf, ob Port 25 offen ist - er ist geöffnet.

Auch unter zugelassende Domänen sind alle bekannten und oben beschriebenen Domänen eingerichtet.


Hat jemand noch konkrete Hinweise, auf was ich speziell achten muss, damit der Empfang von E-Mails funktioniert?



Vielen Dank Eure Unterstützung!

Gruß
Mitglied: catachan
07.11.2012 um 18:12 Uhr
Hi

kommen denn am Server von außen Verbindungen von Port 25 an ? vielleicht ist in der vorgeschalteten Firewall noch ein Problem.

Sonst kannst du mal eine Telnetverbindung zu Port 25 deines Exchangeservers aufbauen und mal per Telnet ein Mail an einen internen User verschicken

LG
Bitte warten ..
Mitglied: Excaliburx
07.11.2012 um 20:10 Uhr
Hi,

wie kann ich den am Exchange direkt testen, ob da E-Mails reinkommen?

Firewallprobleme auf Port 25 scheint es nicht zu geben.

Denn habe nun mal mit Telnet zu Port 25 des neuen Exchange einige Verbindungen getestet - hierüber konnnte ich mit verschiedenen MAIL FROM: Adressen erfolgreich E-Mails an einen internen User senden.

Und das hat geklappt aus allen Subnetzen (aus dem indem der Exchange steht und aus dem indem der Smarthost steht).


Was kann noch die Ursache des Problems sein?


Gruß
Bitte warten ..
Mitglied: catachan
07.11.2012 um 21:15 Uhr
Hi

in dem du auf der Firewall ins Log schaust ob da SMTP Pakete reinkommen. Oder hängt der Server direkt am Internet ?

Wohin zeigt der MX Record deiner Domain ? Auf die öffentliche IP deines Servers ?

LG
Bitte warten ..
Mitglied: Excaliburx
07.11.2012, aktualisiert 08.11.2012
Hallo,

das mit der Firewall werde ich morgen prüfen. Die SMTP Pakete kommen ja erfolgreich rein, wenn ich per Telnet testmails sende auf einen internen User der in der Exchange Organisation angelegt ist mit Emailadresse.
Nur wenn aus dem Internet Emails vom Smarthost empfangen werden, der die Emails an den Exchange weiterleitet, kommen keine Emails auf dem Exchange an.

Nein der Exchange ist nicht im Internet veröffentlicht. Dieser verwendet den internen Domänennamen und sendet alle Mails über einen Smarthost (anderer Mailserver, in anderem Standort, kein Exchange). Der Smarthost ist im VPN erreichbar, also im internen LAN.
Dieser Smarthost ist im Internet veröffentlicht.

Der MX Record der Domäne, inder der Exchange ist, zeigt auf den FQDN also <exchangeservername>.<firmeninterner Domänenname>.com.
Der firmeninterne DNS bzw. Domänenname ist als extra Zone im DNS eingerichtet (Forwardlookup).

Der Exchange hat jedoch einen anderen FQDN also <exchangeservername>.<AD-Domänenname>.local.
Dies ist der DNS Name in der Domäne des Exchanges.


Ist es evtl. erforderlich, dass im IIS etwas für den Exchange auf anonymen Zugriff umgestellt werden muss?

Danke für weitere Hinweise!

Gruß
Bitte warten ..
Mitglied: Excaliburx
08.11.2012 um 01:16 Uhr
Hi,

auch nach Durchführen der Anleitung unter folgendem Link funktioniert der Empfang nicht:
http://www.msblog.eu/anonymes-relaying-erlauben/

Was ich auch noch getestet habe sind die Einstellungen per Relay unter "akzeptierte Domänen".

Leider ohne Erfolg.

Gruß
Bitte warten ..
Ähnliche Inhalte
Exchange Server
Exchange 2010 SP2: Adressbuchrichtlinie
Frage von JimPietExchange Server2 Kommentare

Moin, ich habe ein kleines Problem mit den Adressbuchrichtlinien. Ich möchte gerne die GAL in zwei Teile aufteilen. Teil ...

Exchange Server

Exchange 2010 aufgesetzt - Mailempfang von extern nicht möglich!

gelöst Frage von crossh4irExchange Server7 Kommentare

Abend, ich habe zu Übungszwecken mir einen eigenen Exchange 2010 aufgesetzt, da ich dies noch nie zu vor machte. ...

Exchange Server

Problem bei Mailempfang unter Exchange 2013

gelöst Frage von Forseti2003Exchange Server8 Kommentare

Hallo, ich stelle aktuell einen Fehler fest, denn ich mir noch nicht ganz erklären kann. eine Firma sendet eine ...

Exchange Server

Exchange 2013 kein Mailempfang nach Recovery

Frage von dx1900Exchange Server4 Kommentare

Hallo, Ich musste leider eine Recovery Installation bei unserem Exchange 2013 machen. Die Datenbank konnte ich so wieder einbinden. ...

Neue Wissensbeiträge
Server-Hardware
HP iLO ist gefährdet (iLO 4))
Tipp von AlFalcone vor 6 StundenServer-Hardware

Gemäss Twitter und Heise gibt es eine Angriffsmöglichkeit auf iLO Quelle: iLO ist gefährdet

CMS
Erneut kritische Zero-Day-Lücke in Drupal
Tipp von Reini82 vor 15 StundenCMS

Laut einem Bericht auf t3n gibt es eine Schwere Sicherheitslücke in Drupal die auch schon ausgenutzt wird. Betroffen sind ...

Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 1 TagSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 1 TagWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

Heiß diskutierte Inhalte
Windows Server
Alten DC entfernen
gelöst Frage von smartinoWindows Server27 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...

Ausbildung
Wie gelingt ein guter Einstieg in die FiSi-Ausbildung? (Umschulung)
Frage von SiAnKoAusbildung27 Kommentare

Schönen guten Tag, ich bin SiAnKo und habe seit dem 1.04.2018 eine Umschulung als FiSi angefangen. Ich möchte natürlich ...

Batch & Shell
Mit Powershell den Inhalt einer Excel mit einer Text Datei abgleichen
gelöst Frage von Bommi1961Batch & Shell21 Kommentare

Hallo zusammen, ich muss den Inhalt einer Excel Datei (Mappe1) mit dem Daten einer Text Datei abgleichen. Die Daten ...

Router & Routing
Subnetzmaske vergrößern
gelöst Frage von groovesurferRouter & Routing18 Kommentare

Hallo, hat jemand schonmal getestet was passiert, wenn man die Subnetzmaske bei laufendem Betrieb (wenn user im Netzwerk verbunden ...