Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

E-Mails mit smtp-connector und Pop3 versenden/abholen

Mitglied: labruja

labruja (Level 1) - Jetzt verbinden

02.04.2006, aktualisiert 24.01.2007, 6608 Aufrufe, 5 Kommentare

Hallo liebe SBS2003 Gemeinde.

Seit einigen Wochen versuche ich mich im richtigen Einstellen zum Versenden bzw. Empfangen externer Mails auf meinen SBS2003.

Soweit sind auch alle notwendigen Updates durchgeführt.
Der Server als solches Funktioniert tadellos, ich kann E-Mails intern ohne Probleme von user zu user schicken/empfangen.

In der ActiveDirectory habe ich mehrere user angelegt mit einer jeweiligen externen Mailadressen.

Unter Connectors - habe ich jeweils einen neuen smtp-Connector mit dem jeweiligen Username angelegt, dort habe ich wie auch schon hier im Forum mehrmals berichtet die E-Mail für extern eingerichtet.

Wenn ich nun unter der ActiveDirectory - Benutzer einrichten sage der user 1 hat eine externe E-Mailadresse als Hauptadresse so kann der jeweilige user brav sein externen Mails versenden. OHNE Probleme. Nur kann er in dieser Konstellation keine externen Mails empfangen. Das geht nur wenn ich wieder unter der ActiveDirectory - Benutzer einrichten sage der user 1 hat als Hauptadresse die jeweils eingerichtete INTERNE Mailadresse. Dann kann der User 1 E-Mails empfangen aber wiederum nicht extern verschicken.

Wo liegt denn nun mein Fehler?
Mitglied: Kosh
04.04.2006 um 13:39 Uhr
OMG. Wo soll ich hier anfangen:

1. Hast du im AD einfach eine E-Mail Adresse beim User angelegt?
Du solltest als aller erstes mal die "Empfängerrichtlinien" anlegen.
Die "Default Policy" muss so konfiguriert werden, dass den Postfachaktivierten AD-Usern die richtige externe SMTP-Adresse, sowie eine interne x400 und SMTP adresse
zugewiesen wird.
2. Connector Einrichten (hast du ja schon gemacht)
3. MX-Einträge am Internet-DNS Server eintragen.

Damit solltest du eigentlich perfekt Mails senden und empfangen können.
Wenn du keine Mails empfangen kannst, gehe ich mal von einem DNS-Problem aus. dH dein Mailserver ist nicht oder nicht richtig im internet für deine domain registriert.
Bitte warten ..
Mitglied: labruja
04.04.2006 um 18:12 Uhr
Hab erst mal Dank für deine Antwort!

Leider haben die einzelnen user alles verschiedene externe E-Mail-Adressen damit denke ich kann ich die "Default Policy" nicht so ohne weiteres anpassen. Ich habe den Beitrag hier gelesen

https://www.administrator.de/SBS_2003_-_Konfiguration_Exchange_f%FCr_mei ...

hilft mir leider nicht.

**
Bsp.:
- user1 ist angelegt als Benutzer und hat auch eine interne Mailadresse (user1.local) vom AD erhalten
- nun habe ich bei d. AD - user1-> Eigenschaften -> E-Mailadressen -> neu - die externe E-Mailadresse user1.onlinehome.de eingetragen
- als nächsten Schritt habe ich dann gesagt das "user1.onlinehome.de " die Hauptadresse v. d. E-Mailkonto ist

tja und ab da kommen die Unstimmigkeiten zustande:

wenn user1.onlinehome.de als Hauptadresse eingetragen ist so kann der user1.local auch E-Mails extern verschicken nur leider kann er keine von extern empfangen,
sobald ich aber unter den Eigenschaften - E-Mailadressen den user1.local wieder zur Hauptadresse mache kann er E-Mails extern/intern empfangen nur nicht extern versenden.

Hat jemand noch einen Tipp?
Bitte warten ..
Mitglied: Kosh
05.04.2006 um 07:40 Uhr
Achsoooo. Ich hab dich da anscheinend Missverstanden.

Hast du denn auch den POP3-Connector eingerichtet, der die Mails von den externen Mailadressen abholt?
Holt der diese auch ab?
Bitte warten ..
Mitglied: labruja
05.04.2006 um 15:48 Uhr
Ja der Pop3-Connector ist eingerichtet und holt auch wie schon beschrieben die E-Mails ab.
Bitte warten ..
Mitglied: hilfi
24.01.2007 um 18:56 Uhr
Hallo,

ich habe das Problem leider auch.
In meinem Büro sitzt noch ein Freelancer der mit über den SBS2003 arbeitet und diesen mit als Mail-Server nutzen soll. Wenn ich ihm meine Domain als Haupt-SMTP-Adresse gebe, geht es, ist seine Hauptadresse aber z.B. @freelancer.de stellt der POP3 Conncetor die Mails nicht mehr zu. Im Eventlog sind aber auch keine Fehler verzeichnet. Versenden geht, er hat nach außen auch die Mail-Adresse ...@freelancer.de.

Hat einer von euch eine Lösung gefunden???

Grüße,
HilFi
Bitte warten ..
Ähnliche Inhalte
Exchange Server

POP3 Connector empfängt keine E-Mails

gelöst Frage von manuelwExchange Server5 Kommentare

Hallo, ich richte gerade zum ersten Mal einen SBS Server ein. Leider habe ich nur einen SBS 2008 zur ...

Exchange Server

Pop3-Connector "sendet" E-Mails ins Nichts

Frage von hesperExchange Server4 Kommentare

Schönen guten Morgen! Ich hab hier ein kleines Mysterium, bei dem ich nicht weiß, wo ich ansetzen soll. Folgende ...

Outlook & Mail

E-Mail versenden mit PowerShell

gelöst Frage von 112TimoOutlook & Mail6 Kommentare

Hallo liebe Comunity, ich soll mit hilfe der Powershell eine E-Mail mit Dateianhang versenden können, jedoch zeigt diese mir ...

E-Mail

Automatische E-Mails verzögert versenden

Frage von typischAndyE-Mail12 Kommentare

Hallo, wir haben im Augenblick ein kleines Problem, welches wir beheben müssen. Wir, dass bin ich und meine Kollegen, ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 17 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 17 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...