Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach E2k3-Update auf SP2 werden HTML-Anhänge in OWA nicht mehr korrekt dargestellt

Mitglied: mike1969

mike1969 (Level 1) - Jetzt verbinden

09.02.2007, aktualisiert 11:42 Uhr, 3445 Aufrufe, 3 Kommentare

In Outlook klappt es

Hallo.

Bei einem Kunden mußte ich das SP2 für Exchange Server 2003 installieren.
Damit auch die MAC-User mit dem Mailsystem arbeiten können benutzen diese Outlook Web Access.
Der Kunde erhält täglich Mails eines Großkunden, die eine HTML-Datei als Anhang haben.
In dieser HTML-Datei liegen wichtige Informationen für die Verarbeitung/Produktion von Aufträgen.
Die HTML-Datei selber hat die Endung POD. Das ist aber nicht weiter wichtig, nur so als Info.
Vor dem Exchange-Update konnte man sich den kompletten HTML-Code anzeigen lassen, also auch alle HTML-Tags, Befehle und Inhalte.
Nach dem Update sind alle vorangestellten HTML-Tags verschwunden und es fehlen sogar die HEAD- und die BODY-Zeile.
Dadurch kann die Datei durch ein erforderliches MAC-Programm nicht korrekt formatiert werden.
Dieses aber nur mit OWA. Öffne ich die Mail, bzw. den Anhang, aus Outlook (Outllook 2000 und 2003) heraus ist alles in Ordnung.
Somit hat das SP2 von Exchange die Funktionalität von OWA in irgendeiner Form eingeschränkt oder verändert.
Liegt es vielleicht an der MIME-Codierung? Der Exchange ist jedoch so eingestellt, das er Text wie auch HTML anzeigen soll.

Hat dazu jemand eine Idee?

Würde mich sehr über eure Antworten freuen.

MfG, Michael.
Mitglied: Kosh
09.02.2007 um 11:28 Uhr
http://support.microsoft.com/kb/919884/en-us

... beschreibt ziemlich genau dein problem. zwar nicht genau auf die dateiendung aber ich denke der fehlergrund ist derselbe.
Bitte warten ..
Mitglied: mike1969
09.02.2007 um 11:39 Uhr
Hallo.

Erstmal danke für deine Antwort.

Ich glaube aber, das es nicht das ist, was ich suche.
In dem Microsoft-Artikel wird ja der Inhalt der unbekannten Dateiendung komplett nicht durchgelassen.
Der Inhalt meiner POD-Dateiendung jedoch wird ja durchgelassen, nur halt verändert und nicht mehr vollständig.

Mal sehen, vielleicht spiele ich den Hotfix mal ein, hoffe nur, das ich mir nicht eine weitere Baustelle schaffe.

MfG, Michael.
Bitte warten ..
Mitglied: Kosh
09.02.2007 um 11:42 Uhr
vergiss nicht nach dem hotfix deine dateiendung in der registrierung einzutragen. sonst bringts sicherlich nichts.
Bitte warten ..
Ähnliche Inhalte
Outlook & Mail

Signatur wird durch Iphone nur als Anhang dargestellt.

gelöst Frage von cseOutlook & Mail10 Kommentare

Hi, wie sicher viele Unternehmen haben wir bei uns eine Signatur mit Bildchen (FB, Twitter, Logo, etc). Wenn nun ...

Webbrowser

Browser-Interface kann nicht korrekt dargestellt werden (PowerConnect 5548)

Frage von BigbergWebbrowser2 Kommentare

Hallo Zusammen Ich habe seit einiger Zeit (ca. 3-4 Monate) Probleme die Servicekonsole unserer Switche korrekt zu öffnen. Mit ...

HTML

HTML Code aus Signatur wird nicht korrekt wiedergegeben

gelöst Frage von derausgroenlohHTML11 Kommentare

Hallo zusammen, ich bin dabei eine Signatur zu erstellen, die automatisch vom Exchangeserver beim Versenden angehängt wird. Mit einer ...

HTML

UTF-8 wird nicht nach FTP-Transfer nicht korrekt dargestellt

gelöst Frage von spinnifexHTML4 Kommentare

Hallo allerseits! Nachdem uns unser Webhoster offenbar nicht helfen kann, also hier meine Bitte um einen hilfreichen Tipp. Zur ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...

Windows Server
2 DCs Hierarchie umkehren
Frage von TuberPlaysWindows Server11 Kommentare

Hallo, wir hatten bisher 1 Domain Controller in einer VM. Nun kam noch ein zusätzlicher Domain Controller auf einem ...