Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eigenartige Einstellungen zeigen sich bei Ipconfig / all

Mitglied: meto

meto (Level 2) - Jetzt verbinden

23.11.2004, aktualisiert 26.11.2004, 15061 Aufrufe, 6 Kommentare

Hallo!
Nachfolgende IP-Konfig auf einem Rechner mit WXP Home SP2:

Windows-IP-Konfiguration
Hostname. . . . . . . . . . . . . : Amt
Primäres DNS-Suffix . . . . . . . :
Knotentyp . . . . . . . . . . . . : Hybrid
IP-Routing aktiviert. . . . . . . : Nein
WINS-Proxy aktiviert. . . . . . . : Nein

Ethernetadapter LAN-Verbindung:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Realtek RTL8139/810x Family Fast Ethernet NIC
Physikalische Adresse . . . . . . : 00-02-3F-90-F2-B7
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : 192.168.1.240
Subnetzmaske. . . . . . . . . . . : 255.255.255.0
IP-Adresse. . . . . . . . . . . . : fe80::202:3fff:fe90:f2b7%4
Standardgateway . . . . . . . . . : 192.168.1.1
DNS-Server. . . . . . . . . . . . : 192.168.1.1
fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1

Tunneladapter Teredo Tunneling Pseudo-Interface:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : 00-00-00-00-00-00-00-00
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5445:5245:444f%5
Standardgateway . . . . . . . . . :
NetBIOS über TCP/IP . . . . . . . : Deaktiviert

Tunneladapter Automatic Tunneling Pseudo-Interface:
Verbindungsspezifisches DNS-Suffix:
Beschreibung. . . . . . . . . . . : Automatic Tunneling Pseudo-Interface
Physikalische Adresse . . . . . . : C0-A8-01-F0
DHCP aktiviert. . . . . . . . . . : Nein
IP-Adresse. . . . . . . . . . . . : fe80::5efe:192.168.1.240%2
Standardgateway . . . . . . . . . :
DNS-Server. . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS über TCP/IP . . . . . . . : Deaktiviert


Der Laptop befindet sich hier im LAN und greift außerdem bei dem Kollegen Zuhause via Funk auf einen DSL-Router zu . Mich verwirren zum Einen die Tunneladapter die sich so in der Windows Netzwerkkonfiguration nicht finden, sowie die kryptischen Angaben zu den IP-Adressen und DNS Server. Außerdem scheint die Lan-Karte zwei IP-Adressen zu besitzen ein kryptische und eine normale. Hat jemand ne Ahnung wie das alles zusammen passt?

Vielleicht ist die Erklärung ja ganz simpel.

Veilen Dank
Gruß
Ronny
Mitglied: 1052
23.11.2004 um 08:41 Uhr
Da ist wohl was bei der Installation des WLAN Adapters falsch gelaufen
vermute ich. Das deine Tunneling Pseudo's diese kryptischen Adressen haben
ist ja klar, jedoch darf dies bei den LAN Einstellungen eigentlich nicht vorkommen.

De- und Installiere mal den WLAN Adapter neu auf dem Notebook. Anderenfalls
habe ich noch im Netz einen Link dazu gefunden.

http://www.dslteam.de/forum/archive/index.php/t-93491Zyxel_Router_baut_ ...
Bitte warten ..
Mitglied: meto
23.11.2004 um 09:21 Uhr
Gut, werde ich versuchen. Du schreibst, dass die kryptischen Adressen klar sind , aber was bedeuten die eigendlich?
Bitte warten ..
Mitglied: meto
23.11.2004 um 09:32 Uhr
Ich nochmal. Hab jetzt so überlegt ob eine Deinstallation überhaupt nötig ist. Ein Problem sind ja haupsächlich die 2. IP und die zusätzlichen DNS Eintragungen beim LAN Adapter. Kann man die nicht manuell entfernen?
Bitte warten ..
Mitglied: withoutaplan
24.11.2004 um 19:06 Uhr
du kannst versuchen es unter

Eigenschaften der Lan Verbindung --> Eigenschaften "TCP/IP" hier is normal die IP drin unten rechts is ein button "Erweitert" hier sind "IP" und "DNS" Register dann kann man einer Karte mehrere IPs gleichzeitig geben, gleiches gilt für DNS.

ich schau nochmal ob des nicht mit ipconfig auch geht .

cya
Bitte warten ..
Mitglied: meto
26.11.2004 um 07:47 Uhr
Also Über die Netzwerkverbindung lässt sich nichts ändern. Hab ich grad noch mal geschaut. Hätt mich auch gewundert, weil ich mir fast sicher war, dass ich das bereits versucht hatte.

Die Geschichte mit IPConfig würde micht schon mal interessieren. Da gibts einige Parameter sich sehr vielversprechend anhören. ich befürchte nur, dass sich dadurch Netzwerkeinstellungen ändern, die nicht diesen Adapter betreffen und dann evtl. nichts mehr geht. Vielleicht hat ja jemand Erfahrung im Umgang mit IpConfig. Beim goglen kam auch nichts vernümpftiges raus.
Bitte warten ..
Mitglied: Jojo
26.11.2004 um 20:48 Uhr
Hallo,
diese Tunneling-Einträge lassen eventuell auf einen FTP-Client auf deinem Rechner schließen, welcher IPv6 verwendet bzw. unterstützt. Also, mit ipconfig kannst du da nichts ändern, musst du auch nicht, diese Einträge haben seine Richtigkeit und sind kein Grund zur Sorge!

Hoffe die Erklärung war simpel genug!?

Gruß
Tina
Bitte warten ..
Ähnliche Inhalte
Windows 7
Eigenartige Bootprobleme
gelöst Frage von 90498Windows 77 Kommentare

Hallo liebe Community, ich hab' wieder so einen Spezialfall, wo ich langsam nicht mehr weiter weiß. Das Problem ist ...

C und C++
Vektoren und Zeiger
gelöst Frage von How-ToC und C++3 Kommentare

Hallo zusammen, kann mir jemand den Unterschied zwischen - vector<MeineKlasse *> meinVektor; und - vector<MeineKlasse> * meinVektor; erklären? Irgendwie ...

Windows Server

Faxnummern in Outlook - eigenartiges Verhalten

gelöst Frage von keine-ahnungWindows Server10 Kommentare

Moin, eigentlich wollte ich heute mal mit den Mädels schimpfen, weil die die ausgehenden Faxe manuell mit der Faxnummer ...

LAN, WAN, Wireless

Internetverbindung funktioniert erst nach ipconfig renew

Frage von Joshh1LAN, WAN, Wireless6 Kommentare

Hallo zusammen, wir nehmen mal folgendes an: Ich bin in einem Hotel und habe mir dort ein Appartment gekauft. ...

Neue Wissensbeiträge
Microsoft
Shadow Defender
Tipp von Hyrule vor 5 StundenMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Microsoft
Microsoft verarztet 50 Sicherheitslücken
Tipp von Hyrule vor 4 TagenMicrosoft

Microsoft verarztet mal wieder ein "paar" Sicherheitslücken in ihren Produkten: Und mal wieder Remote Code Execution und der abartige ...

Sicherheit

Prüfskript gegen Spectre und Co. wurde erweitert

Tipp von DerWoWusste vor 5 TagenSicherheit

Moin. Get-SpeculationControlSettings sagt sicherlich den meisten etwas. Mit den neuen Spectrevarianten muss man nun weitere Schritte machen, um zu ...

LAN, WAN, Wireless

IPhone und iPad scheinen Verbindungsprobleme mit Unifi v5.7.23 und 802.11r (schnelles Roaming) zu haben

Erfahrungsbericht von StefanKittel vor 8 TagenLAN, WAN, Wireless4 Kommentare

Hallo, vielleicht hilft dieser recht kurze Bericht doch den Einen oder Anderen. Ausgangspunkt Ein Kunde von mir setzt einen ...

Heiß diskutierte Inhalte
Hyper-V
Hyper V startet nicht wenn eine Offline geschaltene HD integriert wird
Frage von DieAzubinneHyper-V11 Kommentare

Hallö, bei einem PC der mit Windows 10 Pro installiert ist habe ich das Problem, dass der Virtuelle PC ...

CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards10 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Virtualisierung
Virtuelle Maschinen langsam unabhängig vom Hypervisor
gelöst Frage von HyruleVirtualisierung8 Kommentare

Hallo, ich möchte gerne zwei bis drei virtuelle Maschinen virtualisieren, darauf sollen jeweils Windows 10 und diverse etwas größere ...

Rechtliche Fragen
Vorlage "private Nutzung dienstlicher Mobiltelefone"
Frage von linos2Rechtliche Fragen8 Kommentare

Hallo zusammen, ich bin auf der Suche nach einer Vorlage für die private Nutzung von dienstlichen Mobiltelefonen. Unsere Firma ...