Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eigenartige Probleme in Windows Server 2003 SBS und XP-Clients (GPOs, Profile, Netzwerklaufwerke)

Mitglied: 15187

15187 (Level 2)

01.09.2008, aktualisiert 22:45 Uhr, 3771 Aufrufe, 2 Kommentare

GPOs werden übernommen und angewendet, wirken aber nicht
Profile sollen repliziert werden, das passiert auch, aber das Ergebnis ist falsch
Netzlaufwerke werden nicht korrekt verbunden

Hallo zusammen,

ich habe wie oben beschriebene Probleme und arbeite schon seit Wochen an der Suche nach der Ursache für das Verhalten.

Zu den GPOs: RSOP.MSC und die Richtlinienergebnissätze geben die erwarteten Werte zurück, angeblich wird alles übernommen wie es sein soll. Problem: Einige Einstellungen werden eben nicht übernommen, obwohl sie eindeutig sind und wir keine Loopback-Verarbeitung verwenden. Sozusagen ist alles eindeutig eingestellt. Fehler in den Ereignisprotokollen gibt es keine - diesbezüglich.

Damit einher geht auch das Problem mit den Profilen: Sie werden bei der Anmeldung vom Server geladen und bei der Abmeldung sollen sie vom PC gelöscht werden, das passiert jedoch nicht bei allen PCs, die in der selben OU sind und somit der selben GPO unterliegen. Interessanterweise ist dieses Verhalten zudem auch noch unterschiedlich bei den Benutzern, bei einigen funktioniert es manchmal an verschiedenen Rechnern, bei anderen will das so garnicht funktionieren. Das resultiert in unterschiedlichen Desktopeinstellungen für den selben Benutzer.

Zuletzt nerven mich noch Netzlaufwerke, die bei der Anmeldung nicht sauber verbunden werden. Zugriffsberechtigungen sind definitiv da. Wenn sich der Benutzer vom PC einmal ab- und wieder anmeldet, wird das Laufwerk oft verbunden.

Und dann funktioniert ntbackup nicht korrekt, es läuft bei der Sicherung von Exchange zwar durch, meldet aber Fehler, die ich nicht eingrenzen kann. Der Server wurde von mir neu installiert und lief eigentlich zuverlässig und fehlerfrei. ntbackup machte von Anfang diese Schwierigkeiten.

Ich bin ratlos und danke Euch für neue Ideen, denn diese gehen mir jetzt wirklich aus...

Im Betrieb sind ein SBS 2003 (KEIN R2), jedoch SP2 und aktuelle Updates, Exchange 2003 SP2, WSUS3, die Clients sind mit XP SP2, aktuellen Updates und TrendMicro Officescan ausgestattet.

Gruß,
TC
[MCSE 2003]
Mitglied: flaesch
01.09.2008 um 15:51 Uhr
hallo,

ganz schön viele probleme auf einmal. vielleicht erst mal bei einem anfangen.
bezüglich profile würde ich, wenn noch nicht geschehen, UPHClean installieren.
was die gpos betrifft, wenn du nicht weiter kommst, ganz einfach das gpo löschen und neu erstellen.
was bringt ntbackup denn für fehler und kommt ein fehler beim nicht verbinden der netzlaufwerke?
mehr infos bitte.

gruß
flaesch
Bitte warten ..
Mitglied: 15187
01.09.2008 um 22:45 Uhr
Hallo flaesch,
vielen Dank für Deine Hilfe.
UPHClean werde ich morgen mal testen.
betroffene GPOs habe ich zum Teil schon mal exportiert und wieder importiert, da es ein wahnsinniger Aufwand wäre, diese neu zu erstellen. Testweise habe ich aber auch eine neue erstellt um die Auswirkungen zu testen - mit Erfolg.
Fehler bei ntbackup hab ich heute -glaube ich- lokalisiert. Und zwar: Wenn man Exchange mit der Kommandozeile sichert, wird es garnicht gesichert, weil die Sicherung der Auswahl den Haken beim Information-Store löscht. Es bleibt dann nur die erste Speichergruppe aktiviert - und das geht so wohl sicherlich nicht - manuell wird eine Sicherung erfolgreich ausgeführt, per Skript fehlt Exchange. Für mich irgendwie ein klares Zeichen.

Die Netzlaufwerke werden (sollen) per Skript verbunden werden, welche im Verzeichnis \\server\netlogon\xxx.bat stehen. Das passende Skript zum entsprechenden User ist im Profil hinterlegt und wird auch unregelmäßig korrekt ausgeführt. Meistens fehlt das Netzlaufwerk, welches auf ein per USB an den Server angeschlossenes RAID1-Laufwerk angeschlossen ist (dieses wird jedoch nie deaktiviert oder entfernt). Manchmal wird es nicht verbunden, manchmal dann doch aber ohne Zugriffsberechtigung, und in seltenen, nicht rekonstruierbaren Situationen wird es auch schon mal korrekt verbunden und der Benutzer hat Zugriff darauf.

Gruß,
TC
[MCSE 2003]
Bitte warten ..
Ähnliche Inhalte
Windows Server

Windows 2003 SBS User Profile Verschieben

gelöst Frage von MultiStormWindows Server2 Kommentare

Hallo, ich habe aktuell noch einen alten SBS Server am laufen, auf diesem liegen per Netzwerk Freigabe die UserProfile, ...

Server

Client bei Windows Server 2003 ändern

gelöst Frage von TherealcookieServer5 Kommentare

Hallo! Ich komm gleich zur Problemstellung: Mein Vater hat in seinem kleinen Unternehmen einen Server installiert. Vor ungefähr einem ...

Batch & Shell

HKLM Regkey bei Clients mit GPOs ändern

gelöst Frage von adm2015Batch & Shell6 Kommentare

Hallo Zusammen, ich müsste einen Regkey in meiner AD Umgebung für alle Clients ändern. Das ist eigentlich eine ganz ...

Windows 10

Probleme mit roaming Profilen mit Windows 10

Frage von fox14chWindows 104 Kommentare

Hallo zusammen Ich habe eine 2012R2 Domäne und roaming Profile im Einsatz. Clients sind Windows 10 1607. Die Profile ...

Neue Wissensbeiträge
Humor (lol)
IoT-Gefahr: Smartes Aquarium leckt!
Information von Lochkartenstanzer vor 1 TagHumor (lol)3 Kommentare

Moin, Die IoT-Manie hat weitere Opfer gefunden. Ein Casino-Leck durch ein smartes Aquarium: Allerdings haben sie kein Wasser, sondern ...

Router & Routing

Alte Fritzbox 7270 mit VPN und SIP-Telefonie hinter O2 Homebox 6641 als "Modem"

Erfahrungsbericht von the-buccaneer vor 1 TagRouter & Routing3 Kommentare

Nun war es soweit: Auch O2 hat mich mit VOIP zwangsbeglückt. Heute am Privatanschluss, in 2 Wochen ist das ...

Sicherheit

Ungepatchte Remote Code Execution-Lücke in LG NAS

Information von kgborn vor 1 TagSicherheit

Nutzt wer LG NAS-Einheiten? In den NAS-Einheiten der LG Network Storage-Einheiten gibt es eine sehr unschöne Schwachstelle, die einen ...

Windows Update

Neue Version KB4099950 NIC Einstellungen gehen verloren

Information von sabines vor 2 TagenWindows Update2 Kommentare

Es ist eine neue Version des KB4099950 verfügbar, die das Problem mit den verlorenen Netzwerkeinstellungen lösen soll. Das Datum ...

Heiß diskutierte Inhalte
Sicherheit
Verbindliche Zustellung per E-Mail?
Frage von ahussainSicherheit18 Kommentare

Hallo allerseits, ein Kunde von mir nutzt intensiv Fax. Hauptgrund: zusammen mit einer Empfangsbestätigung ist eine verbindliche Zustellung gewährleistet. ...

Linux Netzwerk
Raspberry Pi 3: WLAN Power save deaktivieren
Frage von nordie92Linux Netzwerk14 Kommentare

Moin moin, mein Raspberry Pi 3 Model B benötigt eine dauerhaft aktive WLAN-Verbindung. Leider bricht die WLAN-Verbindung nach einigen ...

SAN, NAS, DAS
Entscheidung SAN Dell oder HP
Frage von VincorSAN, NAS, DAS13 Kommentare

Hallo, wir wollen uns für unsere Hyper V Umgebung eine neue SAN Anschaffen. Es laufen 30 VM's darunter, DC; ...

Router & Routing
Mikrotik: Routing zwischen Interfaces mit Geräten ohne Gateway
Frage von TonLichtVideoRouter & Routing13 Kommentare

Hallo zusammen, ich komme aus dem Veranstaltungstechnik Bereich und habe zwei Netze um verschiedene Hardware zu Remoten. CONTROL1 192.168.1.0/24 ...