Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Nach Einbau einer AGP Grafikkarte bleibt Monitor schwarz

Mitglied: Hallo-Welt

Hallo-Welt (Level 1) - Jetzt verbinden

20.12.2007, aktualisiert 16:43 Uhr, 8810 Aufrufe, 4 Kommentare

Hallo,

bei meinem PC (Pentium 4) mit WIN XP Prof. SP2 habe ich eine OnBoard Grafikkarte (Intel) für den normalen Betrieb mit den blauen Steckeranschluss (VGA?) was gut funktioniert.

Nun möchte ich an diesem PC einen 32" LCD Fernseher anschliessen, der einen HDMI Ausgang hat. HDMI ist im TV Menü aktiviert.

Um den TV an den PC anzuschliessen habe ich eine neue Grafikkarte gekauft:
"Matrox Millennium G450 AGP Grafikkarte DVI low profile-"

Diese Grafikkarte hat einen DVI Ausgang, desweiteren habe ich ein Verbindungskabel DVI auf HDMI gekauft.

Den Treiber für die neue Grafikkarte habe ich bereits beim Hersteller heruntergeladen, wollte diesen installieren, geht aber nicht, weil keine Grafikkarte zu finden ist (klar, weil noch nicht eingebaut)

Da Problem: Wenn ich die neue AGP Grafikkarte einbaue, dann ist automatisch der alte (blaue) VGA Anschluss tot und mein normaler TFT Monitor bleibt schwarz ! (Windows startet aber)

Also bin ich in der Zwickmühle...

Starte ich den PC normal ohne die neue Grafikkarte, kann ich den Treiber nicht ausführen, weil keine Grafikkarte zu finden ist.

Baue ich die Grafikkarte ein, so kann ich nichts sehen...

Ohne Treiber ist nämlich am LCD Fernseher auch kein Computerbildschirm zu sehen !



Weiss da jemand Rat, wie man da vorgehen muss ?

Wo liegt mein Fehler ?


Vielen Dank !
Mitglied: brammer
20.12.2007 um 14:14 Uhr
Hallo,

eigentlich relativ einfach!
Monitor an die Onboard Karte !
booten > standardgrafikkarten Treiber einrichten! Nicht den für die Onboard karte sondern den Standardgrafikkarten Treiber der unter den Windows treibern ist.
runterfahren, neue Grafikkarte einbauen alten Monitor anschließen und booten, dann den Treiber für die neue Karte installieren. so sollte es gehen.

Ein kleinen hinweis noch : ich weiß nicht ob die Passiv gekühlte 32MB Grafikkarte die erforderliche Leistung/Qualität für einen 32" Monitor bringt insbesondere solltest du dir ansehen ob die für den 32" erforderliche Auflösung auch von der Grafikkarte angeboten wird! Sonnst macht das eher keinen Spass!

brammer
Bitte warten ..
Mitglied: Hallo-Welt
20.12.2007 um 15:31 Uhr
booten > standardgrafikkarten Treiber
einrichten! Nicht den für die Onboard
karte sondern den Standardgrafikkarten
Treiber der unter den Windows treibern ist.


Hallo Brammer, vielen Dank für deine Antwort !

Da muss ich einmal rückfragen, habe einen Screenshot angefertigt:
c3e8bc62c3a7e88ce9066adb17c9c2da-screenshot_grafik - Klicke auf das Bild, um es zu vergrößern

Wo muss ich denn den standardgrafikkartentreiber einrichten ?

Viele Grüße
Bitte warten ..
Mitglied: brammer
20.12.2007 um 16:15 Uhr
Hallo,

das bilg genau ansehen! Lol

links neben Monitor (im linken bild ) steht "Grafikkarte"

brammer
Bitte warten ..
Mitglied: Hallo-Welt
20.12.2007 um 16:43 Uhr
Hallo,

habs mit einem Adapter gelöst.

Problem ist aber die Auflösun der Karte
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Notebook Monitor bleibt schwarz
gelöst Frage von simonfcz1996Notebook & Zubehör10 Kommentare

Hallo zusammen, Ich habe mein Notebook (HP Zbook) auf einer Dockingstation angeschlossen und an der Dockingstation 2 externe Monitore. ...

Grafikkarten & Monitore

Monitor wird nachträglich nicht erkannt, Bildschirm bleibt schwarz

Frage von trallerGrafikkarten & Monitore1 Kommentar

Hallo, ich habe einen Computer mit einem Gigabyte F2A88XM-D3H mit Windows 7. Es ist häufig so, dass ich den ...

Grafikkarten & Monitore

Schwarze Konturen. OS oder Monitor

gelöst Frage von FalcoKGrafikkarten & Monitore8 Kommentare

Hallo Leute, wir haben in der Firma gerade mit einem komischen Problem zu kämpfen. Undzwar haben wir in der ...

Grafikkarten & Monitore

Grafikkarte für drei Monitore

gelöst Frage von IBL-MFEGrafikkarten & Monitore2 Kommentare

Moin zusammen, unsere Marketingabteilung möchte gerne drei Monitore an einem PC nutzen. Ich benötige also eine PCI-E Grafikkarte mit ...

Neue Wissensbeiträge
Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 1 TagHumor (lol)4 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 1 TagExchange Server6 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 2 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Vmware
VMware Updates gegen L1 Lücke
Information von sabines vor 2 TagenVmware

Für die Vmware Produkte vCenter Server, ESXi, Workstation und Fusion stehe Updates bereit um die L1 Lücke zu schließen. ...

Heiß diskutierte Inhalte
Windows Server
Windows Server per Web auf Daten zugreifen und verwalten
Frage von matze2090Windows Server16 Kommentare

Hallo, ich würde gerne von außen auf meinem Windows Server zugreifen um auf meine Daten zu verwalten. Meine frage ...

DSL, VDSL
Router Neustarts
Frage von XerebusDSL, VDSL16 Kommentare

Hallo an alle, ich hab eine Problem mit dem Neustart von meiner Fritz Box wo ich einfach nicht mehr ...

Netzwerke
Netzwerk-Architektur mit VLANs
Frage von niLuxxNetzwerke14 Kommentare

Liebe Community, Ich hätte eine kurze Frage an euch. Ich werde in Kürze das Netzwerk unserer (sehr) kleinen Firma ...

Webbrowser
Neuer Tab Firefox
gelöst Frage von BleifussWebbrowser12 Kommentare

Hallo, via Strg + T öffnet man ja einen neuen Tab. Gibt es die Möglichkeit, dass der Tab sich ...