Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach Einbau von IDE-Controller: XP startet, 98SE nicht

Mitglied: jnmayer

jnmayer (Level 1) - Jetzt verbinden

09.04.2006, aktualisiert 10.04.2006, 4205 Aufrufe, 6 Kommentare

Fehlermeldung: Windows Schutzfehler, Starten Sie neu

Hallo zusammen,

habe hier folgedes Problem. Da mir die IDE-Anschlüsse langsam ausgehen habe ich einen gebrauchten Promise Ultra 100 TX-2 Controller gekauft und eingebaut. Eine Festplatte hängt auch schon dran. Windows XP fährt auch sauber hoch, nur das parallel noch installierte Win98SE mach Schwierigkeiten. Bei Start, auch im abgesicherten Modus, bekomme ich die Meldung "Windows Schutzfehler, Starten Sie neu". Diese Meldung kommt jedesmal!

Was kann man da tun? Neuestes Bios habe ich auf dem Controller bereits installiert, ohne Erfolg. Den Treiber kann ich aber ohne eingesteckte Hardware nicht installieren, da es keinen Installer gibt, sondern nur eine Diskette mit ein paar DLL's, VXD-Dateien usw.

Wenn ich den Controller ausbaue, geht alles wieder normal. Ist der Controller eingebaut, geht nix mehr, egal ob eine Festplatte angeschlossen ist oder nicht.

Für Lösungsvorschläge wäre ich dankbar, da einige Sachen noch auf der 98'er Installation laufen!

Gruß, Jürgen
Mitglied: cykes
09.04.2006 um 12:11 Uhr
Hi,

hast Du schon mal versucht, Windows 98 im abgesicherten Modus zu starten (mit eingebautem Controller) und dann den Treiber zu installieren?

Eventuell hilft es auch, einen anderen PCI Slot zu verwenden, Win98 ist bei shared PCI Slots
ab udn zu etwas empfindlich.

Gruß

cykes
Bitte warten ..
Mitglied: jnmayer
09.04.2006 um 13:08 Uhr
hast Du schon mal versucht, Windows 98 im
abgesicherten Modus zu starten (mit
eingebautem Controller) und dann den Treiber
zu installieren?

Ja, habe ich, hatte ich aber auch geschrieben...

Eventuell hilft es auch, einen anderen PCI
Slot zu verwenden, Win98 ist bei shared PCI
Slots
ab udn zu etwas empfindlich.

Danke, das werd ich mal probieren.

Gruß, Jürgen
Bitte warten ..
Mitglied: sysad
09.04.2006 um 14:56 Uhr
Und lass uns wissen, wenn es geht....Solche Infos sind wichtig, auch wenn der, dem geholfen wurde, nichtmehr dran denkt.
Bitte warten ..
Mitglied: jnmayer
09.04.2006 um 22:01 Uhr
Hallo nochmal,

habe jetzt einen anderen Slot probiert, kein Erfolg. Es ist übrigens nur ein weiterer Slot belegt, von einem USB-2-Controller. Habe auch versucht, den Treiber per Hand zu installieren, geht auch nicht.

Etwas ist aber noch seltsam. Im Gerätemanager (und zwar nur vom Win98SE) befindet sich noch ein Eintrag für einen SCSI-Controller. Ich hatte mal einen von Adaptec, der ist allerdings schon länger ausgebaut. Wenn ich dieses Gerät entferne, wird es beim nächsten Start wieder neu erkannt und eingerichtet. Ich habe aber nichts weiter eingebaut und XP findet nichts dergleichen. Kann das die Probleme verursachen?

Gruß, Jürgen
Bitte warten ..
Mitglied: cykes
09.04.2006 um 23:50 Uhr
Hi,

auch der Promise wird von Windoiws als SCSI Controller angezeigt.
Das könnte also der Promise sein, oder hast Du noch irgendeinen onboard
Comtroller?

Gruß

cykes
Bitte warten ..
Mitglied: jnmayer
10.04.2006 um 17:37 Uhr
Bei dem angezeigten Controller handelte es sich um ein virtuelles Gerät, das von Alkohol120% angelegt wurde. Wußte gar nicht das ich das noch installiert hatte. Habe es jetzt gelöscht, der Controller taucht nun nicht mehr im Gerätemanager auf.

Das Problem ist leider immer noch da. Windows Schutzfehler. Bitte starten Sie neu...
Bitte warten ..
Ähnliche Inhalte
Windows XP
XP Mode startet nicht mehr
Frage von 118534Windows XP2 Kommentare

Hallo, das Problem hatte ich schon mal. Es kommt nur der Fortschrittsbalen von Virtual PC und dann nichts mehr. ...

Video & Streaming
Ideen für Medienserver
Frage von Green14Video & Streaming11 Kommentare

Hallöchen, hat jemand eine brauchbare Idee? Ich habe ein HiDrive und dort einen Ordner für Medien. Bso. Videos. So ...

Festplatten, SSD, Raid
2TB-SSD: Einbau - und dann?
gelöst Frage von donnyS73lbFestplatten, SSD, Raid12 Kommentare

Hallo zusammen, ich habe da eine Frage zum Thema "SSD": Ich habe eine "Samsung 850 PRO SATA III 2,5 ...

HTML
Textdokument in HTML einbauen
gelöst Frage von deinernstjetztHTML2 Kommentare

Hallo, ich möchte in HTML ein Textdokument für zb. AGB's einbauen. Das sollte in einem ca 200x200px Feld angezeigt ...

Neue Wissensbeiträge
Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 8 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Router & Routing

Endlich: Reines Kabel-TV Modem in D erhältlich !

Information von aqui vor 3 TagenRouter & Routing10 Kommentare

Mit dem Technicolor TC4400-EU Modem sind nun auch Breitband Router ohne integriertes Modem oder Firewalls wie z.B. die pfSense ...

Netzwerkgrundlagen
The Illustrated TLS Connection
Information von Lochkartenstanzer vor 3 TagenNetzwerkgrundlagen1 Kommentar

Moin, Unter findet man eine gelungene Erläuterung von TLS. Fördert sehr das verständnis darüber, was da passiert. lks

Windows 10

Zuverlässiger Remove-AppxProvisionedPackage Ausführen in W10-1803

Tipp von NetzwerkDude vor 5 TagenWindows 104 Kommentare

Moin, Remove-AppxProvisionedPackage hat in 1709 recht zuverlässig funktioniert, in 1803 ist es leider so das es gerne mail failed ...

Heiß diskutierte Inhalte
Windows Server
AD User wird immer wieder gesperrt
Frage von YellowcakeWindows Server20 Kommentare

Hey ich habe einen User (ein GL User - Natürlich was denn sonst) der immer wieder gesperrt wird. Ich ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Switche und Hubs
OpenSource oder Freeware zur Verwaltung von Switchen
gelöst Frage von JonskezSwitche und Hubs12 Kommentare

Hallo, gibt eine kostenlose Verwaltungssoftware für Switche (überwiegend HP/Aruba)? Es sollte möglich sein, aus der Ferne z.B. die Firmware ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...