Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Nach einbindung von NAS Netzlaufwerken Explorer sehr träge

Mitglied: Jonnyblue

Jonnyblue (Level 1) - Jetzt verbinden

05.11.2007, aktualisiert 10.04.2008, 8622 Aufrufe, 7 Kommentare

Ich besitze eine typische NAS-Server Festplatte vom Hersteller Evertech Typ ET-1325. (Baugleich mit div. anderen Herstellern u.a. FANTEC LD-H35NU2-2)
Firmware ist die aktuellste (stabile) auffindbare im Netz drauf (NAS-BASIC46, LOADER 70, M9, 2006-11-10), da auch Vista genutzt wird und die originale von Evertech das nicht unterstützt.
Die Platte arbeitet auch an sich wie sie soll.

Mein Problem ist nun, dass wenn ich die Netzlaufwerke verbinde (XP), mein System deutlich langsamer wird. Bei sämtlichen "Speichern unter..." Aktionen oder nur beim rechtsklicken auf eine File oder beim löschen scheint auf die Netzlaufwerke bzw. auf das NAS zugegriffen zu werden.
Wenn ich beispielsweise eine .rar File auf von C:\ in C:\ entpacken möchte, mach ich normal rechtsklick -> "Hier entpacken". Ist nun die NAS Platte gerade aus und ich mache einen rechtsklick auf die .rar File, so wird die Platte wieder aufgeweckt und der Explorere wartet und friert ein bis die Platte gestartet hat, obwohl ich ja eigentlich 0,0 vom NAS oder den Daten darauf möchte.
Selbes bei "Speichern unter..." mit Firefox und Co...

Mir scheint, als ob der Explorer bei solchen aktionen immer wieder die Verfügbarkeit der Netzlaufwerke prüft. Ich dachte auch mal ich hätte irgendwo da ein paar Registrykeys gefunden, mit denen man sagen kann "Zeig die Laufwerke an, aber prüfe erst ob Sie auch vorhanden sind wenn drauf zugegriffen wird" - leider find ich im Netz nichts mehr dergleichen. Und auch in den lokalen Richtlinien etc. konnte ich nichts dergleichen finden.

Übrigens habe ich keine Verknüpfung im "Senden an..." an die NAS...

Ist die Platte dann hochgefahren, ist normales arbeiten möglich, bis die Platte wieder aus ist.

Vielleicht jemand eine Idee? Gibt es irgendwo Netzlaufwerkoptionen? Andere Ideen?
Mitglied: aqui
06.11.2007 um 08:00 Uhr
Ja, das stimmt und dafür versucht er immer den Namen aufzulösen was ihm nicht gelingt, dadurch das er das über MS Broadcast Mechanismen machen muss. Das ist die Wartezeit die du siehst..

Das Problem kannst du ganz einfach lösen indem du den Namen deines NAS und seine IP Adresse in die Datei hosts und/oder lmhosts statisch einträgst. Damit ist das Problem des namen suchens dann sofort beseitigt.
Du findest diese Dateien unter c:\windows\system32\drivers\etc\ und wenn du sie mit dem Editor unter Zubehör editierst sind sie selbsterklärend was die Syntax zum Eintragen von IP und Namen betrifft...
Bitte warten ..
Mitglied: Jonnyblue
07.11.2007 um 09:00 Uhr
Hey,
danke für die Bemühungen.

Leider hat das keine Besserung gebracht. Ich habe jetzt jeweils einen Eintrag in der lmhost und hosts File - in der lmhosts mit dem kürzel #PRE dahinter. Trotzdem sind noch die gleichen Symptome wie oben beschrieben. Neustart habe ich nat. gemacht.

Ich denke, dass er trotz allem irgendwie prüft ob die Netzlaufwerke zur verfügung stehen und dann eben ein Zugriff erfolgt, was natürlich dann zur Folge hat, dass die Platte hoch läuft und eben in dieser Zeit der Explorer nicht reagiert. Sonst irgendwelche Ideen?
Bitte warten ..
Mitglied: aqui
11.11.2007 um 22:07 Uhr
Nein, #PRE darf niemals dahinter denn das bezeichnet den Rechner als Primary Domain Controller. In einem einfachen Netz ist das Unsinn.
Nur name und IP ohne Zu saetze reicht voellig !
Bitte warten ..
Mitglied: Jonnyblue
13.11.2007 um 07:32 Uhr
Also,
ich habe jetzt auch das versucht. Funktioniert trotz allem nicht!

in beiden Files steht jetzt folgendes:

192.168.1.100 nassrv


Dabei ist 192.168.1.100 die statische IP und "nassrv" der NetBIOS Name. Was mir auch aufgefallen ist, ist die Tatsache, dass nur bei bestimmten Dateitypen bei einem rechtsklick darauf das System einfriert. Beispielsweise bei .exe funktioniert alles... Bei einem Rechtsklick auf .rar bleibt das System kurz hängen und die Platte fährt hoch.

Sonst noch jemand Ideen?
Bitte warten ..
Mitglied: Jonnyblue
18.11.2007 um 21:19 Uhr
Weitere Beobachtung:
- Wenn ich die Netzlaufwerke trenne, funktioniert der rechtsklick auf die Files wieder tadellos.
- Ob ich das Netzlaufwerk mit der IP oder dem NetBIOS Name einbinde ist egal...
- Scheinbar bin ich der erste mit solchen Problemen...


Ich habe etwas für Win98 gefunden unter http://www.pcopen.de/netzwerke/netze/72.html

Dort wird beschrieben wie man umstellt, dass die Netzlaufwerkverfügbarkeit erst beim Zugriff darauf geprüft wird. Gibts so ne Option auch bei XP?!
Bitte warten ..
Mitglied: nitramf
09.04.2008 um 20:43 Uhr
Das täte mich auch interessieren.

Gruß,
nitramf
Bitte warten ..
Mitglied: Jonnyblue
10.04.2008 um 09:22 Uhr
Also mein Ergebnis war jetzt eine Neuinstallation... Seither geht es zwar nicht hundert Pro perfekt, aber deutlich performanter wie zuvor... Ich habe die leise vermutung, dass es an einem Programm lag, dass dann im "Öffnen mit" immer vorhanden war und auf dem NAS lag. Warsch. prüft Windows bei jedem Programmaufruf die Verfügbarkeit dieser...

Naja aber trotz allem ist mein System ohne Netzlaufwerke deutlich performanter!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Problem mit GPO (Netzlaufwerke und NAS)
gelöst Frage von vogtlaender212Windows Server3 Kommentare

Hallo zusammen, ich habe hier eine kleine Umgebung, die ich zukünftig betreuen soll, und habe z.o.g. Problematik ein Problem, ...

Linux Netzwerk

Zentrale Benutzer und automatische Einbindung von Netzlaufwerken bei Linux?

gelöst Frage von DasJulianLinux Netzwerk3 Kommentare

Schönen guten Tag alle zusammen, heute habe ich mal eine Frage die nicht ganz so einfach sein wird, aber ...

Windows Server

Netzlaufwerke im Explorer nicht sichtbar

gelöst Frage von geordi1978Windows Server3 Kommentare

Hallo zusammen Habe da ein komisches Phänomen. Ein Benutzer arbeitet auf einem Windows Server 2016 RDS-Host. Per Logon-Script werden ...

Windows 10

QNAP NAS und Windows 10 Kein Netzlaufwerke

gelöst Frage von berlingerWindows 109 Kommentare

Hallo Zusammen ich habe auf meinem QNPA NAS mit der neusten FW die Laufwerke auf meinem Windows 10 Rechner ...

Neue Wissensbeiträge
Drucker und Scanner
HP-MF-Drucker per Fax angreifbsr
Information von Lochkartenstanzer vor 1 TagDrucker und Scanner3 Kommentare

Endlich eine sinnvolle Verwendung für Faxe: Damit kann man offensichtlich den Drucker übernehmen. lks

Router & Routing

Das pfSense Buch ist jetzt für jeden kostenlos zu beziehen

Tipp von magicteddy vor 2 TagenRouter & Routing2 Kommentare

Bisher war das Buch nur für zahlende Unterstützer verfügbar, jetzt steht für Jedermann kostenlos zur Verfügung. Siehe auch The ...

Firewall

Möglicherweise neue Sicherheitslücke in Mikrotik-Firmware

Information von LordGurke vor 4 TagenFirewall3 Kommentare

Hallo zusammen, vor ein paar Monaten gab es ja bereits eine Sicherheitslücke in der Firmware von Mikrotik-Routern, über welche ...

Erkennung und -Abwehr
Rechner hacken mit Cortana, auch Remote
Information von Lochkartenstanzer vor 5 TagenErkennung und -Abwehr3 Kommentare

heise berichtet über den Vortrag von der Blackhat Open Sesame: Picking Locks with Cortana. Einige Fehler sind schon gefixt, ...

Heiß diskutierte Inhalte
Windows 10
WIN 10 1803 - LTE Stick kein Internetzugriff
Frage von killtecWindows 1023 Kommentare

Hallo, ich habe mit einem Windows 10 1803 Probleme mit einem LTE-Stick. Das gleiche Problem ist bei mehreren Rechnern ...

CPU, RAM, Mainboards
Xeon E5620: noch schnell genug?
Frage von ahussainCPU, RAM, Mainboards19 Kommentare

Hallo allerseits, ich habe die Möglichkeit, aus Restbeständen einen Tower mit Xeon E5620 CPU und 24 GB RAM zu ...

Datenbanken
MySQL Datenbank Import Aufgabe für mehrere .csv dateien
Frage von Marcel1989Datenbanken18 Kommentare

Hi, ich komm nicht weiter. Ich hab auf einem Windows Server 2012 r2 eine MariaDB/MySQL laufen. Nun soll diese ...

Peripheriegeräte
Steckdose(nleiste) mit Schwellwert für off und mit externem Taster
Frage von ahstaxPeripheriegeräte16 Kommentare

Hallo, ich suche eine Steckdose oder Steckdosenleiste mit externem Taster und Schwellwerterkennung. Zu realisieren ist folgendes: Ein PC soll ...