Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Bei Eingabe eines Backslash kommt nur ü1

Mitglied: Bayano

Bayano (Level 1) - Jetzt verbinden

15.04.2008, aktualisiert 16.04.2008, 3036 Aufrufe, 2 Kommentare

Hallo,


ich habe das Problem, das immer wenn ich ein \ eingeben möchte, nur ü1 angezeigt wird. Woran kann das liegen?
Die Tastatur ist auf Deutsch gestellt.
Wenn ich die Tastatur auf Englisch stelle kann ich ein \ eingeben. Das Betriebssystem ist Windows 2003 Server.
Ich habe es an mehreren Systemen gestestet und das Problem ist nur an diesem einen Computer.

MFG
Bayano
Mitglied: moesch123
15.04.2008 um 19:07 Uhr
Hallo,

hast du denn schonmal probiert den Deutschen Tastaturtreiber neu zu installieren? Schonmal andere Schriftarten ausgewählt? Ich hatte das Problem auch mal, das bei einer bestimmten Schrift das € Zeichen nicht angezeigt wurde.

Ist das denn überall der Fall oder nur in einem bestimmten Programm?

Gruß

Moesch
Bitte warten ..
Mitglied: Bayano
16.04.2008 um 07:53 Uhr
Hallo,

ich hab den Treiber schonmal neu installiert und die Schriftarten auch schonmal geändert.
Das ist in jedem Programm, also zum Beispiel im Editor, in Explorer, Internet Explorer ....
Bitte warten ..
Ähnliche Inhalte
Datenbanken

Erkennen ob Eingabe über Barcodescanner oder Tastatur kommt

Frage von AktuatorDatenbanken6 Kommentare

Hallo, haben eine Accessdatenbank am laufen für Artikelverwaltung und nutzen seit kurzem USB Barcodescanner um Artikel einzuscannen. Wird der ...

Batch & Shell

Powershell csv importiert keine backslashes

Frage von Druide83Batch & Shell2 Kommentare

Guten Morgen, habe gerade ein Problem das ich so überhaupt nicht einordnen kann. Ich habe eine Excel mit UNC ...

Batch & Shell

String zerlegen an letzem Backslash

gelöst Frage von fuguBatch & Shell4 Kommentare

Heyho ihr Supercoder ;-) Ich möchte für ein Backup-Skript eine Textdatei mit den Backup-Quellen. Die Daten einzulesen ist leicht. ...

Vmware

VMWare 6.5 U1 auf HPE Custom Image?

gelöst Frage von Maik20Vmware2 Kommentare

Hallo, ich habe einen Standalone ESXi auf einem Proliant-Server am laufen. Installiert ist 6.5 mittels HP Custom Image. Kann ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...

Grafikkarten & Monitore
4k EIZO Monitor, Fernseher und Splitter
Frage von LerxxeyGrafikkarten & Monitore9 Kommentare

Hallo Zusammen, vielleicht könnt ihr mir bei einem Problem helfen wo ich einfach nicht mehr weiterkomme Und zwar haben ...

TK-Netze & Geräte
Fax im Betrieb
Frage von gansa28TK-Netze & Geräte6 Kommentare

Hallo zusammen, Endlich wurden meine Gebete Erhört und der Rechner meines Bekannten dem ich etwas unter die Arme greife, ...

Windows Server
HyperV Failover Cluster Konzeption und Aufbau
Frage von snowboard86Windows Server5 Kommentare

Hallo liebe KollegInnen, Ich habe eine Frage zu Hyper V Failover-Clusters. Wir sind ein mittelständisches Handelsunternehmen und haben aktuell ...