Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingebette Grafiken werden je nach Word-Version richtig angezeigt oder als Rotes X

Mitglied: beowulf1980

beowulf1980 (Level 1) - Jetzt verbinden

25.08.2011, aktualisiert 02:23 Uhr, 10890 Aufrufe, 4 Kommentare

Hallo zusammen,

ich habe hier in der Firma ein ganz kurioses Word-Problem.

Ich kannte bei Word schon das Problem das ab und zu mal bei sehr großen Dokumenten Probleme mit Grafiken enstehen, aber das hier entzieht sich meinem Verständnis.

Also folgendes ein User hatte die letzten Jahre Word 2003 und hat darunter auch eine Menge Dokumente mit eingefügten Grafiken erstellt.
Da gabs eigentlich nie Probleme mit.

Jetzt hat er Word 2007 bekommen und bei vielen Dokumenten gibt es auf einmal das Problem das einige, nicht alle, Grafiken nur als Kasten mit dem Roten X dargestellt werden.

So mache ich jetzt aber diese Datei bei mir im Word 2010 auf ist alles super.

Soweit so gut.
Ich habe dann im Office 2007 die Datei in .docx gespeichert weil ich mir ja dann die Datei extrahieren kann um zu sehen welche Grafiken da eingebettet sind. Und es sind wirklich nur die Grafiken drin der im Dokument richtig angezeigt hat.
Im Office 2007 steht dann auch bei jedem Roten X im Kasten mit drin "Das Bildelement mit der Beziehungs-ID xxxx wurde in der Datei nicht gefunden.

So nehme ich aber "diesselbe" Datei und öffne die im Office 2010 und speichere sie dann als docx ab, dann finde ich alle Bilder wenn ich die Datei extrahiere. Und im Office 2007 kann ich die Datei dann auch ganz normal öffen und alle Bilder sind da.

Hat jemand von euch ne Idee was ich da machen kann damit der Benutzer wieder alle seine Bilder sieht ?

Ich hatte bei Google was dazu gefunden das eventuell der PNG-Grafikfilter, bis jetzt gehts nur um PNG-Grafiken, eventuell nicht installiert wäre aber dann dürfte ich ja auch nicht die Datei aufmachen können die vom Office 2010 kommt. SInd ja dann immer noch PNG-Dateien. Außerdem sind die anderen Grafiken in dem Dokument auch PNG's und die werden angezeigt

Gruß
Beowulf
Mitglied: HansD
25.08.2011 um 07:39 Uhr
Versuch mal folgendes:

Start > Ausführen > "regsvr32 c:\winnt\system32\pngfilt.dll"

Gruß
HansD
Bitte warten ..
Mitglied: beowulf1980
25.08.2011 um 12:24 Uhr
Hi HansD,

da bekomme ich die Fehlermedlung "Das Modul wurde geladen, aber der DllRegisterServer-Ennstiegspunkt wurde nicht gefunden"

Gruß
Beowulf
Bitte warten ..
Mitglied: cardisch
25.08.2011 um 13:07 Uhr
vermutlich weil der Winnt Ordner unter Windows 7 Windows heisst
Ändere also das winnt in windows und dann sollte das klappen (zu deinem anderen Problem kann ich aber nichts sagen).

Gruß

Carsten
Bitte warten ..
Mitglied: beowulf1980
25.08.2011 um 13:10 Uhr
Hi,

nene die Pfad hatte ich schon abgeändert.
Hab auch die dll im Syswow64 ausprobiert aber die hats auch nicht gebracht.
Bitte warten ..
Ähnliche Inhalte
Windows 10
Rotes X bei Laufwerken
Frage von xbast1xWindows 102 Kommentare

Hi zusammen, wir migrieren nächstes Jahr von Win 7 auf Win 10 (prof). Bei den ersten Tests ist aufgefallen, ...

Windows Server

Netzwerkshare mit rotem X bei GPO Verteilung

Frage von platinWindows Server3 Kommentare

Hallo zusammen, ich habe folgendes Problem: Ich verteile Netzlaufwerke per GPO(Auf Benutzerebene). Diese werden bei den Benutzern auch angezeigt, ...

Microsoft Office

Word 2016 skaliert Grafik im Dokument - Word zoomt

Frage von EdaseinsMicrosoft Office5 Kommentare

Hallo Liebe Community, Habe hier einen Kopfschmerzfall Auf einem "TSplus" PC arbeiten 5 Leute, alle nutzen die selben Dokumente, ...

Windows Server

Nach tägl. Neustart rotes X beim Netzlaufwerk

Frage von SpeedysurfWindows Server11 Kommentare

Hallo, ich habe ein Problem mit einem Windows Server 2008 R2. Dieser wird nachts neugestartet und meldet sich dann ...

Neue Wissensbeiträge
Sonstige Systeme
Es war einmal ein BeOS - Wer erinnert sich noch?
Information von BassFishFox vor 1 TagSonstige Systeme5 Kommentare

Hallo, Bin gerade ueber Haiku gestolpert, von dessen Existenz als "Nachfolger des BeOS" ich wusste nur mich nie wirklich ...

Datenschutz

Microsoft und DSGVO - ob das wohl jemals klappt (Probleme beim Datenabfluss für Office Pro Plus)?

Tipp von VGem-e vor 1 TagDatenschutz3 Kommentare

Servus Kollegen, siehe Aber wer setzt schon MS Office Pro Plus ein? Wie dann der Stand beim "normalen" MS ...

Windows 10

Macht Windows 10.1809 Probleme mit gemappten Netzlaufwerken (betrifft wohl insbes. AMD-Hardware und Trend Micro AV-Produkte)?

Tipp von VGem-e vor 1 TagWindows 103 Kommentare

Moin Kollegen, grad dazu gefunden und Hatten wir dies nicht bei früheren W10-Upgrades ebenfalls? Da bleibt nur, das Upgrade ...

Humor (lol)

Das neue Miniatur Wunderland OFFICIAL VIDEO - worlds largest model railway - railroad

Information von StefanKittel vor 2 TagenHumor (lol)2 Kommentare

Hallo, wer noch nie im Miniatur Wunderland war, sollte es dringend mal nachholen. Es gibt eine neues Video. Viele ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
Gäste-WLAN durch DD-WRT AP nach einem MikroTik Routerboard
Frage von NukolarLAN, WAN, Wireless16 Kommentare

Hallo, wie der Titel schon sagt möchte ich gerne ein Gäste-WLAN innerhalb eines bestehenden LANs einrichten. Dass die Gäste ...

DSL, VDSL
DSL Monitoring Tool - Quick and dirty?
Frage von george44DSL, VDSL15 Kommentare

Liebe Gemeinde, ich suche ein einfaches und vor allem schnell zu installierendes Monitoring-Tool zur kontinuierlichen Dokumentation (nur) der Internetanbindung. ...

Exchange Server
Outlook findet Postfach nicht
Frage von MaximaxExchange Server11 Kommentare

Hallo, und zwar haben wir auf der Arbeit ein kleines (großes) Exchange 2016 Problem. Exchange meldete gestern, dass die ...

Informationsdienste
Probleme auf dem Server
Frage von LangeLangeInformationsdienste9 Kommentare

Hallo zusammen, ich betreibe die Seite Keine Werbelinks. In der Analyse stellen wir fest, dass die Ladezeit in der ...