Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingehende RDP Verbindung scheitert!

Mitglied: 43295

43295 (Level 1)

10.02.2007, aktualisiert 13.02.2007, 5994 Aufrufe, 8 Kommentare

Hallo liebe Forummitglieder,

folgende Ausgangssituation stellt sich mir dar:

Ich möche zwischen zwei Rechnern eine RDP Verbindung aufbauen.

PC 1 ist schlicht durch ein 56k Modem mit dem Internet verbunden (ohne Firewall)
PC 2 ist über einen DSL Zugang durch folgende Konfiguration mit dem Internet verbunden:

T-Com Speedport W500V mit integriertem Modem (Firewall ist aus, befindet sich im Repeatermodus) -> T-Com Sinus 154 Komfort (Firewall ist aus, befindet sich ebenfalls im Repeatermodus)

Die Repeaterverbindung dient der Überbrückung zwischen Keller und Erdgeschoss (geht leider nicht anders)!

Die beiden Geräte sind mit Wep-Verschlüsselung (WPA ist aufgrund Inkompatibilität nicht möglich) abgesichert.

Vom T-Com Sinus 154 Komfort geht ein Netzwerkkabel ab zu einem weiteren Router (Linksys WAG54g).

An diesem Router ist per Netzwerkkabel der PC 2 angebunden zudem die RDP Verbindung aufgebaut werden soll.

Alle drei Router befinden sich in dem gleichen Subnetz und haben identische IP`s -192.168.0.x-.
Betriebssystem der untereinander kommunizierenden PC's ist immer Windows XP SP2!
Internetzugang ist ohne Einschränkungen möglich, Netzwerk funktioniert ebenfalls tadelos!

Auf allen drei Routern ist die integrierte Firewall ausgeschaltet, Softwarefirewalls auf den Client-PC's sind ebenfalls ausgeschaltet.

Über DynDns wurde ein Account angelegt, welcher auf dem T-Com Speedport W500V eingegeben wurde.

Weiterhin habe ich auf dem T-Com Speedport W500V den TCP-Port 3389 auf die IP des PC 2 hinter dem Linksys WAG54g Router weitergeleitet.

PC1 versucht nun über das 56k Modem (ISDN, oder aber auch DSL) eine RDP Verbindung zu PC 2 herzustellen (Umgekehrt funktioniert alles!!!!)

Von PC 1 über 56k Modem Verbindung ist der test.dyndns.org anzupingen.

Soviel zur Ausgangssituation!

D.h. die RDP Verbindung hat wohl Probleme durch das Netz zu kommen, aber an welcher Stelle hagt es???

Zur Info:

Ich verwende ausschließlich feste IP's im Netzwerk und Nat ist eingeschaltet auf allen 3 Routern...

Vielleicht weiß jemand von euch einen Rat, jedenfalls bin ich am Ende mit meinem Latein!

Vielen Dank schonmal im Voraus für eure Bemühungen!!!

Gruß
Mitglied: aqui
11.02.2007 um 00:32 Uhr
Wenn du von "außen" also über das Internet via DSL reinwillst musst du auf dem Speedport Portforwarding mit TCP 3389 (RDP Port) auf die interne IP Adresse des Rechners auf den du willst eintragen sonst wird der NAT Prozess nicht überwunden.
Übers interne Netz sollte der Zugriff auch so klappen vorausgesetzt für den User ist ein Passwort gesetzt. Ohne Passwort auf dem remoten Rechner weisst RDC eingehende Verbindungen ab was ja sicherheitstechnisch auch logisch erscheint !
Bitte warten ..
Mitglied: 43295
11.02.2007 um 11:12 Uhr
Hallo,

erstaml danke für die Antwort, aber der Port wurde schon weitergeleitet (siehe Beitrag!)!

Es muß irgendwo anders ein Problem bestehen, nur wo?
Bitte warten ..
Mitglied: aqui
11.02.2007 um 12:24 Uhr
Du benutzt zusätzlich einen WAG54G im Netz ! Das ist ein Router ! Wie hast du den denn in dein bestehendes Netzwerk integriert ???

- Als dummen Accesspoint am LAN Port ?
- Als Firewall Router wie hier beschrieben ?

??? Das ist wichtig zu wissen, denn ggf. musst du ebenfalls auf dem WAG noch ein Port Forwarding einrichten wenn du die 2te Variante gewählt hast. Wie man 2 Router koppelt im Netz kannst du hier nochmal nachlesen.
Bitte warten ..
Mitglied: 43295
11.02.2007 um 12:34 Uhr
2. Variante als Router (Firewall zu Testzwecken ausgeschaltet)...

Das mit dem zweiten Portforwarding eintrag kann eigentlich nicht sein, da ich z.B. für E-mule nur einen Eintrag auf dem Speedport W500V eingetragen habe und das funktioniert auch...
Bitte warten ..
Mitglied: aqui
12.02.2007 um 01:12 Uhr
Emule ist auch eine ausgehende Verbindung... Da musst du wohl 2 mal das Port forwarding aktivieren sonst wird es nix mit RDP.
Bitte warten ..
Mitglied: 43295
12.02.2007 um 13:48 Uhr
Das merkwürdige an der Problematik ist, das wenn das ganze über UltraVNC gelöst wird und die jeweiligen Ports auf dem Speedport weitergeleitet werden funktioniert alles einwandfrei! Allerdings wollte ich trotzdem gerne über rdp arbeiten ;-(
Bitte warten ..
Mitglied: aqui
12.02.2007 um 21:04 Uhr
Wahrscheinlich sind die VNC Ports per default in den Routern eingetragen und RDP (noch) nicht. Trag das mal ein und überprüf das mal...
Bitte warten ..
Mitglied: 43295
13.02.2007 um 13:32 Uhr
Ok, werd heut abend mal Bericht erstatten. Vielen Dank schonmal für die Hilfe...
Bitte warten ..
Ähnliche Inhalte
Windows 8

Aufbau einer Miracast-Verbindung scheitert

Frage von achkleinWindows 84 Kommentare

Hallo, ich habe eben mit meinem Nachbarn versucht, sein Dell Venue 8 Pro mit Windows 8.1 mit seinem Sharp ...

Windows 8

Eingehende DFÜ Verbindung ohne Funktion

Frage von DiRRkiWindows 8

Hallo zusammen! Ich habe bei einem Kunden unter Windows 8 64bit eine Fritzcard PCI mit dem originalen AVM Treiber ...

Netzwerkmanagement

TeamViewer Eingehende LAN-Verbindung

Frage von biwboyNetzwerkmanagement3 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu TeamViewer. Genauer gesagt gibt es da in den Optionen den Punkt ...

Windows Server

Keine RDP Verbindung

Frage von survial555Windows Server4 Kommentare

Hallo, ich habe ein ganz seltsames Problem: Vorweg: Ja, ich weiß, Server 2003 ist alt und muss abgelöst werden ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...