Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingehende RDP Verbindung scheitert!

Mitglied: 43295

43295 (Level 1)

10.02.2007, aktualisiert 13.02.2007, 5998 Aufrufe, 8 Kommentare

Hallo liebe Forummitglieder,

folgende Ausgangssituation stellt sich mir dar:

Ich möche zwischen zwei Rechnern eine RDP Verbindung aufbauen.

PC 1 ist schlicht durch ein 56k Modem mit dem Internet verbunden (ohne Firewall)
PC 2 ist über einen DSL Zugang durch folgende Konfiguration mit dem Internet verbunden:

T-Com Speedport W500V mit integriertem Modem (Firewall ist aus, befindet sich im Repeatermodus) -> T-Com Sinus 154 Komfort (Firewall ist aus, befindet sich ebenfalls im Repeatermodus)

Die Repeaterverbindung dient der Überbrückung zwischen Keller und Erdgeschoss (geht leider nicht anders)!

Die beiden Geräte sind mit Wep-Verschlüsselung (WPA ist aufgrund Inkompatibilität nicht möglich) abgesichert.

Vom T-Com Sinus 154 Komfort geht ein Netzwerkkabel ab zu einem weiteren Router (Linksys WAG54g).

An diesem Router ist per Netzwerkkabel der PC 2 angebunden zudem die RDP Verbindung aufgebaut werden soll.

Alle drei Router befinden sich in dem gleichen Subnetz und haben identische IP`s -192.168.0.x-.
Betriebssystem der untereinander kommunizierenden PC's ist immer Windows XP SP2!
Internetzugang ist ohne Einschränkungen möglich, Netzwerk funktioniert ebenfalls tadelos!

Auf allen drei Routern ist die integrierte Firewall ausgeschaltet, Softwarefirewalls auf den Client-PC's sind ebenfalls ausgeschaltet.

Über DynDns wurde ein Account angelegt, welcher auf dem T-Com Speedport W500V eingegeben wurde.

Weiterhin habe ich auf dem T-Com Speedport W500V den TCP-Port 3389 auf die IP des PC 2 hinter dem Linksys WAG54g Router weitergeleitet.

PC1 versucht nun über das 56k Modem (ISDN, oder aber auch DSL) eine RDP Verbindung zu PC 2 herzustellen (Umgekehrt funktioniert alles!!!!)

Von PC 1 über 56k Modem Verbindung ist der test.dyndns.org anzupingen.

Soviel zur Ausgangssituation!

D.h. die RDP Verbindung hat wohl Probleme durch das Netz zu kommen, aber an welcher Stelle hagt es???

Zur Info:

Ich verwende ausschließlich feste IP's im Netzwerk und Nat ist eingeschaltet auf allen 3 Routern...

Vielleicht weiß jemand von euch einen Rat, jedenfalls bin ich am Ende mit meinem Latein!

Vielen Dank schonmal im Voraus für eure Bemühungen!!!

Gruß
Mitglied: aqui
11.02.2007 um 00:32 Uhr
Wenn du von "außen" also über das Internet via DSL reinwillst musst du auf dem Speedport Portforwarding mit TCP 3389 (RDP Port) auf die interne IP Adresse des Rechners auf den du willst eintragen sonst wird der NAT Prozess nicht überwunden.
Übers interne Netz sollte der Zugriff auch so klappen vorausgesetzt für den User ist ein Passwort gesetzt. Ohne Passwort auf dem remoten Rechner weisst RDC eingehende Verbindungen ab was ja sicherheitstechnisch auch logisch erscheint !
Bitte warten ..
Mitglied: 43295
11.02.2007 um 11:12 Uhr
Hallo,

erstaml danke für die Antwort, aber der Port wurde schon weitergeleitet (siehe Beitrag!)!

Es muß irgendwo anders ein Problem bestehen, nur wo?
Bitte warten ..
Mitglied: aqui
11.02.2007 um 12:24 Uhr
Du benutzt zusätzlich einen WAG54G im Netz ! Das ist ein Router ! Wie hast du den denn in dein bestehendes Netzwerk integriert ???

- Als dummen Accesspoint am LAN Port ?
- Als Firewall Router wie hier beschrieben ?

??? Das ist wichtig zu wissen, denn ggf. musst du ebenfalls auf dem WAG noch ein Port Forwarding einrichten wenn du die 2te Variante gewählt hast. Wie man 2 Router koppelt im Netz kannst du hier nochmal nachlesen.
Bitte warten ..
Mitglied: 43295
11.02.2007 um 12:34 Uhr
2. Variante als Router (Firewall zu Testzwecken ausgeschaltet)...

Das mit dem zweiten Portforwarding eintrag kann eigentlich nicht sein, da ich z.B. für E-mule nur einen Eintrag auf dem Speedport W500V eingetragen habe und das funktioniert auch...
Bitte warten ..
Mitglied: aqui
12.02.2007 um 01:12 Uhr
Emule ist auch eine ausgehende Verbindung... Da musst du wohl 2 mal das Port forwarding aktivieren sonst wird es nix mit RDP.
Bitte warten ..
Mitglied: 43295
12.02.2007 um 13:48 Uhr
Das merkwürdige an der Problematik ist, das wenn das ganze über UltraVNC gelöst wird und die jeweiligen Ports auf dem Speedport weitergeleitet werden funktioniert alles einwandfrei! Allerdings wollte ich trotzdem gerne über rdp arbeiten ;-(
Bitte warten ..
Mitglied: aqui
12.02.2007 um 21:04 Uhr
Wahrscheinlich sind die VNC Ports per default in den Routern eingetragen und RDP (noch) nicht. Trag das mal ein und überprüf das mal...
Bitte warten ..
Mitglied: 43295
13.02.2007 um 13:32 Uhr
Ok, werd heut abend mal Bericht erstatten. Vielen Dank schonmal für die Hilfe...
Bitte warten ..
Ähnliche Inhalte
Windows 8

Aufbau einer Miracast-Verbindung scheitert

Frage von achkleinWindows 84 Kommentare

Hallo, ich habe eben mit meinem Nachbarn versucht, sein Dell Venue 8 Pro mit Windows 8.1 mit seinem Sharp ...

Netzwerkmanagement

TeamViewer Eingehende LAN-Verbindung

Frage von biwboyNetzwerkmanagement3 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu TeamViewer. Genauer gesagt gibt es da in den Optionen den Punkt ...

Windows Server

Keine RDP Verbindung

Frage von survial555Windows Server4 Kommentare

Hallo, ich habe ein ganz seltsames Problem: Vorweg: Ja, ich weiß, Server 2003 ist alt und muss abgelöst werden ...

Windows Netzwerk

Win7: Zugriff per Eingehende Verbindung (VPN) und dann Zugriff auf RDP?

Frage von ownageWindows Netzwerk3 Kommentare

Hallo, ich stelle von meinem Rechner eine VPN Verbindung über das Internet zu einem Windows 7 Rechner her. Das ...

Neue Wissensbeiträge
Video & Streaming

Ruckelfreies Fernsehen auf Smartphone oder Tablet - in SD oder gar HD - Eine Alternative zum Fritz DVB-C Receiver

Anleitung von power-user vor 4 StundenVideo & Streaming1 Kommentar

Wer kennt das nicht: Man möchte gemütlich auf dem Balkon sitzen und vielleicht grillen und dabei das WM-Spiel gucken ...

Erkennung und -Abwehr
Trendmicro WFBS 10 ist in deutsch verfügbar!
Tipp von VGem-e vor 14 StundenErkennung und -Abwehr

Servus Kollegen, downloadbar unter

Windows Update

Microsoft Patchday Juni 2018 - BSOD, obwohl noch kein Patch freigegeben

Erfahrungsbericht von diemilz vor 14 StundenWindows Update4 Kommentare

Hallo zusammen, wir hatten hier letzte Woche ein massives Problem. Alles begann damit, dass ein Mitarbeiter kurz vor Feierabend ...

Microsoft
Shadow Defender
Tipp von Hyrule vor 1 TagMicrosoft

Ich denke viele kennen es: Ein Update oder ein neues Programm und vieles funktioniert nicht mehr wie gewünscht. Die ...

Heiß diskutierte Inhalte
CPU, RAM, Mainboards
ASUS P5W DELUXE startet nur manchmal und nur mit 2 GraKas
Frage von Windows10GegnerCPU, RAM, Mainboards17 Kommentare

Hallo, ich habe das o.g. Motherboard erhalten. Egal ob C2D 8400, Pentium D 945 oder P4 670, das teil ...

Batch & Shell
Powershell Netzwerkdrucker auflisten
gelöst Frage von schiggi85Batch & Shell16 Kommentare

Hallo zusammen, ich möchte mit dem invoke-command bei einem remoteclient die installierten Netzwerkdrucker des Users abfragen. Nur klappt das ...

Outlook & Mail
Nachweis des Löschens einer Email nach DSGVO in Outlook
Frage von linuxadmOutlook & Mail15 Kommentare

Hallo Forum, wie wahrscheinlich viele von Euch kämpfe ich mit der Umsetzung der DSGVO bei meinen Kunden. Konkret geht ...

Exchange Server
Exchange 2013 kein Mail-Versand und -Empfang nach Neustart
Frage von AkroshExchange Server11 Kommentare

Hallo zusammen, ich habe hier ein Problem mit unserem Exchange Server 2013 (VM auf ESXi 6.5). Die Festplatten C ...