Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Eingeschränkte Konnektivität wLAN bei Vista 64 iVm. Gigaset SE551 und Repeater

Mitglied: Genyosha

Genyosha (Level 1) - Jetzt verbinden

03.05.2008, aktualisiert 09.05.2008, 12548 Aufrufe, 2 Kommentare

... mit Netgear wLAN-Karte - hat zuvor im anderen System funktioniert

Hallo miteinander! Konnte ein entsprechendes Posting nicht finden und hoffe daher, daß es nicht doch doppelt sein sollte. Bin auf dem Netzwerkgebiet eher grün und stehe vor fogendem Problem:

Heute habe ich meinen neuen Rechner zusammengebaut, mit Vista Ultimate 64 als Betriebssystem. In diesen habe ich meine wLAN-Karte von Netgear (RangeMax) eingebaut. Nun erhalte ich, wenn ich verbinden möchte, stets die Meldung:

"Mit eingeschränktem Zugriff verbunden" / Momentan verbunden mit: nicht identifziert (** [SSID]) / eingeschräntkte Konnektivität

Mein Netzwerk:

  • Siemens Gigaset SE551 WLAN dsl/cable
  • Siemens Gigaset 108 Repeater
  • Netgear RangeMax wLAN-Karte
  • WEP-Verschlüsselung mit MAC-Filter
  • DHCP-Server: aktiviert

Das Netzwerk funktioniert an sich, momentan bin ich mit dem Notebook drin. Was mich v.a. wundert ist, daß ich lediglich die Karte aus meinem alten XP-Rechner aus- und in den neuen Vista-Rechner eingebaut habe. Ich dachte, daß dies kein Problem sein sollte, worin ich mich aber offenbar getäuscht habe. Folgendes habe ich schon versucht:

  • MAC-Filter ausschalten
  • Security-Dienste (Firewall etc.) kurzzeitig ausschalten
  • Änderung auf WEP-Schlüssel von Authentifizierung "offen" auf "gemeinsam"
  • neue Firmware für den Router gesucht - negativ (aktuell)
  • die Vista Tipps geprüft (nicht wirklich hilfreich)
  • Router x-Fach neu gestartet

Nun weiß ich nicht mehr weiter, ich hoffe, ihr könnt mir einen Tipp geben. Seltsam ist, daß der neue PC in den Router-Infos nicht (mehr) unter den DHCP-Clients aufgeführt wird - weil er das ganz am Anfang mal war, es aber auch nicht ging.

Vielen dank im Voraus!

Genyosha
Mitglied: 62929
05.05.2008 um 16:59 Uhr
Hallo Genyosha,

eingeschränkte Konnektivität könnte auch auf ein IP-Spoofing schließen lassen. D.h. du hast in deinem Netzwerk 2 Stationen mit der selben IP. Stell die IP mal manuell ein.

mfg
Dante
Bitte warten ..
Mitglied: Genyosha
09.05.2008 um 16:04 Uhr
Hallo Dante,

vielen Dank für den Tipp! Die IP hatte ich schonmal manuell vergeben gehabt - ohne Erfolg. Wenn ich zumindest jetzt in die Netzwerkeinstellungen gehe, ist unter dem Internetprotokoll wieder "automatisch beziehen" aktiviert. In der Netgear-Verbindungssoftware wird aber noch unter Info die von mir einst zugewiesene IP dargestellt...

Wie dem auch sei und woran es auch immer gelegen hat: es geht! Hatte die letzten Tage mehrere Kabel quer durch die Wohnung gezogen habe es jetzt einfach nochmal versucht.

Eine Einstellung habe ich noch in der Netgear-Software geändert: Erweiterte Einstellungen - Fragmentierungsschwelle und RTS/CTS-Schwelle geringfügig runtergesetzt. Werde damit gleich nochmal etwas rumexperimentieren, vielleicht lag es ja daran.

MfG Genyosha
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
WLAN Repeater Halbierung Bandbreite
gelöst Frage von TomJonesLAN, WAN, Wireless13 Kommentare

Hallo zusammen, halbiert sich bei einem reinen 2.4 GHZ WLAN beim Einsatz eines Repeaters (auch nur 2.4) die gesamte ...

LAN, WAN, Wireless
WLAN-Repeater für Wifispot?
gelöst Frage von BVBneunLAN, WAN, Wireless11 Kommentare

Ich hätte mal eine frage bezüglich dem Unitymedia Wifispot. Ist es möglich mit einem WLAN-Repeater oder Raspberry Pi das ...

LAN, WAN, Wireless
WLan Router als Repeater
gelöst Frage von mike7050LAN, WAN, Wireless7 Kommentare

Hallo, versuche eine Fritz!Box 7360 WLan mit einem Netgear WGR614 v9 WLan Router zu verbinden. Letzterer soll der Repeater ...

Multimedia & Zubehör
WLAN Repeater Problem mit Verbindung
Frage von misterkelmMultimedia & Zubehör7 Kommentare

Hallo zusammen, Ich habe ein kleines Problem in unserem Firmennetzwerk. Wir haben mehrere große Büroräume und dementsprechend reicht das ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 1 TagWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 2 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Windows Server
NTFS Berechtigungen Ordnerstruktur
Frage von hukahu23489Windows Server11 Kommentare

Hallo, ich bin seit kurzem in einer neuen IT-Abteilung und bin über das Berechtigungskonzept des Unternehmens sehr schockiert. Ich ...

Exchange Server
NDR umleiten
Frage von isomasterExchange Server10 Kommentare

Hallo Kollege, ich habe ein Problem mit dem Exchange Server. Wir haben unsere info@ Adresse als Verteilergruppe eingebunden (so ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...