Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige User können sich an einigen Workstations nicht mehr anmelden

Mitglied: Obstsalat

Obstsalat (Level 1) - Jetzt verbinden

07.12.2004, aktualisiert 14.12.2004, 5010 Aufrufe, 6 Kommentare

allerdings an anderen geht es wieder

Hallo alle miteinander ;)

Habe so ein tolles Problem mit meinem Netzwerk. Habe nen Windows 2000 Server mit 23 angeschlossenen PC´s. Jetzt können sich seit ca. 2 Wochen einige User nicht mehr anmelden. Gehen sie aber an eine anderen PC, können Sie sich anmelden.

Versuche nun ich oder wieder andere User, sich an den Pc´s anzumelden, die zuvor bei den anderen nicht gingen, so geht es bei denen problemlos :o

Stehe vor nem Rätsel. Kann mir vielleicht jemand von Euch weiterhelfen? Ich meine, diese Problemuser können sich ja anmelden, blos klappt das nicht an allen PC´s.

Ich würde mich sehr freuen, wenn mir jemand von Euch da weiterhelfen kann.

Bis denn, Obstsalat ;)
Mitglied: 7217
07.12.2004 um 18:14 Uhr
Hallo alle miteinander ;)

Hi,

Habe so ein tolles Problem mit meinem
Netzwerk. Habe nen Windows 2000 Server mit
23 angeschlossenen PC´s.

Alle in der Domäne? Alle im gleichen Subnet?

>Jetzt
können sich seit ca. 2 Wochen einige
User nicht mehr anmelden.

Andere Benutzer können sich anmelden? Die, die sich nicht anmelden können, haben die sich schonmal an den WS angemeldet, oder versuchen sie es jetzt das erste Mal? Die, die sich anmelden können, haben die sich schonmal vorher an den WS angemeldet?

Gehen sie aber an
eine anderen PC, können Sie sich
anmelden.

Hast du mal in das Event-Log der Workstation und des Servers geschaut, ob dort was steht?

Hast du mal mit Ethereal oder einem anderen Netzwerkanalyzer den Netzwerkverkehr untersucht, was da hin und hergeht, bei der Anmeldung?

Welche Fehlermeldung bekommst du konkret?

Versuche nun ich oder wieder andere User,
sich an den Pc´s anzumelden, die zuvor
bei den anderen nicht gingen, so geht es bei
denen problemlos :o

Moment: bei denen gehts dann an den WS wo es vorher nicht ging oder gehts bei denen an anderen Maschinen? Du verwirrst ein wenig.

Stehe vor nem Rätsel. Kann mir
vielleicht jemand von Euch weiterhelfen? Ich
meine, diese Problemuser können sich ja
anmelden, blos klappt das nicht an allen
PC´s.

Jo, soweit hab ich dein Problem ja schon verstanden

Ich würde mich sehr freuen, wenn mir
jemand von Euch da weiterhelfen kann.

Ich versuche gerade mein Bestes.

Bis denn, Obstsalat ;)

Gruß, Mupfel
Bitte warten ..
Mitglied: vopper
07.12.2004 um 19:06 Uhr
Hallo,

kannst du vielleicht eine Fehlermeldung posten? Die Aussage, dass sich der User nicht anmelden kann ist doch recht ungenau. Wäre für weitere Informationen dankbar.

Ein Kunde hatte neulich ein ähnliches Problem: Manche User konnten sich anmelden, andere wiederum nicht. Das lag daran, dass auf der Festplatte kein Platz mehr für weitere Profile war. Es mußten erst lokal Profile vom Admin gelöscht werden, damit man sich wieder anmelden konnte.

Gruß,

Bastian
Bitte warten ..
Mitglied: Obstsalat
07.12.2004 um 19:07 Uhr
Hallo,
also alle User sind in der gleichen Domäne und Subnet. Ich versuchs mal ein bisschen einfacher darzustellen (Ist halt komplex) :

Als Beispiel nehme ich jetzt nur 5 Computer und 3 User. Computer heißen C1-C5 und User sind Ich, Peter und Sandra.

Alle User konnten sich noch vor 2 Wochen an allen 5 Pc´s anmelden. Dann konnte Peter sich aufeinmal nicht mehr am C1 anmelden, aber ich und Sandra können es noch. Allerdings kann sich Peter noch an den anderen 4 verbleibenden Pc´s C2-C5 anmelden und wird auch vom Server erkannt.

Als Fehlermeldeung erscheint, das kein Anmeldeserver zur Verfügung steht, bzw. nicht gefunden wird.

Mit einem Diagnostikprog. habe ich noch nicht gearbeitet, bzw. keins ausprobiert.

Mupfel, ich hoffe, daß ich den Nebel ein bisschen lichten konnte ;)

Ach ja, Peter ist leider keine Ausnahmeerscheinung. Habe ca. 6 bis 10 User, bei denen dieses merkwürdige Phänomen auftritt.

Gruß Obstsalat
Bitte warten ..
Mitglied: Atti58
07.12.2004 um 19:23 Uhr
Ich vermute, Du hast ein DNS-Problem, versuch mal bitte an der Eingabeaufforderung:

nslookup <remoter Computer- Servername> (z.B. an PC C1: nslookup C3 und nslookup C5)

und poste mal die Ergebnisse hier,

Gruß

Atti.
Bitte warten ..
Mitglied: Obstsalat
14.12.2004 um 15:48 Uhr
Hi Atti,

bin jetzt mal dazu gekommen. An allen PC´s kam folgende Meldung:

* Der Servername für die Adresse 10.1.1.1 konnte nicht gefunden werden:
Non-existent domain
* Die Standardserver sind nicht verfügbar.
Standardserver: UnKnow
Adresse: 10.1.1.1

Des wars. Das kam an allen Rechnern raus. Leider konnte ich mich nur per Admin anmelden, da der Server so eingestellt ist, das die User keine Befehle ausführen können

Ich hoffe, daß Dir das jetzt weiterhilft. Die Domäne heißt "Silahopp", wundere mich jetzt nur, warum er sie nicht angezeigt, bzw. nicht gefunden hat.

Bis denn
Bitte warten ..
Mitglied: Atti58
14.12.2004 um 16:19 Uhr
Hast Du auf Deinem Server:

1. die Netzwerkkarte so eingerichtet, dass sie eine feste IP haben und DNS in den Netzwerkkarten-Eigenschaften zuerst auf sich selber (und dann evtl. auf einen 2. DNS-Server) zeigt
2. DNS so eingerichtet, dass die "Weiterleitung" auf Deinen ISP zeigt
3. benutzt Du DHCP? Wenn ja verteile nur die DNS-Server-Adressen im "Scope-Options", ansonsten musst Du auf jeder Workstation Deine(n) DNS-Server von Hand eintragen,

viel Glück ,

Atti
Bitte warten ..
Ähnliche Inhalte
Windows Userverwaltung
Powershell User-Workstation
Frage von TlBERlUSWindows Userverwaltung2 Kommentare

Hallo Kollegen, habe ich eine Möglichkeit, herauszufinden, auf welcher Workstation sich ein User momentan angemeldet hat ohne das ich ...

LAN, WAN, Wireless
User kann sich nicht am RADIUS anmelden
gelöst Frage von Tomschaf91LAN, WAN, Wireless7 Kommentare

Guten Morgen zusammen, leider bin ich etwas ratlos bei meiner Thematik und hoffe, von euch noch Anregungen bzw Tipps ...

Batch & Shell

In einem Powershell Skript einen bestimmt User anmelden

Frage von Bommi1961Batch & Shell2 Kommentare

Hallo zusammen, ich muss ein PS Skript erstellen mit dem ich Installierte SW Automatisch und Silent Aktivieren kann. Ich ...

Windows Server

Beim Anmelden an der Domäne wird ein User erstellt

gelöst Frage von northeatWindows Server5 Kommentare

Guten Tag Ich habe ein seltsames Problem. Ich bin der Administrator einer Domäne mit ca. 30 Computern. Wir haben ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 12 StundenHumor (lol)3 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 1 TagGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 1 TagSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...