Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Einige Verionen von MAPI-Client sind auf dem Server XXX.yyy.local blockiert.

Mitglied: StreamLine

StreamLine (Level 1) - Jetzt verbinden

06.10.2010 um 11:41 Uhr, 4065 Aufrufe, 2 Kommentare

Hi, ich weiß nicht, wo mein Fehler ist. Vielleicht habe ich auch den Artikel von Microsoft Technet nicht richtig verstanden.
Also folgendes Problem:

Ich empfange keine E-mails und kann keine senden. Die Port (25,110) des Routers sind freigegeben. Der Best Practice Analyser meldet:
Einige Versionen von MAPI-Clients sind auf dem Server XXX.yyy.local blockiert. Stellen Sie sicher, dass Clients der Version 6.x.x.x und 8.x.x.x nicht blockiert sind....
Aktuelle MAPI-Blockiereinstellung: 0.0.0-5.3164.0;7.0.0.-7.9999.9999;9.0.0-10.6515.6626.
Wir verwenden Outlook 2003 und outlook 2007. outlook 2010 eht in der Pipeline
Danke für die Mühe im Voraus
Gruß Streamline
Mitglied: filippg
06.10.2010 um 20:45 Uhr
Hallo,

freigegeben hast du die Ports für SMTP (25) und POP3 (110). Die Meldung bezieht sich auf MAPI. Sprich: das passt beides nicht zusammen.
Um es kurz zu sagen: eigne dir wenigstens Grundkentnisse der Materie an, bevor du am Exchange rumpfuschst.

Gruß

Filipp
Bitte warten ..
Mitglied: StreamLine
06.10.2010 um 22:08 Uhr
oh, jetzt scheine ich an einen Experten geraten zu sein.
Der Exchangeserver braucht MAPI für seine interne Kommunikation.
Vielleicht sollten Sie mal den Artikel von Microsoft ztu dem Thema lesen, bevor Sie andere Mutbürger zu Idioten erklären.
http://technet.microsoft.com/de-de/library/aa996610%28EXCHG.80%29.aspx
Gruß Streamline
Bitte warten ..
Ähnliche Inhalte
Windows Server

Unterschied zwischen Schattenkopien und Vorherige Verionen

gelöst Frage von RG2525Windows Server2 Kommentare

Hallo, Was ist eigentlich der Unterschied zwischen Schattenkopien und Vorherige Versionen (Eigenschaften eines Laufwerks) Auf meinem Server (Eigenschaften eines ...

Outlook & Mail

MAPI-Schnittstelle testen: MAPI-Problem Outlook 2013

Frage von BirdyBOutlook & Mail3 Kommentare

Hallo zusammen, unser ERP-System kann sowohl über SMTP, als auch über MAPI Mails versenden. Bisher haben wir SMTP genutzt, ...

Firewall

Welche Firewall blockiert?

gelöst Frage von mupan7Firewall12 Kommentare

Mit Hilfe von TCPview habe ich den Port herausbekommen, den der MS-Dynamics-NAV-2009-R2-Client ansprechen will. Mit Hilfe von nmap wollte ...

Exchange Server

MAPI E-Email Versand - Verständnisfrage

Frage von staybbExchange Server4 Kommentare

Hallo, Outlook bzw. Exchange nutzt ja das MS eigene proprietäre MAPI Protokoll für die Anbindung der Outlook Clients an ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 4 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...