Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Auf einmal keine Lan Verbindung mehr möglich!

Mitglied: amd64

amd64 (Level 1) - Jetzt verbinden

24.01.2006, aktualisiert 25.01.2006, 7195 Aufrufe, 8 Kommentare

Hallo alle......

Config:

Windows XP
Onboard Lan (Nforce4) MSI-K8N NEo4
Netgear Router WGT624

Auf einmal ohne das irgendetwas geändert wurde kann ich keine LAN verbindung mehr herstellen. Egal ob zum Router oder zu einem anderen Rechner. Der Router funkt. einwandfrei da 2 andere Rechner im Netzt probl. funkt.

Pingen geht auch nicht. Weder vom probelmrechner raus noch rein.

Trotzdem wird mir aber eine 100mbit verbindung angezeigt.

Jemand ne Idee was der Fehler sein könnte?

mfg

amd64
Mitglied: Soldier
24.01.2006 um 20:06 Uhr
Schwer zu sagen, vielleicht eine Firewall?
Bitte warten ..
Mitglied: Dani
24.01.2006 um 20:25 Uhr
Hast mal das LAN Kabel ausgesteckt und wieder rein??
Bitte warten ..
Mitglied: Kigh
24.01.2006 um 20:39 Uhr
moin

schwer zu sagen, in der tat.
ich würde die einstellungen der netzwerkverbindung checken.

aktiviert ist sie ja scheinbar, wenn dir ein aktives 100MBit lan zur verfügung steht.

öffne mal eine befehlzeile (ausführen -> "cmd") und vergleich die ausgabe des befehls "ipconfig" mit einem der beiden anderen rechner im netzwerk.
sind die ersten 3 stellen der IP Adresse identisch? (zB: 192.168.0.xx)
stimmt die subnetmask überein? (255.255.255.0 ?)

falls nicht: ändere die IP entsprechend der konfiguration der anderen rechner. (netwerkverbindungen -> eigenschaften der lan-verbindung -> doppelklick: TCP-IP.. dort sollte nun eine maske auftauchen wo du die beiden daten korrigieren kannst)
Bitte warten ..
Mitglied: amd64
24.01.2006 um 21:17 Uhr
danke erstmal für die schnellen antworten.

Firewall habe ich mir auch schon gedacht.is es auch nicht. Funkt. genauso wenig wenn ich die Firewall deaktiviere. Firewall vom router hab ich deakt. und auch die windowsfirewall.

Kabel raus kabel rein..... hab ich schon alles probiert.

ip adressen und subnet stimmen.

hab auch schon versucht diesen rechner direkt mit einem anderen zu verbinden. Ohne Router. nur mit einem Hub - keinen änderung. Direkt ohne hub nur mit dem gekreutzten kabel- auch keine änderung.

bekomme aber immer eine aktive lanverbindung angezeigt.

? ? ?
Bitte warten ..
Mitglied: Kigh
24.01.2006 um 21:29 Uhr
leuchtet die link lampe am router denn?

ähnliches ist in meiner WG auch passiert, als letzte lösung steckt nun eine andere netzwerkkarte (bzw zusätzliche weil bisher onboard in nutzung war) in dem rechner.
Bitte warten ..
Mitglied: Dani
24.01.2006 um 21:46 Uhr
Vielleicht ist die NIC am A!
Bitte warten ..
Mitglied: amd64
24.01.2006 um 23:53 Uhr
Ja link Lampe leuchtet an beiden Seiten. Langsam glaub ich echt daß das Onboard Lan im a.... ist. Kann ich mir aber nicht so richtig vorstellen. is ertens kein billig Board und zweitens erst 6 Monate alt.

Sonst noch ideen?????
Bitte warten ..
Mitglied: amd64
25.01.2006 um 00:52 Uhr


hab den Fehler gefunden!

Weiß zwar nicht wie das sein kann aber es hat sich anscheinend die Hardware Firewall des Mainboards von selber aktiviert. habe die eingentlich nicht genutzt und habe deshalb auch diese Access Software nicht installiert gehabt. Da habe ich einfach mal dieses Tool von Nvidia installiert und siehe da aufeinmal funktioniert alles. Tool wieder deinstalliert und es funkt auch weiter.

Sehr eigenartig..... mich würd interessieren was diese aktivierung der firewall ausgelöst hat?
Bitte warten ..
Ähnliche Inhalte
Voice over IP
LAN zu Lan Verbindung VOIP
Frage von Gunnar2100Voice over IP4 Kommentare

Hallo Zusammen, ich habe da mal eine Frage ich habe über 2 Fritzboxen eine LAN zu Lan Verbindung realisiert. ...

Netzwerke

Verbindung mit VPN-Verbindung nicht möglich

Frage von Don-SantoNetzwerke2 Kommentare

Schaffe es nach wie vor nicht einen VPN Tunnel aufzubauen. Nach Vorschlag im Administrator Forum habe ich die "SoftEther" ...

Netzwerkmanagement

TeamViewer Eingehende LAN-Verbindung

Frage von biwboyNetzwerkmanagement3 Kommentare

Hallo zusammen, ich hätte mal eine Frage zu TeamViewer. Genauer gesagt gibt es da in den Optionen den Punkt ...

Netzwerkmanagement

Mehrere Lan-Verbindungen speichern

gelöst Frage von SemJonNetzwerkmanagement7 Kommentare

Hallo, ich habe folgende Situation. Ein Mitarbeiter arbeitet mit seinem Laptop überwiegend an seinem Arbeitsplatz im Werk. Statische IP ...

Neue Wissensbeiträge
Backup

2016 - Restore mit WBAdmin - iSCSI Device als Sicherungsziel

Erfahrungsbericht von Henere vor 1 TagBackup1 Kommentar

Servus zusammen, was mich eben einige graue Haare gekostet hat Server 2016. Ich habe meinem Server eine weitere M2 ...

Humor (lol)
(Part num your Hacked phone. +XX XXXXXX5200)
Erfahrungsbericht von Henere vor 3 TagenHumor (lol)7 Kommentare

Mein Handy hat aber ne ganz andere Endnummer. Muss ich mir jetzt Sorgen machen ? :-) Vielleicht betrifft es ...

Exchange Server

Letztes Update für Exchange 2016 CU9 war in gewisser Weise destruktiv

Erfahrungsbericht von DerWoWusste vor 3 TagenExchange Server9 Kommentare

Kurzer Erfahrungsbericht zu Exchange2016-KB4340731-x64 Der Exchangeserver hat wie gewöhnlich versucht, es in der Nacht automatisch zu installieren - abgesehen ...

Erkennung und -Abwehr

Neue Sicherheitslücke Foreshadow (L1TF) gefährdet fast alle Intel-Prozessoren

Information von Frank vor 4 TagenErkennung und -Abwehr3 Kommentare

Eine neue Sicherheitslücke, genannt Foreshadow (alias L1TF) wurde auf der Usenix Security 18 von einem Team internationaler Experten veröffentlicht. ...

Heiß diskutierte Inhalte
E-Mail
Deutsche e-Mail Adresse auf iPhone in Katar. Nur Probleme
Frage von vanTastE-Mail15 Kommentare

Moin, ich habe hier in Deutschland auf einem Exchange 2013 eine e-Mail Adresse (name@domain.de) für einen Kollegen in Katar ...

Windows Server
Server 2016 Autotiering Storage Space
Frage von HenereWindows Server11 Kommentare

Servus, ich habe jetzt ein StorageSpace auf einem Server 2016 in Betrieb zum Testen. 1x M2 mit 512GB (970pro) ...

RedHat, CentOS, Fedora
OTRS 5 kann keine Mails mehr abrufen
gelöst Frage von opc123RedHat, CentOS, Fedora11 Kommentare

Hallo, OTRS kann keine Mails mehr abrufen. Verschicken ja. Dadurch kommen keine Tickets mehr rein. Gibt es Anlaufpunkte was ...

Hyper-V
Hyper-V keinen Zugriff auf USB Gerät über USB Server
Frage von Barns83Hyper-V10 Kommentare

Normal bin ich ein stiller Leser und wühle mich im normal Fall durch Foren oder schau durch meine Bücher. ...