Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Einrichtung M0n0wall - Client hat kein Internetzugriff

Mitglied: ITSE-Chris

ITSE-Chris (Level 1) - Jetzt verbinden

21.04.2013 um 22:45 Uhr, 1581 Aufrufe, 6 Kommentare

Hallo Leute, bin zur Zeit an der Einrichtung meiner M0n0wall beschäftigt und stoße auf leichte Probleme.

Der Aufbau sieht wie folgt aus:

EasyBox ---> MW ---> Client

An der Easybox habe ich DHCP ausgestellt und arbeite mit statischen IPs zur MW.

IP Router: 192.168.2.1

Ich habe aber erstmal die MW per LAN - Kabel (Crossover) am LAN Interface eingerichtet. Dafür habe ich geschaut, ob der Client die richtige IP aus dem richtigen Netz bekommt. Dies war der Fall, die IP war 192.168.1.199.

Danach habe ich den Router an den WAN Port gesteckt und das WAN Interface in der MW konfiguriert. Dafür habe ich auf "static" gestellt und die IP + Subnetz des Routers eingetragen.

--> 192.168.2.1 / 24
Gateway: 192.168.2.1

Weiterhin habe ich bei General Setup die IP des DNS Servers eingetragen. Einmal die IP vom Router und der DNS Server von Vodafone. (195.50.140.114)
Der Ping - Test hat soweit geklappt. Also Router-IP konnte angepingt werden.

Hier nochmal 2 Bilder von der MW - Konfig. Der Client kommt einfach nicht ins Internet und ich habe keine Ahnung was ich noch falsch mache.

f56ca15cceeb4ed327f4a0cddc5c576a - Klicke auf das Bild, um es zu vergrößern

e171bf2a623f8dcd50fb602b4ea648b5 - Klicke auf das Bild, um es zu vergrößern
Mitglied: orcape
22.04.2013 um 04:35 Uhr
Hi,

mal nur so ins Blaue hinein....
Gib mal im Browser Deines Clients die 173.194.44.24 ein.
Wenn dort Google erscheint, dann solltest Du mal den Client wissen lassen, wo der DNS-Server ist.

Gruß orcape
Bitte warten ..
Mitglied: the-buccaneer
22.04.2013 um 08:38 Uhr
Moin!
Trag mal die IP der Easy Box als Gateway ein. (Sonst weiss die Monowall nicht, wohin mit den Paketen)
Oder lass doch die Monowall die Einwahl machen und konfiguriere die Easybox als Modem (wenn das geht, müsste aber)

Gruß
Der Buc
Bitte warten ..
Mitglied: ITSE-Chris
22.04.2013 um 09:33 Uhr
Also unter dem Gateway habe ich die 192.168.2.1 eingegeben und das müsste die IP der EasyBox sein. Die Einwahl sollte schon von der EasyBox erfolgen und nicht von der M0n0wall.
Bitte warten ..
Mitglied: orcape
22.04.2013 um 19:48 Uhr
Also unter dem Gateway habe ich die 192.168.2.1 eingegeben und das müsste die IP der EasyBox sein
Du hast aber bei den WAN-Einstellungen der Monowall ebenfalls die 192.168.2.1 als IP eingegeben, das müsste dann z.B. die 192.168.2.2 sein.
Du hast hier laut Deinem Screenshot von der Monawall die gleiche IP für Monowall und EasyBox vergeben.

Gruß orcape
Bitte warten ..
Mitglied: ITSE-Chris
24.04.2013 um 16:26 Uhr
Danke, das genau war mein Fehler. Wie dumm von mir! :D
Bitte warten ..
Mitglied: orcape
24.04.2013 um 19:41 Uhr
kein Thema...
Manchmal wird man Betriebsblind und übersieht solche Sachen einfach.

Gruß orcape
Bitte warten ..
Ähnliche Inhalte
Internet Domänen

Kein Internetzugriff für einige Clients im Netzwerk

gelöst Frage von rapidshareInternet Domänen23 Kommentare

Mich beschäftigt seit Tagen ein Problem. Und zwar in einem Domänen Netzwerk bekommen zwei Clients von den insgesamt 20 ...

Hyper-V

Hyper-V: Kein Internetzugriff der Hyper-V Clients

gelöst Frage von wksadmmrHyper-V

Update Update Problem besteht nicht mehr. Ich habe, bevor ich diese Frage eingestellt habe, ziemlich an den VM's bzw. ...

Windows Server

Internetzugriff für bestimmte Clients per GPO verbieten

gelöst Frage von xbast1xWindows Server10 Kommentare

Hallo, Ist Zustand (Proxyserver vorhanden): Es gibt Clients z.B. Archivrechner, welche keinen Internetzugriff erhalten sollen (egal welcher Benutzer angemeldet ...

LAN, WAN, Wireless

M0n0wall alternative

Frage von homermgLAN, WAN, Wireless4 Kommentare

Hey Leute, ich suche eine gute M0n0wall alternative, habe vor einigerzeit gelesen das da was gibt was sogar wie ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall10 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)8 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...