Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

eMail per SMTP versenden - Wo bleiben die emails?

Mitglied: Mooniac

Mooniac (Level 1) - Jetzt verbinden

06.02.2008, aktualisiert 21:28 Uhr, 7906 Aufrufe, 2 Kommentare

Probleme mit dem SMTP Versand

Ich habe einen Exchange Server 2003 eingerichtet und möchte damit per SMTP emails verssenden (mails abholen macht jeder Rechner in Netz noch selber per POP mit OL2003).
Den SMTP Connector habe ich so eingestellt, wie es zB. bei http://www.christensen-software.de/support/installexchg2003.htm beschrieben wird. Er ist auch unter connectors eingetragen und soll die email per smarthost "smtprelay.t-online.de" verschicken.

Wenn ich darüber jetzt eine email verschicken will, kommt die beim Empfänger nicht an. Ich bekomme aber auch keine Fehlermeldung von Exchange und in den Warteschlangen finde ich auch keine wartenden emails. Wo ist die email also geblieben und wie kann man rausfinden ob der SMTP-connector richtig arbeitet? In der log habe ich dazu folgenden Eintrag gefunden, den ich aber nicht interpretieren kann.

  1. Message Tracking Log File
  2. Exchange System Attendant Version 6.5.6944.0
  3. Date Time client-ip Client-hostname Partner-Name Server-hostname server-IP Recipient-Address Event-ID MSGID Priority Recipient-Report-Status total-bytes Number-Recipients Origination-Time Encryption service-Version
2008-2-6 8:28:6 GMT - - fwd26.aul.t-online.de KARBESRV - hamacher@uni-bremen.de 1031 DFDD15EAC4345247B37BDD93D298973ECE78@karbesrv.karbe.local 0 0 917 1 2008-2-6 8:28:5 GMT 0 - - Testmail Bernd@karbe.local -


Kann mir da einer helfen? Dank im voraus

Bernd

PS: Ich sehe jetzt gerade, dass da 2 Connectoren sind. Einer den ich über den Internet Mail Assistenten eingerichtet habe und einen 2. den ich - wie oben beschrieben - direkt als SMTP Connector eingerichtet habe. Der Track log bezieht sich also auf diese Konfiguration. Aber ich habe die email auch nicht rausbekommen, als ich den Connector über den Assistenten eingerichtet hatte. Soll ich also beide löschen und neu anfangen? Aber trotzdem, wo kann ich tracen?
Mitglied: Mooniac
06.02.2008 um 12:40 Uhr
Ich habe den Connector, den ich mit dem Assistenten erstellt habe gelöscht und per OL Verlaufsoptionen einfefordert und noch mal eine Testmail geschickt. Jetzt bekomme ich wenigstens eine Rückmeldung vom "Administrator" mit folgendem Text "Dies ist eine automatisch erstellte Benachrichtigung über den Zustellstatus. Ihre Nachricht wurde den folgenden Empfängern erfolgreich weitergeleitet, aber möglicherweise werden die gewünschten Benachrichtigungen über den Zustellstatus vom Ziel nicht erstellt. hamacher@uni-bremen.de" Und im Attachment steht: "Reporting-MTA: dns;karbesrv.karbe.local
Final-Recipient: rfc822;hamacher@uni-bremen.de
Action: relayed
Status: 2.5.0
X-Display-Name: hamacher@uni-bremen.de"

Aber die email kommt nicht beim Recipient an!
Bitte warten ..
Mitglied: Mooniac
06.02.2008 um 21:28 Uhr
Na ich habe das Problem mittlerweile gelöst, indem ich einen authorisierten smarthost eingegeben habe. Jetzt geht die mail raus. Aber damit ist meine Frage noch nicht beantwortet, wo die bisherige email geblieben ist. Sendet Exchange keine Fehlermeldung oder puffert es das in eine Warteschleife? Das ist doch ganz essentiell
Bitte warten ..
Ähnliche Inhalte
Java
Email versenden mithilfe von Javamail
gelöst Frage von TobiasedJava4 Kommentare

Guten Tag zusammen, ich möchte gern ein Script haben, welches eine Email mit hilfe von Javamail versendet, Dieses Script ...

Visual Studio
Email Versenden Mit VB
gelöst Frage von UltraZzVisual Studio2 Kommentare

Hey,ich würde gerne wissen wie man mit VB eine Email versenden kann. Ich habe schon folgendes versucht,aber es hat ...

Apache Server
OsTicket Email versenden klappt nicht
gelöst Frage von ClepToManixApache Server5 Kommentare

Hallo, ich habe mir auf meinem Webserver das Ticket System OsTicket installiert. Das läuft soweit auch alles Reibungslos, nur ...

Visual Studio
Email versenden mit vb.net
gelöst Frage von drentschVisual Studio10 Kommentare

Hallo, ich habe eine vb.net Konsolenanwendung geschrieben welche ein email via meinen gmail-account verschickt. Auf meiner Entwicklungsumgebung ( windows ...

Neue Wissensbeiträge
Sicherheit

Oracle gibt kritische Updates für diverse Produkte frei (16. Oktober 2018)

Information von kgborn vor 40 MinutenSicherheit

Oracle hat zum 16. Oktober 2018 eine ganze Reihe an kritischen Updates für seine Produkte freigegeben. Eine Kurzübersicht mit ...

Windows 10
FYI: Fristen beim Windows 10 Downgrade-Recht
Information von kgborn vor 42 MinutenWindows 10

Möglicherweise ist das bei euch bekannt - ich habe es gerade aus einem Newsletter eines OEMs herausgefischt. Beim Downgrade-Recht ...

CMS
Freie Wähler Bayern MySQL PW online
Information von sabines vor 3 StundenCMS2 Kommentare

Die Typo3 Installation der Freien Wähler Bayern scheint wohl längere Zeit nicht mehr angefasst und/oder fehlkonfiguriert zu sein. Nach ...

Sicherheit
Adminrechte dank Bug in Intel HD Graphics Treiber
Information von DerWoWusste vor 23 StundenSicherheit

Intel HD graphics 4200 und neuer (4400, 4600 520,530,620, 630,) sind auf jeden Fall betroffen und bereinigte Treiber sind ...

Heiß diskutierte Inhalte
Debian
Linux debian 9 Installation
Frage von Green14Debian15 Kommentare

Hallo zusammen, ich habe mich ein wenig mit Debian auseinandergesetzt und möchte mir eine Standard-Installation als Grundlage für andere ...

Internet
Ist diese URL denkbar (Syntax)?
gelöst Frage von departure69Internet14 Kommentare

Hallo. Der Sohn eines Arbeitskollegen hat im Gymnasium EDV-Unterricht. Leider hat er in der letzten Klassenarbeit einen Fünfer geschrieben. ...

Windows Netzwerk
Gruppenrichtlinie für einen PC deaktivieren
gelöst Frage von Florian961988Windows Netzwerk14 Kommentare

Hallo, kleines Problem und immoment finde ich dazu keine Lösung oder mir fällt nicht ein, wie ich es suche ...

Festplatten, SSD, Raid
LSI 9361 Controller, versehentlich virtual Drive am Controller gelöscht
Frage von pixel24Festplatten, SSD, Raid12 Kommentare

Hallo zusammen, gibt es hier einen Experten der sich gut mit LSI MegaRAID auskennt? Ich habe versehentlich im Controller-BIOS ...