Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Email-Versand funktioniert nicht

Mitglied: 25431

25431 (Level 1)

18.02.2006, aktualisiert 15:38 Uhr, 16867 Aufrufe, 6 Kommentare

hallo,
ich bin eine absolute Anfängerin was Exchange betrifft. Mein Problem ist folgender; Es handelt sich um SBS2003 mit Exchange2003. Des Weiteren besitze ich ein Email-Postfach bei Freenet. Von diesem Postfach würde ich gerne Emails abholen und von diesem Postfach auch wieder Emails versenden. Bisher habe ich einen Pop3-Connector erfolgreich einrichten können, aber den SMTP-Connector (ich denke mal dass man diesen zum senden von Email benötigt) einzurichten, da habe ich meine Probleme.

Benutzer: Name@freenet.de
Posteingangsserver: mx.freenet.de
Postausgangsserver: mx.freenet.de

Bei Outtlook habe ich diese Daten verwendet, aber wie ist es beim Exchange Server. Kann mir bitte jemand helfen.
Mitglied: Johosan
18.02.2006 um 11:58 Uhr
Das wurde hier schonmal behandelt, ich denke, die Problemlösung lässt sich kurz zusammenfassen (bei mir hat's funktioniert, hatte dasselbe Problem):

Ich gehe davon aus, dass ein "SmallBusiness-SMTP-Connector" auf Deinem SBS2003 vorhanden ist. Gehe in der Serververwaltungskonsole über "Erweiterte Verwaltung" -> "/DeineDomäne/(Exchange" -> "Connectors" mit Rechtsklick auf "SmallBusiness-SMTP-Connector", dort "Eigenschaften". Register "Erweitert" anklicken, dort "Ausgehende Sicherheit". Wähle "Standardauthentifizierung" und gib über "Ändern" Deinen Benutzernamen sowie Dein Passwort Deines (bzw eines Deiner) externen Emailkonten an. Mit "OK" raus. Dann noch Register "Allgemein": Anklicken von "Gesamte Mail über diesen Connector an diese Smarthosts weiterleiten" und den externen SMTP-Server angeben. Unter "Lokale Bridgeheads" muss Dein lokaler SBS eingetragen sein.

Damit sollte es funktionieren.

Jo
Bitte warten ..
Mitglied: 25431
18.02.2006 um 13:06 Uhr
Ich habe diese Einstellungen so wie du beschrieben hast vorgenommen und anschließend zwei Nachrichten an Name@yahoo.de gesendet. Ich bin höchst erfreut dass ich jetzt keine Rückmeldung mit "Unzustellbar" bekomme, jedoch kommen diese nachrichten nicht beim Empfänger an. Daraufhin bin ich unter "Warteschlangen" . Dort steht unter "Yahoo.de" Anzahl Nachrichten "2". Unter Status steht "Wiederholen". Heißt das, dass die Nachrichten nicht zugestellt werden können, oder muss ich woanders noch weitere Einstellungen vornehmen. Über weitere Hilfe wäre ich dankbar.
Bitte warten ..
Mitglied: 25431
18.02.2006 um 13:13 Uhr
PS: Unter Weitere Warteschlangeninformationen steht:"Der Remote-SMTP-Dienst hat die AUTH-Vereinbarung zurückgewiesen". Was bedeutet das und was muss ich tun?
Bitte warten ..
Mitglied: Johosan
18.02.2006 um 14:11 Uhr
Hmm, ich weiss nicht genau, ob die ETRN/TURN-Einstellungen was damit zu tun haben. Bei mir habe ich folgende Einstellungen (auf "Einstellungen" zum SmallBusiness-SMTP-Connector"):

Register "Erweitert":
"ETRN/TURN von einem anderen Server anfordern"
Server "/mein.externer.SMTP.Server/"

sowie weiter unten

"ETRN ausgeben"
und bei "Domänen" die externe Domäne angeben

Ob's hilft, weiss ich nicht. Im Übrigen würde ich aber auch die SMTP-Dienste (bzw. besser den ganzen Server) einmal neu starten, vielleicht gehen die Mails ja dann auch schon so raus.

Jo
Bitte warten ..
Mitglied: Johosan
18.02.2006 um 14:15 Uhr
Noch ein Nachtrag, habe ich in einem anderen Thread gefunden:

"Je nach Provider wird der SMTP-Auth kostenlos oder gegen einen monatlichen Aufpreis angeboten. Im Falle von 1und1 bspw. müssen Mails über den SMTP-Server auth.mail.onlinehome.de gesendet werden, um authentifiziert versendet werden zu können. Dieser Server muss nun noch im SMTP-Connector des Exchange-Servers hinterlegt werden.

Wechseln Sie danach zum Register "Erweitert", klicken Sie hier auf "Ausgehende Sicherheit" und hinterlegen Sie hier einen beliebigen Benutzer der über ein Postfach beim Provider verfügt."

Vielleicht muss ein anderer externer SMTP-Server angegeben werden.
Bitte warten ..
Mitglied: 25431
18.02.2006 um 15:38 Uhr
Ich hab´s. Unter "Eigenschaften" des "Virtueller Standserver für SMTP" muss ebenfalls unter "Authentifizierung" der Haken unter "Standardauthentifizierung" gesetzt werden. Standardmäßig ist der Haken unter "Anonymer Zugriff" gesetzt. Jetzt gehen die Emails raus. Danke Johosan.

Eine Frage hätte ich noch. Wenn man Emails von allen Benutzern über "ein" Konto beim Internetdienstanbieter leitet, also bei allen versendeten Mails von allen Benutzern unter Absender immer der gleiche steht, wie muss man vorgehen, damit die Antwort-Mails auch wieder beim richtigen Benutzer ankommen.
Also:
BenutzerA: Hat eigene lokale Email, sendet an mx.freenet.de über Name@freenet.de
BenutzerB: Hat eigene lokale Email, sendet auch über mx.freenet.de aber ebenfalls über das selbe Konto Name@freenet.de.

Wenn der Empfänger eine Antwort-Mail schreibt, wie muss man vorgehen, damit auch BenutzerA und BenutzerB ihre Emails bekommen.

Hat jemand einen Tip?
Bitte warten ..
Ähnliche Inhalte
E-Mail

Mail Server für Massen eMail Versand

Frage von staybbE-Mail7 Kommentare

Hallo, wenn ich vorhabe einen Newsletter zum Beispiele an mehrere tausende eMail Adressen zu versenden, benötige ich ja einen ...

Exchange Server

MAPI E-Email Versand - Verständnisfrage

Frage von staybbExchange Server4 Kommentare

Hallo, Outlook bzw. Exchange nutzt ja das MS eigene proprietäre MAPI Protokoll für die Anbindung der Outlook Clients an ...

E-Mail

GESUCHT: Anbieter für Email-Versand (kein CleverReach o.ä.)

gelöst Frage von SelbststaendigerE-Mail5 Kommentare

Hallo, mein Managed Server ist auf einer Blacklist gelandet. Ich versende regelmäßig Werbung an meine Kunden (haben alle eingewilligt) ...

Firewall

Fortigate Firewall lässt nur auf Server kein Email versand durch

Frage von HomehoppersFirewall5 Kommentare

Hallo Zusammen, ein Kunde hat eine Fortigate Firewall, leider ist der Versand von E-Mails aber nicht möglich. Daher hab ...

Neue Wissensbeiträge
Windows Netzwerk
Windows Admin Center - Sagt was ihr braucht!
Tipp von Juanito vor 20 StundenWindows Netzwerk12 Kommentare

Hallo zusammen, der ein- oder andere hat sicherlich schon vom Windows Admin Center gehört. - Microsoft's neue Adminkonsole welche ...

Verschlüsselung & Zertifikate

Bitlocker-Verschlüsselung und -Monitoring ohne MBAM

Tipp von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate

Der Folgende Tipp beschreibt, wie man ohne MBAM die Verschlüsselung erzwingt und monitort. MBAM ist ein Enterprise-Benefit und somit ...

Netzwerkprotokolle
IPv6 Konfiguration von Site-Site-VPN ohne feste IP
Anleitung von lcer00 vor 2 TagenNetzwerkprotokolle1 Kommentar

Hallo zusammen, vor einiger Zeit hatte ich hier eine Frage zu dem Thema gepostet: Da war noch etwas offen. ...

Verschlüsselung & Zertifikate
Nutzung von Bitlocker in virtuellen Maschinen
Tipp von DerWoWusste vor 3 TagenVerschlüsselung & Zertifikate3 Kommentare

Vorbetrachtung: Wen sollte das interessieren? Wer virtuelle Maschinen zum Test auf seiner lokalen Festplatte speichert, wird diese nur selten ...

Heiß diskutierte Inhalte
Viren und Trojaner
Viren zu Testzwecken gesucht
Frage von ElHuttiViren und Trojaner20 Kommentare

Hallo, Ich suche zum rumtrollen auf einem alten PC Viren, die: - Keine Komponenten beschädigen - Keine Auswirkungen auf ...

Voice over IP
Andere Rufnummer bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom anzeigen
Frage von vafk18Voice over IP18 Kommentare

Ich möchte bei abgehenden Gesprächen vom All-IP-Anschluß der Telekom meine Handynummer hinterlegen, damit ich Rückrufe jederzeit empfangen kann. Derzeit ...

Monitoring
Empfehlung für Server-Monitoring gesucht
Frage von LordGurkeMonitoring16 Kommentare

Moin, wir sehen uns momentan ein wenig nach einer Alternative zu unserem jetzigen Server-Monitoring um. Getestet habe ich bisher ...

Microsoft Office
Lizenzierung
Frage von opc123Microsoft Office14 Kommentare

Hallo, eventuell ein oft bekanntes Thema. Office 365 ist mir zu teuer, da wir als Bildungsträger andere Konditionen beim ...