Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

emailabruf mit IMAP bei t-online

Mitglied: bbfromgb

bbfromgb (Level 1) - Jetzt verbinden

27.07.2006, aktualisiert 08.11.2008, 7663 Aufrufe, 2 Kommentare

Hallo Leute!

ich versuche gerade einen Exchangeserver 2003 unter SBS2003 aufzusetzen. Er soll die emails über meine bei t-online gehostete Homepage abholen und versenden. Als Zugang für die ankommenden emails stehen POP3 und IMAP zur Verfügung. Mit POP3 konnte ich die emails bisher abholen, sie werden aber dabei vom Providerserver gelöscht. Mit IMAP abgeholte emails verbleiben auf dem Server, was mir lieber wäre, da ich dann von unterwegs per Internet zugreifen könnte

Ist es möglich mit Exchange 2003 E-Mails via IMAP bei t-online abzurufen? Wenn ja, wie?
Alternativ: kann mann POP3 in Exchange so konfigurieren, dass die emails auf dem Providerserver nicht gelöscht werden (in Outlook machbar)?

DANKE!

bbfromgb
Mitglied: bbfromgb
30.07.2006 um 08:48 Uhr
Hallo zusammen!

Ich habe zwischenzeitlich noch ein wenig weiter gegoogelt und zumindest für meinen zweiten Ansatz einen Lösungsvorschlag gefunden (http://dnn.mssbsfaq.de/SBS2003/Exchange2003/POPConnectorMailsaufdemServ ...). Ein Test hast ergeben, dass die emails immer noch gelöscht werden. Erst nachdem ich den Registrierungsschlüssel
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\SmallBusinessServer\Network\POP3 Connector "DeleteFromServer" auf 0 gesetzt habe, blieben die mails auf dem t-online-Server.

Für das Abholen mit IMAP scheint es etliche Fremdprodukte zu geben (z.B. PopCon, MapiLab, SmartPOP2Exchange,...), hat dazu jemand Erfahrungen?

Gruß

bbfromgb
Bitte warten ..
Mitglied: htleo1
08.11.2008 um 11:23 Uhr
Hi,
kann man hier auch einen Wert einsetzen, dass die Mails für eine bestimmte Zeit beim Provider auf dem Server verbleiben. Ich erinnere mich dass es in Outlook die Möglichkeit gibt die Mails für ein paar Tage auf dem Server zu lassen.

Das hätte den Vorteil, dass man zwar übers Internet Mails ansehen kann, aber die Mailbox nicht unendlich voll läuft.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Nur die T-Online Seite wird nicht angezeigt

Frage von beamenwaerschoenWebbrowser11 Kommentare

Hallo Leute. Nach einem Virenbefall letzt Woche und einer Neuinstallation ruft ein Rechner die T-Online Seite meisstens nicht mehr ...

Outlook & Mail

Outlook IMAP T-Online Sync-Fehler 80004002-0-0-230

gelöst Frage von AkcentOutlook & Mail

Hallo, ich habe hier einen PC mit Outlook 2013 und einem T-Online-Konto das per IMAP angerufen wird. Den Stammordner ...

E-Mail

T-Online Mailproblem (Ausgehende Mails)

gelöst Frage von killtecE-Mail13 Kommentare

Hallo, ein Kollege von mit hat ein Problem mit dem Mailsystem von T-Online. Er nutzt Mozilla Thunderbird als Mailclient. ...

Exchange Server

Mail Versand zu T-Online nicht möglich

Frage von HeinrichMExchange Server13 Kommentare

Hallo zusammen, ich habe hier ein Problem, wo ich momentan nicht weiter komme. Es geht, wie oben schon genannt ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 2 TagenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 2 TagenAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 3 TagenHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 3 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Router & Routing
Router auf Orginal Firmware zurück flashen mit Tftpd
Frage von ILeonardRouter & Routing21 Kommentare

Hallo, Ich habe zwei Router, einmal TP-Link 841n v11 und TP-Link 940N v5. Ich wollte fragen, ob jemand mir ...

Router & Routing
WRT keine Verbindung zum Web Interface
gelöst Frage von ILeonardRouter & Routing18 Kommentare

Hallo, Ich habe einen TP-Link WR841n mit wrt geflasht, das Problem ist ich kann mich mit 192.168.1.1 nicht verbinden. ...

TK-Netze & Geräte
Telefonie zweier Fritzboxen mit je eigenem DSL Anschluss verbinden
Frage von hannsgmaulwurfTK-Netze & Geräte10 Kommentare

Hallo zusammen, ich habe hier einen Haushalt mit zwei Anschlüssen. Einmal ISDN, einmal DSL. An jedem Anschluss hängt eine ...

Windows Server
Standortvernetzung zu einem Strato VServer (Windows)
Frage von matzefratze81Windows Server10 Kommentare

Moin, ich komme aus einem Enterprise-Umfeld und habe den Fehler gemacht, dass ich mich auf ein kleines Unternehmen eingelassen ...