Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Emails gehen verloren und Email werden automatisch gelöscht

Mitglied: jenni

jenni (Level 1) - Jetzt verbinden

07.04.2011 um 10:03 Uhr, 10132 Aufrufe, 7 Kommentare

Gestern hatte ich das Problem mit Strato und POPConsrv.

Heute habe ich andere Problem.

Email die ich von zu Hause aus schicken bzw. unsere Kunden zu uns Schicken kommen nicht an. Erst beim zweiten Versuch oder dritten Versuch kommen die Email an.
Irgendwoe dazwischen gehen die Email verloren. Auffällig ist das es Email mit Anhang sind, aber nicht die Office-Dateien die geblockt werden sondern normale PDF oder Zip Dateien.

Des Weiteren Email sofort vom Strato Server gelöscht, obwohl die Einstellung anders getroffen ist!

Details:
Wir haben bei Strato mehrere Domains die via catch-all von unserem Exchange 2003 abgeholt werden.
das Abholen wird über den POPConSrv geregelt.
Die einstellungen in POPConSrv sind so gewählt, das Emails erst nach 2 Tagen gelöscht werden.
Bei Strato werden Email nach 30 Tagen nach abruf oder 60 Tage nach nicht Abholung gelöscht. (wenn man die automatische Bereinigung einschaltet: ist standardmäßig aktiv, habe diese raus genommen)
Ich darf bei Strato Email von bis zu 60MB annehmen.
Unser Exchange hat keine Obergrenze was das Senden und Empfangen von Email mit Anhang betrifft.
Ich habe bei Strato kein Spam-Filter aktiviert und die Blacklist im POPCon ist so gepflegt das keine Kundenmails geblockt werden dürften.
Der MX-Eintrag ist bei Strato gesetzt.

Ich habe wie oben erwähnt folgende Probleme:

1. Emails gehen verloren

2. Obwohl die Einstellung automatisch bereiningen bei Strato ausgeschaltet ist, die Einstellung beim POPCon auf 2 Tage nach Empfang auf löschen steht, werden Email vom StratoServer sofort gelöscht

Warum?

Vielen Dank für eure Hilfe

Gruß
Jens
Mitglied: geTuemII
07.04.2011 um 10:44 Uhr
Hallo Jenni, Du scheinst ein sich verschärfendes Problem zu haben...

Zu diesem speziellen Thema kann ich auch nichts beitragen, aber über einen Satz bin ich gestolpert:

Der MX-Eintrag ist bei Strato gesetzt.

Nur damit ich das richtig verstehe: Du hast für deinen Exchange einen MX-Record und holst über Pop3 ab?

geTuemII
Bitte warten ..
Mitglied: jenni
07.04.2011 um 10:58 Uhr
Jup:

Wir haben eine Dynamisch Adresse, weil wir nur eine adsl 3000 leitung von der Telekom haben.
Bei Strato haben wir die Domäne unsere-domäne.de gehostet.
Dort sind auch die Emailpostfächer hinterlegt.
Alle Mails die an dieser Domäne gesendet werden, werden im catch- catch all Modus gesammelt. Unser POPCon holt diese dann via POP3 ab.

Mail die wir senden gehen über unseren Exchange an den Smarthost von Strato und darüber in die weite Welt.

Das Problem liegt nicht beim Senden sondern beim Empfangen vom Mails.

Wiitzig ist, das nur gut 20% der Mails bei uns nicht ankommt! (geschätzt)

ne Idee?
Bitte warten ..
Mitglied: Firewire
07.04.2011 um 12:51 Uhr
Hallo,

also du hast für eure Domain (an die auch eure Kunden Mail schicken) den MX verändert.
Auf welchen Host zeigt denn dieser geänderte Eintrag?

Gruß
Torsten
Bitte warten ..
Mitglied: jenni
07.04.2011 um 13:04 Uhr
Auf den Host von Strato!

mein Vorgänger hat ihr ein Hmailer installiert und das nicht dokumentiert. Ich glaube, dass da der Hase im Pfeffer lag...
Der hmailer war so eingestellt, dass er die Mails alle 10 Minuten abrief und dann sofort löschte.
Je nachdem ob mein lieber Exchange oder der böse hamiler zuerst den Strato-Server abgefragt haben, kamen die Mails an oder sind auf dem hmailer verschwunden!

Tolle Sach nicht war..., vorallem weil keiner was davon wusste.

Ich hoffe, dass es das war

Danke Gruß Jens
Bitte warten ..
Mitglied: goscho
07.04.2011 um 22:19 Uhr
Hallo Leute,

@Jens,
Wir haben eine Dynamisch Adresse, weil wir nur eine adsl 3000 leitung von der Telekom haben.
Ich möchte dir folgenden Rat geben:
Wechsele den Tarif bei T-Com in einen Business-DSL-Tarif. In diesen sind kostenfreie feste IPs enthalten.
Anschließend ist es ein leichtes, den POPer wegzulassen und die Mails direkt über den eigenen MX zu empfangen.

Das spart extrem viel Konfigurations- und Wartungsaufwand.
Glaub mir, ich betreue einige Exchange-Umgebungen (mit und ohne POP3-Abholung) und weiß daher wovon ich rede.
Bitte warten ..
Mitglied: jenni
08.04.2011 um 09:27 Uhr
Hey goscho,

danke für den Hinweis, das ganze ist in mache, denn ich habe auch kein bock mit ner 3000 adsl Leitung hier irgendwas weiter zu machen.
Vorallem merkt man es Mittags, wenn die Kids aus der Schule kommen!

Den MX Wollte ich sowieso selber halten und nicht weiter über einen Anbieter laufen lassen!

Gruß Jens
Bitte warten ..
Mitglied: jenni
11.04.2011 um 10:18 Uhr
Moin!

Das Problem ist gelöst!
Es lag an einen zweiten POPConnector der von meinem Vorgänger nicht Dokumentiert wurde.
Freundlicher Weise hat er mir von seiner Existenz auch nichts gesagt!
Der Exchange läuft wieder!

Danke an Euch Gruß Jens
Bitte warten ..
Ähnliche Inhalte
Apache Server
Magento-Emails gehen nicht raus
Frage von sbsnewbieApache Server5 Kommentare

Moin Leude, ich hab gerade folgendes Problem: Bei meinem Magento Webshop gehen seit Kurzem keine Bestellbesbestätigunsemails mehr raus. immer ...

Windows Netzwerk
Netzlaufwerke gehen sporadisch verloren
Frage von master3477Windows Netzwerk6 Kommentare

Moin, ich habe zwei Win10 PCs in einem Mini-Netzwerk. Auf jedem PC sind Ordener freigegeben, die auf dem jeweils ...

Windows Netzwerk

Windows Anmeldeinformationen gehen verloren

Frage von Tuborg85Windows Netzwerk4 Kommentare

Hallo Forengemeinde, wenn Sich mein Nutzer am Laptop mit Eth Kabel an das Netzwerk anmeldet gehen die Netzlaufwerke ja ...

Virtualisierung

Vertrauenstellung zu Clients gehen verloren!

gelöst Frage von M.MoertlVirtualisierung8 Kommentare

Hi zusammen! Ich habe mich zu diesen Thema natürlich erst mal eingelesen. Doch leider musste ich festellen, dass kein ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 9 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 11 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...