Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emailversand zwischen 2 internen Exchangeserver 2003 und 2010 klappt nicht

Mitglied: masterhinz

masterhinz (Level 1) - Jetzt verbinden

03.11.2011 um 13:27 Uhr, 4924 Aufrufe, 3 Kommentare

Hallo zusammen,

bei der Migration von Exchange2003 auf Exchange2010 stellt sich mir ein Problem:

Die beiden Server kommunizieren nicht miteinander. Das bedeutet dass ein User mit PF auf 2003 unerreichbar ist für einen User mit PF auf 2010 und umgekehrt.

Ich habe bereits eine Routinggruppe über die Shell eingerichetet.

New-RoutingGroupConnector -Name "firma Connector intern2" -SourceTransportServers "mitsubishi.firma.de" -TargetTransportServers "ExchSrv2010.firma.de" -Cost 1 -Bidirectional $true -PublicFolderReferralsEnabled $true

Dieser Connector taucht auch beim 2003er im Exchange System Manager auf.

Wenn ich eine eMail von 2010 an 2003 sende, bleibt diese in der Warteschleife mit folgender Fehlermeldung auf:
451 4.4.0 Primary target IP adress responded with "451 5.7.3 Cannot achieve Exchange Server authentication"

Nach google habe ich beim Virtuellen Standardserver für SMTP die Authentifizierung "integrierte Windows-Authentifizierung" aktiviert.

Eins noch: im Exchange System Manager unter Extras -> Überwachung und Status -> Status taucht der ExchSrv2010 als nicht erreichbar auf.

Da ich über google leider nicht mehr weiter komme, hoffe ich von euch einen guten Tipp zu erhalten und bin über jeden Hinweis dankbar!

viele Grüße

Mhinz

Geschrieben am: heute 13:02:15
Mitglied: ollembyssan
03.11.2011 um 14:20 Uhr
Hallo,

schau bitte nach, ob im virtuellen Server auf dem Exchange Server 2003 in den Eigenschaften die Windows Intergrierte Authentifizierung aktiviert ist!

http://www.twistround.com/faq/faqs/E2k3Relay/DefaultAuthentication.jpg

Grüße
Stephan
Bitte warten ..
Mitglied: masterhinz
07.11.2011 um 11:41 Uhr
Hi Stephan,

die Windows Auth ist aktiviert, genau so wie die Exchange Auth...

Ich vermute dass ich was beim Anlegen des Connectors falsch mache. Hier kurz meine vorgehensweise:

Exch2010
Serverkonfiguration -> Hub Transport -> Neuer Empfansconnector
Empfansconnectortyp: Intern
IP Adressen: ausschließlich IP Adresse vom aktuellen 2003 Exch Server : 172.20.100.185/24

Und fertig. Dann aktiviere ich noch die Exchange Server Auth und die integrierte Windows Auth.

Anonyme Benutzer habe ich ebenfalls aktiviert.
Bitte warten ..
Mitglied: ollembyssan
07.11.2011 um 14:17 Uhr
Hallo masterhinz,

die das Hinzufügen der Berechtigungsgruppe "Anonyme Benutzer" am Standardempfangsconnector hätte gereicht.

Ansonsten halte Dich doch an folgendes Migrations-Whitepaper:
http://stephan-mey.de/?page_id=1064

Grüße
Stephan
Bitte warten ..
Ähnliche Inhalte
Firewall

Firewall - Internen Exchangeserver aus dem Gastnetzwerk erreichen

Frage von maxpointFirewall4 Kommentare

Hallo Ich habe hier eine Firewall mit "Intranet Intern" und "Intranet Gast". Der Exchangeserver ist im "Intranet Intern" und ...

Exchange Server

Microsoft Exchangeserver 2010 - Gruppenkalender bereitstellen

Frage von ExcaliburxExchange Server4 Kommentare

Hallo Zusammen, die Anforderung ist über einen Microsoft Exchangeserver 2010 einen Gruppenkalender für verschiedene Active Directory Benutzer in Outlook ...

E-Mail

Emailversand Postausgangsprüfung

Frage von acocalypsoE-Mail5 Kommentare

Guten Tag zusammen, aktuelle habe ich folgendes Problem: In meiner Firma werden Emails an div. Person / Bewerber verschickt, ...

Exchange Server

Umzug Exchangeserver 2003 auf 2013 (Migration)

Frage von ZerobullshitExchange Server2 Kommentare

Hallo, Wir haben hier ein kleines Problem und zwar mit dem Umzug unseres Exchange-Servers 2003 auf unseren neuen Exchange-Server ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 1 TagWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 1 TagSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 2 TagenDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 2 TagenSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
DSL, VDSL
Mindestgeschwindigkeiten DSL Telekom
Frage von justlukasDSL, VDSL13 Kommentare

Hallo zusammen, Seit diesem Jahr habe ich Verständnisprobleme mit dem Verhalten der Telekom. Wir haben seit einem Jahr VDSL ...

Switche und Hubs
LANCOM-Switch: Probleme (no link) mit SFP-Modulen?
Frage von THETOBSwitche und Hubs10 Kommentare

Hi zusammen, ich habe folgendes Problem: Und zwar habe ich an einem Standort drei Switche verbaut - LANCOM GS-2326P+, ...

Debian
Wie finde ich den betroffenen user
Frage von ProtectedDebian8 Kommentare

Hallo, Wie kann ich den User finden der dies verursacht hat? Betriebsystem ist Debian 7 your Server/Customer with the ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall8 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...