Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Emailversand zwischen 2 internen Exchangeserver 2003 und 2010 klappt nicht

Mitglied: masterhinz

masterhinz (Level 1) - Jetzt verbinden

03.11.2011 um 13:27 Uhr, 4985 Aufrufe, 3 Kommentare

Hallo zusammen,

bei der Migration von Exchange2003 auf Exchange2010 stellt sich mir ein Problem:

Die beiden Server kommunizieren nicht miteinander. Das bedeutet dass ein User mit PF auf 2003 unerreichbar ist für einen User mit PF auf 2010 und umgekehrt.

Ich habe bereits eine Routinggruppe über die Shell eingerichetet.

New-RoutingGroupConnector -Name "firma Connector intern2" -SourceTransportServers "mitsubishi.firma.de" -TargetTransportServers "ExchSrv2010.firma.de" -Cost 1 -Bidirectional $true -PublicFolderReferralsEnabled $true

Dieser Connector taucht auch beim 2003er im Exchange System Manager auf.

Wenn ich eine eMail von 2010 an 2003 sende, bleibt diese in der Warteschleife mit folgender Fehlermeldung auf:
451 4.4.0 Primary target IP adress responded with "451 5.7.3 Cannot achieve Exchange Server authentication"

Nach google habe ich beim Virtuellen Standardserver für SMTP die Authentifizierung "integrierte Windows-Authentifizierung" aktiviert.

Eins noch: im Exchange System Manager unter Extras -> Überwachung und Status -> Status taucht der ExchSrv2010 als nicht erreichbar auf.

Da ich über google leider nicht mehr weiter komme, hoffe ich von euch einen guten Tipp zu erhalten und bin über jeden Hinweis dankbar!

viele Grüße

Mhinz

Geschrieben am: heute 13:02:15
Mitglied: ollembyssan
03.11.2011 um 14:20 Uhr
Hallo,

schau bitte nach, ob im virtuellen Server auf dem Exchange Server 2003 in den Eigenschaften die Windows Intergrierte Authentifizierung aktiviert ist!

http://www.twistround.com/faq/faqs/E2k3Relay/DefaultAuthentication.jpg

Grüße
Stephan
Bitte warten ..
Mitglied: masterhinz
07.11.2011 um 11:41 Uhr
Hi Stephan,

die Windows Auth ist aktiviert, genau so wie die Exchange Auth...

Ich vermute dass ich was beim Anlegen des Connectors falsch mache. Hier kurz meine vorgehensweise:

Exch2010
Serverkonfiguration -> Hub Transport -> Neuer Empfansconnector
Empfansconnectortyp: Intern
IP Adressen: ausschließlich IP Adresse vom aktuellen 2003 Exch Server : 172.20.100.185/24

Und fertig. Dann aktiviere ich noch die Exchange Server Auth und die integrierte Windows Auth.

Anonyme Benutzer habe ich ebenfalls aktiviert.
Bitte warten ..
Mitglied: ollembyssan
07.11.2011 um 14:17 Uhr
Hallo masterhinz,

die das Hinzufügen der Berechtigungsgruppe "Anonyme Benutzer" am Standardempfangsconnector hätte gereicht.

Ansonsten halte Dich doch an folgendes Migrations-Whitepaper:
http://stephan-mey.de/?page_id=1064

Grüße
Stephan
Bitte warten ..
Ähnliche Inhalte
Firewall

Firewall - Internen Exchangeserver aus dem Gastnetzwerk erreichen

Frage von maxpointFirewall4 Kommentare

Hallo Ich habe hier eine Firewall mit "Intranet Intern" und "Intranet Gast". Der Exchangeserver ist im "Intranet Intern" und ...

Exchange Server

Microsoft Exchangeserver 2010 - Gruppenkalender bereitstellen

Frage von ExcaliburxExchange Server4 Kommentare

Hallo Zusammen, die Anforderung ist über einen Microsoft Exchangeserver 2010 einen Gruppenkalender für verschiedene Active Directory Benutzer in Outlook ...

E-Mail

Emailversand Postausgangsprüfung

Frage von acocalypsoE-Mail5 Kommentare

Guten Tag zusammen, aktuelle habe ich folgendes Problem: In meiner Firma werden Emails an div. Person / Bewerber verschickt, ...

Exchange Server

Interne Zustellung auf ein einziges Postfach klappt nicht mehr

Frage von the-wrestlerExchange Server3 Kommentare

Hallo liebe Comunity, kurze Vorgeschichte: Ich Unterstütze einen befreundeten Unternehmer (5-6 Mitarbeiter). Dort ist ein Small Business-Server mit Microsoft ...

Neue Wissensbeiträge
Datenschutz

Die Datenkrake Google verlängert ihr Arme mal wieder ein wenig, automatische Anmeldung

Tipp von magicteddy vor 14 StundenDatenschutz2 Kommentare

Benutzer mit einem Google Account und gespeicherten Zugangsdaten werden von chrome 69 automatisch bei Google angemeldet, natürlich alles zum ...

Verschlüsselung & Zertifikate
Meine Wissenssammlung zu Bitlocker
Erfahrungsbericht von DerWoWusste vor 1 TagVerschlüsselung & Zertifikate3 Kommentare

Die Motivation für diesen Beitrag waren die vielen Posts rund um dieses Thema, die deutlich machen, wie viele Einzelaspekte ...

E-Mail
Email-Apps und Verhalten bei Pop3
Erfahrungsbericht von kfranzk vor 3 TagenE-Mail11 Kommentare

Hallo Freunde, da mir mein diesbezüglicher Faden als gelöst markiert wurde, muss ich hier neu aufsetzen. Ich arbeite bewusst ...

Hyper-V

Optimiertes Ubuntu per Microsoft Hyper-V-Schnellerstellung verfügbar

Anleitung von Frank vor 3 TagenHyper-V1 Kommentar

Für Microsofts Virtualisierungssoftware Hyper-V ist ab sofort auch ein optimiertes Ubuntu 18.04.1 LTS verfügbar. In der "Hyper-V-Schnellerstellung" App, die ...

Heiß diskutierte Inhalte
Datenschutz
Gilt ein Ransomware-Befall als Datenpanne nach DSGVO?
Frage von MOS6581Datenschutz22 Kommentare

Moin Kollegen, wenn sich jemand Ransomware einfängt und dadurch bspw. Kundendaten verschlüsselt werden; gilt dies dann als meldepflichtige Datenpanne ...

Hardware
Sophos SG135 - Routing
gelöst Frage von Xaero1982Hardware22 Kommentare

Moin Zusammen, ich ersetze gerade nen alten Cisco DualWAN Router durch eine SG 135. Ich muss bestimmte Ziele über ...

E-Mail
Welche ist die beste E-Mail Groupware für die Zukunft?
Frage von ITCrowdSupporterE-Mail18 Kommentare

Guten Tag allerseits :) Ich möchte mich mit einer Frage heute mal an die Schwarmintelligenz wenden. Aktuell befasse ich ...

Netzwerke
Hilfe bei der Planung meines Heimnetzwerks
Frage von DHD082Netzwerke15 Kommentare

Hallo zusammen, wir bauen gerade ein Einfamilienhaus, welches ich mit einem Heimnetzwerk ausstatten möchte. Da ich zwar auch in ...