Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Empfang von Emails aus derselben Domäne - falsche Empfängerrichtlinie?

Mitglied: phoenixz

phoenixz (Level 1) - Jetzt verbinden

05.05.2009, aktualisiert 18.10.2012, 7400 Aufrufe, 7 Kommentare

Hallo zusammen,

folgende Konstellation unter SBS2003:

Für eine einzige Emailadresse (person1@firma.de) muss ich leider die Mails per POP-Connector abrufen. Folglich ist "@firma.de" in den Empfängerrichtlinien angegeben - und zwar ist das Häkchen "Diese Exchange-Organisation ist für die gesamte Email-Übermittlung verantwortlich" NICHT gesetzt.

Wenn jetzt person2@firma.de (der nicht in der Exchange-Organisation existiert) von außerhalb versucht, an person1@firma.de eine Email zu senden, kommt diese nicht an.

Kann mir jemand einen wertvollen Tipp geben, wie die Mails aus derselben Domäne doch ankommen können?

Danke vorab und herzliche Grüße
Pino
Mitglied: LarsJakubowski
05.05.2009 um 12:24 Uhr
Hallo Pino,

schau Dir doch mal an, welche Mailadressen der User alle zugeordnet bekommen hat.
DU rufst die Mails ja mittels POP ab. Im Event log müsste bei einem Fehler was drin stehen. So kannst Du raus finden, ob die Mail den Server überhaupt erreicht!

Wie sieht es denn aus, wenn intern Nachrichten an den betreffenden USer gesendet werden?

Lars
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 11:56 Uhr
Hallo Lars,

vielen Dank für Deine Antwort.

Ich habe meine Fehlerbeschreibung etwas missverständlich formuliert. Deshalb jetzt richtig:

Wir betreiben an unserem Exchange eine Domäme (@firma1.de), die Ihre Mails per SMTP erhält. Alles funktioniert wunderbar.

Für eine einzige Emailadresse (abc@firma2.de) muss ich leider die Mails per POP-Connector abrufen. Folglich ist "@firma2.de" in den Empfängerrichtlinien angegeben - und zwar ist das Häkchen "Diese Exchange-Organisation ist für die gesamte Email-Übermittlung verantwortlich" NICHT gesetzt.

Wenn jetzt irgend eine Person xyz (die nicht in der Exchange-Organisation existiert) mit der Domäne @firma2.de von außerhalb versucht, an irgendjemanden im Exchange eine Email zu senden, kommt diese nicht an - und zwar ganz gleich, ob xyz diese an irgendjemanden aus der Domäne @firma1.de oder Domäne @firma2.de sendet.

Der Eventlog meldet regelmäßig Fehler der folgenden Art:
Fehler: Ereigniskennung 1048: Die Übermittlung wurde mit mindestens einem Fehler fertig gestellt.
Fehler: Ereigniskennung 1019: Der Nachrichtendownload wurde mit mindestens einem Fehler fertig gestellt.

Was sagen diese Fehler denn aus?

Danke & liebe Grüße aus Köln
Pino

Edit:
P.S. Im Eigenschaftenfenster des POP3-Connectors wird folgendes noch gemeldet: "Nachrichten im Ordner Failed Mail: 11"
Bitte warten ..
Mitglied: LarsJakubowski
06.05.2009 um 12:02 Uhr
Hallo Pino,

also für den Fehler gibts 2 Möglichkeiten:
1. Die Anmeldeinformationen für den Account (Also die POP3 Infos im Connector welcher die Mail abruft) sind falsch. Das solltest Du testen, denn das ist das naheliefenste! Soll heißen, der Connector fragt den POP3 Account nicht ab, weil die Anmeldeinformationen falsch sind.

2. Die Mailadresse abc@firma2.de gibts nicht in Deiner Organisation! DIe Adresse muss dem Empfänger zugeordnet sein.

Auch im POP Connector musst Du die Mailadresse dem User zuordnen.

Das sollte eigentlich gehen!

Ach, kommst ja gar nicht weit weg her. Bin aus Krefeld. hab aber auch recht häufig in Köln zu tun. Da haben wir einige Kunden sitzen.

Liebe Grüße
Lars
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 12:16 Uhr
Hallo Lars,

erneut vielen Dank für Deine Antwort.

Ich glaube nicht, dass der Fehler im POP-Connector liegt, da Mails ja auch die User nicht erreichen, die ansonsten über die Domäne @firma1.de (also SMTP) problemlos sonstige Mails empfangen. Jedenfalls habe ich die Einstellungen im POP-Connector überprüft und sie stimmen.

Nur wieder zur klarstellung:
user1@firma1.de erhält ja problemlos Mails, solange sie nicht von irgendeinem User aus der Domäne @firma2.de kommen!!!

Was nun?

LG
Pino
Bitte warten ..
Mitglied: LarsJakubowski
06.05.2009 um 12:23 Uhr
Okay, also die Mails haben den Exchange erreicht, werden aber nicht weiter geleitet!
P.S. Im Eigenschaftenfenster des POP3-Connectors wird folgendes noch gemeldet: "Nachrichten im Ordner Failed Mail: 11"

Hast Du dem betreffenden USer ein Postfach angelegt, welches die Mailadresse enthält, auf die gesendet wurde?
So wie es aussieht kommen die Mails brav auf den Server und scheitern daran an das Postfach des Benutzers weitergeleitet zu werden.
Bitte warten ..
Mitglied: phoenixz
06.05.2009 um 12:29 Uhr
Nee,

Fehlalarm. Die Mails im Failed Ordner sind irgendwelche Testmails aus dem vorigen Jahr. Habe ich jetzt auch brav gelöscht.

Nochmals: Ich erhalte über meine persönliche Mailadresse (so wie auch alle weiteren Kollegen hier) problemlos alle Mails, die an mich (bzw. ihnen) gesendet werden. Nur die nicht, für die Exchange NICHT ausschließlich zuständig ist. Es kann also nicht daran liegen, dass mir (bzw. uns) die Emailadresse nicht zugeordnet ist.
Bitte warten ..
Mitglied: phoenixz
07.05.2009, aktualisiert 18.10.2012
Hallo,

habe einen neuen Thread eröffnet, der das Problem nun hoffentlich klarer beschreibt:
https://www.administrator.de/forum/mails-kommen-nicht-an-empf%c3%a4ngerr ...

LG
Pino
Bitte warten ..
Ähnliche Inhalte
Exchange Server

Falscher Anzeigename bei Email-Empfang von Kontakten

Frage von user080155Exchange Server8 Kommentare

Umgebung: SBS 2008 /Exchange 2007 / Outlook 2010 Problem: Für einige Mitarbeiter (z.B. Betriebsrat) oder auch für Objekte (außerhalb ...

Exchange Server

Exchange Email von Empfänger werden nicht empfagen

Frage von MoelleExchange Server8 Kommentare

Ich habe das Problem das auf einmal von einer bestimmten Apple Adresse keine Emails mehr empfagen werden können. Auf ...

Exchange Server

ÄÖÜ werden in emails falsch dargestellt

gelöst Frage von diematrix125Exchange Server5 Kommentare

Hallo! Ich habe im Moment folgendes Problem mit einem neuen Exchange 2010 Server. Ich bin mit meiner Mailbox auf ...

Exchange Server

Beim Antworten an Email wird aus richtiger eine falsche Email Adresse

gelöst Frage von lordofremixesExchange Server9 Kommentare

Hallo zusammen, heute mal wieder merkwürdige Exchange oder Probleme. Ich habe einen User, der von einem anderen User eine ...

Neue Wissensbeiträge
Windows 10

USB Maus und Tastatur versagen Dienst unter Windows 10

Erfahrungsbericht von hardykopff vor 23 StundenWindows 105 Kommentare

Da steht man ziemlich dumm da, wenn der PC sich wegen fehlender USB Tastatur und Maus nicht bedienen lässt. ...

Administrator.de Feedback
Update der Seite: Alles zentriert
Information von Frank vor 1 TagAdministrator.de Feedback18 Kommentare

Hallo User, die größte Änderung von Release 5.8 ist das Zentrieren der Webseite (auf großen Bildschirmen) und ein "Welcome"-Teaser ...

Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 1 TagHumor (lol)4 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 2 TagenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Heiß diskutierte Inhalte
Windows Netzwerk
WSUS4 und Windows 10 Updates automatisch installieren
Frage von sammy65Windows Netzwerk15 Kommentare

Hallo miteinander, ich habe mit einen neuen WSUS Server aufgesetzt Server 2016 darauf einen aktuellen WSUS. Grund, wir stellen ...

Speicherkarten
Vergessliche USB-Sticks?
Frage von hanheikSpeicherkarten14 Kommentare

Ich habe in den letzten Tagen 500 USB-Sticks mit Bilddateien bespielt. Obwohl ich die Dateien mit größter Sorgfalt kopiert ...

Hyper-V
Hyper-V mit altem XEON-Server. Was ist falsch?
Frage von LollipopHyper-V11 Kommentare

Hallo Bin etwas frustriert. Kleinbetrieb, ca. 15 PC's, 2 Stk. Server mit einigen virtuellen PC's für Fernwartung, VaultServer für ...

Windows Netzwerk
Backup über WAN
Frage von petereWindows Netzwerk11 Kommentare

Hallo, ich muss aus einem entfernten WAN (synchrone 1Gbit) Daten sichern. Dabei handelt es sich sowohl um wenige große ...