Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

[EN8800GTS 640MB] Bei Videos hängt WinXP (SP2) auf.

Mitglied: derber

derber (Level 1) - Jetzt verbinden

03.06.2008, aktualisiert 04.06.2008, 4136 Aufrufe, 4 Kommentare

Im Vorraus:
Aktuelleste Treiber und Codecs sind installiert.
Verschiedene Player ausprobiert.

Hallo
Hab diese Karte schon länger und grundsätzlich läuft auch alles ohne Probleme, bis auf die Videos. Mit Videos meine ich alle bekannten Video-Dateitypen. Sobald ich ein Video in einem Player abspiele, hängt sich das komplette System auf und es hilft nur noch der Reset-Knopf.

Flash-Videos wiederum sind kein Problem.

Mein gesamtes System wäre:
EN8800GTS 640 MB (gelablet von ASUS)
AMD Athlon 64 X2 6000+
3x 1 GB DDR2-Ram (Kingston)
Gygabite GA-M57SLI-S4 mainboard


Kennt jemand das Problem, bzw. eine Lösung?
ASUS ist da nicht so hilfsbereit...

gruss
Mitglied: 60730
03.06.2008 um 18:02 Uhr
Servus,

swf sind streng genommen keine Videos und Sie laufen auch nicht in der Anwendung Xyz
- die du uns nicht genannt hast - sondern im Flashplayer oder im Browser.

Welches Tool schmiert denn immer bei dem Versuch - Videos anzuzeigen -ab?
Schon mal mit Media Player Classic oder VLC ausprobiert?

Manchmal sind auch die Quellen der Videos fürs "nicht" anzeigen verantwortlich.
Ich versuche auch schon seit Stunden Britney Spears Nude.exe anzusehen *flitz*
Spass beiseite - bau dir eine Bart CD mit dem VLC Player - um die Software auszuschließen.
Ein defekter Graka lüfter ist schon vielen erst durch "so" ein Problem aufgefallen.
Bitte warten ..
Mitglied: derber
03.06.2008 um 19:14 Uhr
hallo
VLC, Media Player, DivX, Winamp... nichts geht.

und ne, ich weiss welche dateien ich öffnen darf und welche nicht klickt das zeug nicht einfach unbehände an.

das mit der bart cd werde ich mal ausprobieren, gute idee.

danke

EDIT:
allerdings denke ich das man die software ausschliessen kann, da cih mehrere male winxp neu isntalliert habe und gleich zuerst vlc , bzw. andere player drauf und dann getestet, also mit einem sauberen system...
Bitte warten ..
Mitglied: derber
03.06.2008 um 21:09 Uhr
hm okay mit bart pe funktioniert das tatsächlich wunderbar....


kann es sein das es einen gerätekonflikt gibt?
screene von den systeminformationen
http://soundpaw.net/misc/sys.jpg

kann auf wunsch auch die gesamten systeminformationen zukommen lassen
Bitte warten ..
Mitglied: 60730
04.06.2008 um 11:14 Uhr
Servus,

hört sich nach einem Treiberproblem an - das einen Gerätekonflikt verursacht.
Im Bart hast du ja sehr wahrschlich die original Windows Treiber für die Graka/whatever.

Das Problem wirst du leider nur mit Trial and Error lösen können, oder drauf hoffen - das jemand vor dir das schon herausgefunden hat.
Bitte warten ..
Ähnliche Inhalte
Webbrowser

Firefox Welche Kodierung für Videos ?

Frage von infowarsWebbrowser2 Kommentare

Hi, ich möchte ein Webcam-Video (640x480) so kodieren, dass es im Firefox abgespielt werden kann. Leider schaffe ich das ...

Webbrowser

Probleme beim Abspielen von Videos

gelöst Frage von hesperWebbrowser2 Kommentare

'nabend zusammen! Ich habe hier ein Problem, das ich mir nicht erklären kann. Browser: Firefox 57.0.3 (64-bit). URL: tweetdeck.twitter.com ...

Off Topic

OT: YouTube-Videos

Frage von FA-jkaOff Topic5 Kommentare

Hallo, Heute morgen hatte ich ein Problem im Serverraum eines Kunden (drei Hyper-V-Gäste fahren nicht mehr hoch). Eine Antwort, ...

Video & Streaming

VHS Videos auf meinen PC bekommen

Frage von Hajo2006Video & Streaming11 Kommentare

Hallo, erstmal es fehlt mir noch der USB-Video-Grabber, doch ich habe schon jetzt etwas festgestellt und hoffe das Ihr ...

Neue Wissensbeiträge
Sicherheit
Sicherheitsrisiko: Die Krux mit 7-Zip
Information von kgborn vor 49 MinutenSicherheit

Bei vielen Anwendern ist das Tool 7-Zip zum Entpacken von Archivdateien im Einsatz. Die Software ist kostenlos und steht ...

Internet

Datendealing im WWW Tracking Methoden immer brutaler

Information von sabines vor 10 StundenInternet

Interessanter Artikel zum Thema Tracking im WWW und die immer "besseren" Methoden des Trackings. Professor Arvind Narayanan (Princeton-Universität) betreibt ...

Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 22 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 1 TagWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Heiß diskutierte Inhalte
Server
Route-Befehl Unterstützung (unter CMD)
gelöst Frage von FKRR56Server36 Kommentare

Guten Tag , i.M. habe ich Probleme über den CMD-Route-Befehl ein Routing auf einen entfernten Server zuzulassen. Der Server ...

Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1028 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgbornMicrosoft17 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...