Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Endlosstartschleife (auch nach Reparaturinstallation)

Mitglied: Thilo

Thilo (Level 1) - Jetzt verbinden

22.05.2006, aktualisiert 30.05.2007, 6372 Aufrufe, 2 Kommentare

0x0000009A: SYSTEM_LICENSE_VIOLATION

Hallo zusammen,

ein PC geriet beim Hochfahren in eine Endloschleife, es kam der Bootscreen mit dem XP-Logo, dann ging der Rechner aus und startete wieder neu.

Im abgesicherten Modus fuhr er noch hoch, eine dort durchgeführte Systemwiederherstellung brachte keine Veränderung, also habe ich nicht lange gefackelt und die Reparaturinstallation durchgeführt.
An dem Punkt, an dem das Setup dann das erste mal neu startet, kommt nach erfolgtem Neustart kurz der Bootscreen mit dem XP-Logo - und dann ist er wieder in derselben Endlosschleife.
Startet man dann wieder im abgesicherten Modus, heißt es, das Setup im abgesicherten Modus nicht ausgeführt werden kann - der PC will ja eigentlich mit der Reparaturinstallation weitermachen...

Folgendes habe ich noch probiert:

-chkdsk
-kopieren der Sytempartition mit Partition Magic auf eine andere Festplatte: gleiche Symptomatik
-kopieren der Sytempartition mit Partition Magic auf eine andere Festplatte und diese dann an einen anderen Rechner gehängt: gleiche Symptomatik
-die Originalpartition gelöscht, neu formatiert, mit Knoppix den Inhalt der Kopiepartition auf die alte, nun neu formatierte Festplatte kopiert (cp -a /mnt/hdb1/* /mnt/hda1/), anschließend Wiederherstellungskonsole und fixmbr/fixboot: keine Veränderung
-mit Knoppix-Virenscanner (F-Prot) nach Viren gesucht, prompt welche gefunden (W32/peacock, IRC/Ganja.A@troj), gelöscht (die Dateien msthost.exe, qos.dll, tcp.dll), nochmal Reparaturinstallation - keine Veränderung!
-zweiter Virenscan hat keine infizierten Dateien gefunden

Ich möchte halt die alte Installation mit den gesamten Programmen und Einstellungen retten, eine testweise gemachte Neuinstallation hat funktioniert (habe ja noch die Kopie), sämtliche Hardware ist also ok.

Nun bin ich mit meinem Latein am Ende, muß ich vielleicht noch weitere Dateien entfernen (Viren), oder in der Registry etwas verändern? Und wenn ja, was?

Das System:
-XP home SP2
-Athlon 3000+
-512MB DDR
-Asus A7N8X-E
-ATI Radeon
-FAT32 4GB Systempartition (C:\)
-NTFS 40GB Datenpartition (D:\)

Hoffe, jemand von Euch hat eine Lösung,
vielen Dank im voraus
Thilo Bergmann
Mitglied: Thilo
23.05.2006 um 12:42 Uhr
So, nun habe auch ich den Schalter ?Automatischen Neustart bei Systemfehler deaktivieren? beim Starten aus dem abgesicherten Modus gefunden.
Der Neustart erfolgt wegen eines BSOD:

0x0000009A: SYSTEM_LICENSE_VIOLATION

Ich habe bereits Stundenlang gesucht, alles, was ich fand, traf nicht auf mein Problem zu (Registry Eintrag, verschobene Laufwerksbuchstaben, Speicherriegel etc.)

hatte jemand das schon mal?
Nochmals danke
Thilo Bergmann
Bitte warten ..
Mitglied: maltehb
30.05.2007 um 19:07 Uhr
So ich würde sagen, ist ein Problem, was nicht so leicht zu lösen ist. Habe übrigens seit gestern 29.05 das gleiche Problem

Ich habe auch schon alles getestet und komme da nicht weiter. Die Hardware scheint ok zu sein. Nur Windows will nicht mehr starten. Ich bekomme nach dem Neustart kurz das Win Logo, dann den BlueScreen mit der Meldung, dann ist vorbei.
Bitte warten ..
Ähnliche Inhalte
Microsoft Office

Hat eine Reparaturinstallation von Office 2010 Pro Plus auf einem Windows 2008 R2 Terminalserver Auswirkungen auf die Usereinstellungen?

gelöst Frage von sireivenMicrosoft Office7 Kommentare

Hallo Administrator Community Hat eine Reparaturinstallation von Office 2010 Pro Plus auf einem Windows 2008 R2 Terminalserver Auswirkungen auf ...

Neue Wissensbeiträge
Windows 10

Kumuative Updates für .NET Framework kommen für Windows 10 V1809

Information von kgborn vor 38 MinutenWindows 10

Microsoft hat das Ganze im Beitrag Announcing Cumulative Updates for .NET Framework for Windows 10 October 2018 Update vorgestellt. ...

Sicherheit
Neue IT-Administrator Ausgabe - Endpoint Security
Information von Frank vor 1 StundeSicherheit

Die Endgeräte in Unternehmen stellen das wohl größte Einfallstor für Angreifer dar. Ein geöffneter, infizierter E-Mail-Anhang oder der Besuch ...

Windows Tools

Windows 10 BitLocker Laufwerkverschlüsselung ohne TPM-Chip

Anleitung von Frank vor 1 StundeWindows Tools1 Kommentar

Diese Anleitung zeigt, wie man die Windows BitLocker Laufwerkverschlüsselung ohne TPM-Chip Schritt für Schritt aktiviert. Zwar haben viele Laptops ...

Sicherheit

Interessante Methode für Leute, die in einer Windowsdomäne starke Kennwörter erzwingen wollen

Information von DerWoWusste vor 5 StundenSicherheit3 Kommentare

Dieser Artikel beschreibt, wie man auch ohne 3rd-party-tools die Kennwortsicherheit in Windows-Domänen erhöhen kann. Der Grundgedanke lautet: wir prüfen ...

Heiß diskutierte Inhalte
Hyper-V
Windows Serer 2016 Standard virtualisieren
gelöst Frage von fritte87Hyper-V33 Kommentare

Hallo zusammen, ich muss für eine kleine Firma ein entsprechendes neues kleines Konzept bauen. Ich habe einen Server Standard ...

Windows Server
Kann DNS-Einträge nicht finden
gelöst Frage von BPeterWindows Server19 Kommentare

Hallo, wenn ich folgenden Befehl absetze, bekomme ich eine Liste zurück mit allen Einträgen der DNS-Zone. Wenn ich aber ...

Router & Routing
Größere Zahl VPN-Verbindungen mit Fritz-Box einrichten
Frage von miscmikeRouter & Routing15 Kommentare

Hallo Zusammen, ich supporte verschiedene Kunden mit bestehenden LAN-LAN-Kopplungen via FritzBox (7490, FritzOS 7.01) . Anwendungen sind z.B. Kaspersky-KSC ...

Voice over IP
Umstellung Anlagenanschluss ISDN auf IP - Welcher Router?
Frage von ToniSchmidtVoice over IP12 Kommentare

Hallo zusammen, zum Ende des Jahres werden unsere geliebten ISDN Anlagenanschlüsse zwangsweise auf IP Anschlüsse umgestellt. Wir betreiben die ...