Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Erfahrungsbericht D-Link DIR-655 Portforwarding

Mitglied: TiCar

TiCar (Level 1) - Jetzt verbinden

10.04.2012, aktualisiert 11:56 Uhr, 6083 Aufrufe, 7 Kommentare

Hi,

also hier muss ich mir mal den Frust über diesen Router loswerden. Kunde hat sich den obigen Router gekauft, weil der alte D-link irgendwie kein Portforwarding hinbekommen hat und er WLAN wollte in der Firma.

Einrichtung ging soweit flott über die Bühne und sah auch alles hübsch aus. Verbindung war eine Telekom 6MBit Leitung ohne feste IP.

Nun wollte ich für Kommunikation bis die VPN steht 2 Kanäle durchreichen. 3389 für RDP auf einen PC der nicht in der Domaine war und 5222 für eine Verbindung zum Jabba Server für eine schneller Kommunikation. Erstmal viel mir auf, dass der Router nach jedem Speichern immer 20min Sendepause gemacht hat bis es weiter ging. Das hat irgendwann extrem genervt. Dann viel mir auf, dass die Portweiterleitung gar nicht tat. Diverse Einstellungen versucht, aber ohne Verbesserung. Anleitungen gewälzt ohne Änderung.
Als letzter Ausweg wurde dann noch die aktuelle Firmware drauf gebügelt, aber auch dies brachte keine Änderung.

Interessant wurde es dann, als das Internet gar nicht mehr ging, obwohl der Connect zur Telekom und alles da war. Der router konnte angepingt werden, aber ein Ping nach außen ging nicht, (egal ob auf Name oder IP, nur um DNS Auflösung auszuschließen). Danach wurden die Tools des Routers versucht, aber auch hier ging der Ping zu www.google.de oder der IP von Google nicht.
Es wurden alle Access oder Filter Sachen nochmals durchgeschaut, wobei hier nichts aktiviert war.

Durch Zufall habe ich dann mal die Portforwarding der beiden Ports ausgeschaltet und schwups ging das Internet wieder. ???? WOT?

Ich bin ehrlich gesagt ziemlich sprachlos was das Teil angeht und das wird jetzt nach 3 Wochen direkt wieder entsorgt

Was mich interessieren würde, ob es noch per Personen gibt, die mit dem Gerät dermaßen Probleme haben oder hatten.


EDIT ***
Keine Ahnung warum das hier gesperrt wurde, aber gelöst ist das sicher nicht:

1. Wer lesen kann ist klar im Vorteil! Nicht ich habe den Rotuer besorgt, sondern der Kunde selber, steht im 2. Satz gleich. Enttäuschend wenn jemand nicht mal bis dahin lesen kann
2. Egal ob Heimanwendung oder Firmenanwendung, macht das einen unterschied ob der Router die Feature erfüllen sollte oder nicht? D.h. ein Router der diese Feature unterstütz muss diese nicht erfüllen, weil er weniger kostet als eine 700€ teurer Router? Armseelige Aussage - geht ihr so bei allein Einkäufen vor?
Mitglied: aqui
10.04.2012 um 11:48 Uhr
Was erwartes du von einem Hersteller am alleruntersten Ende der Preisskala ?? Das das funktioniert wie teurere Geräte bei genau diesem Support ??
So eine Erwartungshaltung ist doch ziemlich naiv. Fass dich lieber an deine eigene Nase warum du billigstes Consumer Equipment für die Heimnutzung für einen Firmeneinsatz beschaffst. Und warum du dich nicht VORHER mal etwas informierst über sinnvollere Produkte in dem Umfeld !
Genau DA liegt doch das Problem blauäugig zu hoffen das das klappt. Warum gibt es wohl dafür alternative Hersteller ??
Das Frust bei so einem im Firmeneinsatz immer schädlichen "Geiz ist geil" Verhalten vorprogrammiert ist wissen bereits Azubis im ersten Lehrjahr ! Sorry....
Bitte warten ..
Mitglied: C.R.S.
10.04.2012 um 11:56 Uhr
Das Gerät ist einfach defekt oder jemand, vielleicht auch ein Vorbesitzer (manche verstehen ihr Widerrufsrecht als Testzeitraum), hat an der Software gespielt.
Ich habe mal einen privat von Kabel Deutschland bekommen und finde es ihn ein sehr gutes Consumer-Produkt. Wenn man mit dem Funktionsumfang zurecht kommt, besser als eine Fritzbox.
Der Reboot dauert gewöhnlich ganze 15 Sekunden, der "Gigabit"-Durchsatz ist sehr gut, keinerlei Stabilitätsprobleme.

Grüße
Richard
Bitte warten ..
Mitglied: infowars
10.04.2012 um 12:20 Uhr
Hatte auch schon Ärger mit dem Portforwarding beim D-Link DIR-300.
Damals wollte ich eine IP-Cam via Internet erreichbar machen.
Irgendwann hab ichs aufgegeben, irgendwann wieder versucht, etc...
Habs dann doch hinbekommen, aber die D-Link- Router haben da wohl ein Problem, insbesondere wenn man TCP/IP und UDP wählt, statt nur TCP/IP oder UDP.

MfG
Bitte warten ..
Mitglied: mrtux
10.04.2012 um 14:26 Uhr
Hi !

Grundsätzlich setze ich ein Gerät immer in den Werkszustand, bevor ich mit der Konfiguration beginne, denn wie C.R.S. oben schon schreibt, kann man eben auch mal ein vermuxtes Gerät bekommen, gerade wenn es im Netz bestellt wurde.

Aber aqui hat grundsätzlich schon recht, dieser Hersteller ist bei uns auch schon sehr negativ aufgefallen und dadurch aus unserem Liefersortiment heraus geflogen. Wenn Netzteile teilweise schon während der Hälfte der Gewährleistungszeit sterben, dann kann man so was gerade einem Privatkunden nicht verkaufen, denn wir als kleiner Händler- und Dienstleister können mit unseren Kunden nicht herumstreiten, wie es z.B. die Elektromärkte gerne mal machen. Stichworte: Beweislastumkehr nach 6 Monaten. Wenn wir mit dem Kunden herumstreiten würden, kommt der nie mehr und nimmt noch fünf weitere Kunden mit, daher haben wir auch im Niedrigsegment nur Produkte, die man auch ruhigen Gewissens verkaufen kann d.h. mit denen es bekanntermassen relativ wenig Probleme gibt.

mrtux
Bitte warten ..
Mitglied: TiCar
10.04.2012 um 14:46 Uhr
Huch, jetzt kann ich auf einmal hier wieder antworten *freu* (vorhin konnte ich keinen Antwortlink anklicken )

Ok, ich sehe, ich bin nicht der einzigste der mit den Teilen Probleme hat/hatte, wobei ich früher daheim mit meinem DIR-300 nie Probleme hatte, aber da waren die Anforderungen

Der Reboot dauert mal locker 5min bis wirklich das Internet wieder geht, den Werksresett hinten am Knopf habe ich sogar 2x zwangsweise durchführen müssen, da das Gerät irgendwann weder Internet noch sonst was machen wollte. Hat ebenfalls total genervt. Hab sowas aber auch noch nie bei einem Router erlebt, das der so dermaßen zickt.

Der Kunde hat mich jetzt drum gebeten einen Router zu besorgen, werde aber erstmal mit ner alten Fritzbox anrücken, um mit der zu testen, ob es damit Probleme gibt, was nicht heißen soll, dass dies dann später als Router eingesetzt wird.
Gibt es hier ein paar Empfehlungen von Geräten, die bei Business bis zu 10 Leute kostengünstig eingesetzt werden können?
Bitte warten ..
Mitglied: Pjordorf
11.04.2012 um 02:35 Uhr
Hallo,

Zitat von TiCar:
wobei ich früher daheim mit meinem DIR-300
Habe bis jetzt bei noch keinem DLink ein problem mit Portforwarding gehbat.Waren zwear nicht viele Geräte, aber hat jedesmal funktioniert. Allerdings das Thema Netzteilsterben das kenne ich schon. (Soviel zum Erfahrungsbericht)

Der Reboot dauert mal locker 5min bis wirklich das Internet wieder geht,
Sicher das es nur der reine Reboot war bis das gerät wieder auf der GUI oder telnet geantwortet hat? Oder war hier auch der (evtl. fehlerhafte) Verbingsaufbau zum Internet mit einbezogen?

werde aber erstmal mit ner alten Fritzbox anrücken, um mit der zu testen, ob es damit Probleme gibt
Was willst du hier testen? Du bist dir also gar nicht sicher ob das DSL dort sauber ankommt, oder? Wenn mit dem DSL alles ok ist wie es sein sollte, da braucht es dann kein Testen. das ist Zeitverschwendung. Neuen von dir empfohlenen und unterstützten Router angeschlossen, einrichten und Fertig.

Gibt es hier ein paar Empfehlungen von Geräten, die bei Business bis zu 10 Leute kostengünstig eingesetzt werden können?
Was möchtest du hier hören? Cisco? (Komm jetzt aber nicht "ist gut aber zu teuer"). Astaro, PFsense, Monowall, FLI4L, HorstBox, Allnet, Netgear, Fritzbox ...

Gruß,
Peter
Bitte warten ..
Mitglied: TiCar
11.04.2012 um 07:57 Uhr
mit 5min war Internet/DSL gemeint, nicht das Gerät selber und im Protokoll standen keine fehlerhaften Verbindungsversuche, insofern sehe ich das als ob die DSL Schnittstelle irgendwie ziemlich lange brauch um zu linken. Der Router selber war zum Pingen nach ca. 1min wieder da und die GUI brauchte ca. 2-3min.

Da DSL geht, gehe ich davon aus dass auch das Portforwarding gehen sollte, wissen tue ich es nicht, da ich noch kein Gerät an dem Anschluß hatte mit dem es vorher woanders funktioniert hat. Da meine alte FritzBox getan hat, weiß ich zu 100% dass es damit gehen muss, d.h. wenn die auch nicht geht, ist das Problem woanders zu suchen. Da ich so einen Fall noch nie hatte bin ich etwas unsicher zu empfehlen und möchte aus dem Grund vorher testen, um andere Probleme ausschließen zu können
Bitte warten ..
Ähnliche Inhalte
Router & Routing
D-Link DIR-655
Frage von Questionmark93Router & Routing4 Kommentare

Hallo, Ich habe hier einen ROuter, D-Link DIR-655 stehen. Jetzt meine Frage: Wie kann ich einstellen das mein Router ...

Router & Routing

TP Link W8961NB Portforwarding funktionslos

Frage von rennonRouter & Routing5 Kommentare

Hallo Zusammen, vielleicht ist mein Problem trivial, aber ich beisse mir grad gut die Zähne daran aus. Was habe ...

Netzwerkmanagement

D-Link und VLAN

gelöst Frage von Bastler0815Netzwerkmanagement16 Kommentare

Hallo zusammen, ich habe schon viele Einträge gelesen und auch viele probiert, leider kam ich nicht an mein gewünschtes ...

LAN, WAN, Wireless

D Link AP Verbinden

gelöst Frage von rocco61LAN, WAN, Wireless8 Kommentare

Guten Morgen zusammen, ärgere mich eben mit einen neuen D-Link AP DAP 2553. Eingerichtet, passt. Lan Verbindung Passt. W-Lan ...

Neue Wissensbeiträge
Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 15 StundenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Sicherheit
Microsoft und Skype: Sicherheit
Information von kgborn vor 16 StundenSicherheit

Die Tage gab es ja einige Berichte zur Sicherheit des Skype-Updaters. Der Updater von Skype läuft unter dem Konto ...

Datenschutz

Behörden ignorieren Sicherheitsbedenken gegenüber Windows 10

Information von Penny.Cilin vor 1 TagDatenschutz8 Kommentare

Hallo, passend zum Thema Ablösung LIMUX in München ein Beitrag bei Heise (siehe Link folgend). Behörden ignorieren Sicherheitsbedenken gegenüber ...

Sicherheit
Information Security Hub Munich airport
Information von brammer vor 1 TagSicherheit

Hallo, Neues Center für Cyber Kriminalität am Münchener Flughafen brammer

Heiß diskutierte Inhalte
Exchange Server
Exchange Postfach Einbindung Betriebs-rat -Arzt, Bewerbung .
gelöst Frage von YellowcakeExchange Server23 Kommentare

Hey ich habe da mal eine Denksport Aufgabe bekommen Genutzt wird ein Exchange Server 2010. hier gibt es den ...

Windows Server
Downgrade von Windows Server 2016 auf 2012 - Wie vorgehen?
Frage von EstefaniaWindows Server13 Kommentare

Guten Ich habe eine Frage an Erfahrene unter euch. Durch einen InPlace Upgrade wurde Windows Server 2012 auf die ...

Datenschutz
Telematikinfrastruktur Erfahrungsaustausch
Frage von MOS6581Datenschutz12 Kommentare

Moin, unter meinen Kunden befinden sich auch einige Ärzte, welche sich künftig mit der Telematikinfrastruktur-Geschichte der Gematik herumärgern dürfen. ...

Windows Server
Delgegierte OU via RDP verwalten - Objektverwaltung zuweisen
gelöst Frage von TOAOICEWindows Server12 Kommentare

Hallo, ich habe folgendes Problem. Ich möchte in meiner Domäne (Server2016), einer Gruppe (OUAdmin) Berechtigungen auf die OU Test ...