Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Erreichbarkeit einer no-ip.org Adresse auf Port 81

Mitglied: hkfreak

hkfreak (Level 1) - Jetzt verbinden

09.09.2008, aktualisiert 10.09.2008, 10714 Aufrufe, 13 Kommentare

von Macintosh Rechner erreichbar aber nicht von Windows Rechnern

Hallo zusammen,

ich habe ein sehr komisches Problem mit einer dyndns Adresse:

Ich habe in der "Firma" einen Server hinter einem Linksys WRT54GL Router mit DDWRT Firmware stehen. Der Port 81 ist dabei korrekt auf den Server (IP: 192.168.8.2) geforwardet.
Wenn ich nun von Standort A im Browser die Adresse xyz.no-ip.org:81 aufrufe funktioniert alles einwandfrei und ich sehe das Webmail Interface. Über Port 82 ist bei uns das Kontrollpanel für den Linksys geschaltet, auch das funktioniert von Standort A.

Sitze ich nun am Standort B und rufe auf einem Windows Rechner (frisch installiert) xyz.no-ip.org:81 auf passiert grossartig nichts und ich bekomme einen Timeout. Port 82 funktioniert hingegen und ich sehe das Routermanagementpanel. Wenn ich hingegen das gleiche auf einem Macintosh (OS X) mache komme ich problemlos auf das Webmailportal drauf?!!

Wo könnte hier das Problem liegen, ich bin kurz vorm verzweifeln.


Das Update der dynamischen DNS Adresse kann es nicht sein, sonst würde ich ja nicht vom Mac drauf kommen, genauso wenig das Portforwarding in der Firma.
Am Standort B steht ebenfalls ein Linksys Router sowie ein W2k3 Server als DHCP, DNS und Fileserver.

Vielen Dank für die Hilfe!
Mitglied: 7Gizmo7
09.09.2008 um 17:18 Uhr
anderen Rechner am Standort B probiert
Bitte warten ..
Mitglied: hkfreak
09.09.2008 um 17:47 Uhr
ja, leider dasselbe Problem.

also ein ping auf mheucherfirma.no-ip.org funktioniert.
ein traceroute sieht auch OK aus.

könnte es evtl. etwas damit zu tun haben das ich jeweils an beiden standorten einen windows server 2003 mit dns laufen habe?
Bitte warten ..
Mitglied: stevecharon
09.09.2008 um 18:08 Uhr
Wie sieht es denn vom Internet aus?
Geht das?
Welche IP-Adressen sind in beiden Standorten denn eingerichtet?
Und warum dyndns?
Das ist mit die schlechteste Lösung, da diese Adressen immer wieder attackiert werden.
Lieber ne Umleitung über die Webseite per DNS oder dynamischer Website.
Bitte warten ..
Mitglied: Chribu
09.09.2008 um 18:18 Uhr
Hi hkfreak!

Also nen ´"telnet mheucherfirma.no-ip.org 82" funktioniert und ich sehe auch das Webinterface deines Routers!
Auf Port 81 tut sich wie du schon gesagt hast garnix!

Ich würde einfach mal den Webmailserver (Outlook Web Access?) auf nen ganz anderen Port legen!
Erstmal nur zum Testen

Gruß
Chribu
Bitte warten ..
Mitglied: hkfreak
09.09.2008 um 18:24 Uhr
internet geht an beiden standorten ohne probleme, komme auf google ebay etc.
es ist wirklich nur das problem mit dem webmail portal über port 81
ich habe an standort b gerade einmal den windows server komplett vom netz genommen und habe den linksys router als dhcp laufen lassen -> ergebnis: gleiches problem. ich komme einfach nicht auf mheucherfirma.no-ip.org:81
ich muss mich verbessern ich nutze nicht den service von DYNDNS sondern von no-ip, diesen service benötige ich weil wir keine statische ip in der firma haben und wir dort einen groupware kalender für die mitarbeiter haben der über eine adresse erreichbar sein muss.

mittlerweile glaube ich schon fast das der internetprovider am standort B (arcor) irgendetwas gesperrt hat) es kann doch nicht sein dass ich wenn ich mit einem windows laptop, welches direkt per kabel am router hängt, auch nicht reinkomme.
und mit meinem macintosh laptop geht es ohne probleme.
SEHR KURIOS!
Bitte warten ..
Mitglied: stevecharon
09.09.2008 um 18:30 Uhr
Hi zusammen,

ich meinte mit Internet, ob es vom Internet aus erreichbar ist.
Und siehe da:
http://mheucherfirma.no-ip.org:81/default/login.php funktioniert bei mir.
Evtl. hast Du selbst Beschränkungen im DDWRT von Standort B?
Ich lasse bei meiner Firewall auch nicht alle Ports zu. Zumindest nicht per Proxy.
Sieht für mich also nach einem Problem in Standort B aus.

Nochmal:
Standort A hat 192.168.8.x
Standort B hat ????
Bitte warten ..
Mitglied: hkfreak
09.09.2008 um 18:37 Uhr
Hallo :-=
Standort A hat 192.168.8.x
Standort B hat 192.168.7.x
im Grunde ist der Router identisch konfiguriert wie der an Standort A (sind identisch).
Auf mein privates Webmailinterface komme ich komischerweise problemlos drauf.
Ich probiere gerade mal ebend ob es funktioniert wenn ich den Port ändere.
Bitte warten ..
Mitglied: hkfreak
09.09.2008 um 19:07 Uhr
habe so eben den mailserver für webmail auf port 80 laufen, siehe da das funktioniert, zurückgestellt auf port 81, und wieder nur zugriff von macintosh rechnern....ich versteh die welt nicht mehr :-P
ich könnte auch mit port 80 leben aber trotzdem keine so befriedigende lösung..
Bitte warten ..
Mitglied: stevecharon
09.09.2008 um 19:13 Uhr
Sieht mir dann umso mehr nach einem Firewall-Problem aus.
Kannst Du innerhalb des LANs in Standort B auf einen Port 81 zugreifen?
Also mal schnell einen Wiederherstellungspunkt gesetzt und dann nen webserver installiert, auf Port 81 gestellt und getestet.
Bitte warten ..
Mitglied: Chribu
09.09.2008 um 19:26 Uhr
Also auf Port 80 läuft er ja jetzt anscheinend^^
http://mheucherfirma.no-ip.org/default/login.php

Probier mal bitte folgendes:
Leite mal bitte den Port 81(extern) auf Port 80(intern) und guck was passiert!
Natürlich muss der Mailserver(Webinterface) weiterhin auf Port 80 horchen!

Greetz
Chribu
Bitte warten ..
Mitglied: Chribu
09.09.2008 um 19:31 Uhr
Jetzt geht es doch^^

http://mheucherfirma.no-ip.org:81/default/login.php TOP

Gruß
Chris
Bitte warten ..
Mitglied: hkfreak
09.09.2008 um 19:47 Uhr
Unglaublich aber wahr, das Problem kam vom Avast Virenscanner, obwohl dieser in eigentlichen Sinne keine Firewall beinhaltet hat er anscheinend die ganzen Sachen geblockt.
Micht verwundert es nur nach wie vor, denn in der Firma sind auch alle Rechner mit Avast ausgestattet, egal es geht nun!

VIELEN DANK an alle Helfer!!
Bitte warten ..
Mitglied: stevecharon
10.09.2008 um 08:48 Uhr
Hallo,

gut es funktioniert.
Das freut mich für Dich.
Sende doch das Problem an den Avast-Support.
Vielleicht können die das Problem an sich lösen.

Ich finde es immer ungut, wenn man ständig um Fehler drumherum konfigurieren muss.
Als kurzfristige Hilfe mag das ja gehen, aber anderen wär damit vielleicht auch geholfen.
Bitte warten ..
Ähnliche Inhalte
Internet Domänen
No-ip.org Frage
Frage von Axel90Internet Domänen13 Kommentare

Hallo Leute, ich brauch mal eure Hilfe. ein Bekannter von mir hat einen Speedport W723V mit aktiviertem DynDNS. Er ...

Outlook & Mail
Antwort einer No-Reply Adresse
gelöst Frage von seppmairhubrOutlook & Mail5 Kommentare

Hallo Administratorenkollegen, ich benötige erneut Exchange Hilfe von Euch. Ich habe einen No-Reply Account angelegt, der soweit funktioniert. So ...

Batch & Shell

IP-Adressen Erreichbarkeit (in eine Datei schreiben)

Frage von donducBatch & Shell7 Kommentare

Hallo zusammen Ich bleibe bei einer Batch-Script Aufgabe stecken. Nachdem ich verschiedene Lösungen gesehen habe, die aber keine zu ...

Windows 7

Problem mit Erreichbarkeit einer internen IP Adresse von einem Client

Frage von FlashiiiWindows 72 Kommentare

Hallo Zusammen, langsam verzweifel ich an meinen Fähigkeiten, denn ich habe keinerlei Ideen bzw. Lösungsansätze zu folgendem Sachverhalt: Auf ...

Neue Wissensbeiträge
Sicherheit

MikroTik-Router patchen, Schwachstelle wird ausgenutzt

Information von kgborn vor 16 StundenSicherheit

Am 23. April 2018 wurde von Mikrotik ein Security Advisory herausgegeben, welches auf eine Schwachstelle im RouterOS hinwies. Mikrotik ...

Windows 10

Microcode-Updates KB4090007, KB4091663, KB4091664, KB4091666 für Windows 10

Information von kgborn vor 23 StundenWindows 101 Kommentar

Kurze Information für Administratoren von Windows 10-Systemen, die mit neueren Intel CPUs laufen. Microsoft hat zum 23. April 2018 ...

iOS
Updates für Iphone und Co
Information von sabines vor 1 TagiOS

Gestern abend ist iOS 11.3.1 erschienen, ein kleineres Update, dass einige Lücken schließt und "Lahmlegen" nach einem Display Tausch ...

Windows 7

Windows 7 - Server 2008 R2: Exploit für Total Meltdown verfügbar

Information von kgborn vor 2 TagenWindows 7

Kleine Information für Administratoren, die für die Updates von Windows 7 SP1 und Windows Server 2008 R2 SP1 verantwortlich ...

Heiß diskutierte Inhalte
Batch & Shell
Powershell: Im AD nach Rechnern mit bestimmten IP-Adressen suchen
gelöst Frage von Raven42Batch & Shell36 Kommentare

Hallo zusammen, ich suche nach einer Möglichkeit nach Computern im AD zu suchen , deren IP-Adresse mit 10.11.12. beginnt. ...

C und C++
Frage1 C Programmierung-Makefile Frage2 PHP-Programmierung HTTP-Fehler 404
Frage von KatalinaC und C++34 Kommentare

Hallo, ich habe 2 Fragen, die nichts miteinander zu tun haben aber mit denen ich mich gerade beschäftige: 1. ...

LAN, WAN, Wireless
Watchguard T15 VPN Einrichtung
gelöst Frage von thomasjayLAN, WAN, Wireless25 Kommentare

Hallo zusammen, wir möchten gerne über unsere Watchguard T15 einen VPN-Tunnel (Mobile VPN with IPSec) einrichten! Als Client nutzen ...

Windows Server
Alten DC entfernen
Frage von smartinoWindows Server24 Kommentare

Hallo zusammen, ich habe hier eine Umgebung übernommen und erstmal einen DCDIAG gemacht. Dabei fällt auf, daß eine ganze ...