Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Esata Treiber wird immer wieder aufs Neue installiert

Mitglied: Corraggiouno

Corraggiouno (Level 2) - Jetzt verbinden

30.12.2010, aktualisiert 21:53 Uhr, 3672 Aufrufe, 6 Kommentare

hi,

habe seit kurzen Windows 7 Professional 64bit installiert. An meinem Desktop-PC ist eine externe Festplatte per eSata angeschlossen. Da diese nur sporadisch läuft, musste ich feststellen, das wenn ich die Festplatte anschalte (befindet sich in einem Gehäuse) sie nicht erkannt wird. Daraufhin muss ich das System immer neu starten; dann wird sie erkannt und der Treiber wird aufs neu installiert. Ist doch nicht normal oder?
Kann mir da jemand einen Tipp geben, warum das so ist? Unter Windows XP konnte ich die eSATA Platte bei laufendem System anschalten und wurd prompt erkannt.
Mitglied: Supaman
30.12.2010 um 22:48 Uhr
im bios AHCI aktivieren, neusten intel matrix storage (9.6 oder 10.0) treiber installieren, dann klappts auch mit dem hot-plug.
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 22:54 Uhr
ok dankeschön für den Tipp, mich wundert es schon ein bißchen, dass es unter windows xp diesbezüglich nie ein problem gab..................... na ja versuch mal den Schritt!
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 23:09 Uhr
sorry, habs gerade ausprobiert; habe den Mode auf AHCI Mode eingestellt; leider ohne Erfolg; boote den Rechner. Das System ist hochgefahren und schalte anschließend die Platte ein; wird wieder nicht erkannt; den intel matrix storage treiber gibt es nicht bei Gigabyte.
habe folgendes Mainbord: GA-P55-UD4
Bitte warten ..
Mitglied: Supaman
30.12.2010 um 23:29 Uhr
AHCI einschalten reicht nicht.... wie ich bereits geschrieben habe: neusten intel matrix storage (9.6 oder 10.0) treiber installieren!
Bitte warten ..
Mitglied: Corraggiouno
30.12.2010 um 23:36 Uhr
ok, ist der intel matrix storage manager das gleiche? wenn nicht kannst du mir vielleicht den link von intel geben, ich finde den irgendwie nicht?!
Bitte warten ..
Ähnliche Inhalte
Windows 10

Sony vpcca3s1e Treiber für Kartenleser wird nicht installiert

Frage von achkleinWindows 105 Kommentare

Hallo, ich habe Windows 10 64 Bit auf einem Sony VPCCA3S1E neu installiert. Alle Treiber sind mittlerweile installiert, bis ...

Windows 7

Win7 - falschen Treiber installiert - System startet nicht mehr

gelöst Frage von yakiniWindows 75 Kommentare

Hallo, ich erhoffe mir Hilfe bei folgendem Problem: Ich versuche das Betriebsystem auf dem PC eines Kollegen zu retten. ...

Windows Netzwerk

Signierte Treiber können trotz vorherigem Zertifikatimport nicht installiert werden

gelöst Frage von RudbertWindows Netzwerk5 Kommentare

Hi Ihr! Habe hier ein Problem beim Deployment einer Software. Diese liegt als MSI vor und kann somit schön ...

Hardware

Über RDP weitergeleitete Drucker drucken nicht trotz installiertem Treiber

gelöst Frage von sven784230Hardware2 Kommentare

Hallo zusammen, leider drucken die über Remotedesktop umgeleiteten Drucker nicht trotz installierten Treibern. Wenn ich eine Testseite ausdrucken möchte ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 9 StundenHumor (lol)2 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 22 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 22 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...