Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ESX 3.5 Server diconected von allein

Mitglied: Mike-M

Mike-M (Level 1) - Jetzt verbinden

10.07.2008, aktualisiert 28.07.2008, 4317 Aufrufe, 3 Kommentare

Hallo

folgendes Problem ist bei mir aufgetaucht.

Wir haben eine ESX 3.5 Umgebung mit 2 ESX servern und einem gemeinsamen SAN Sub System (wegen Vmotion und HA).

Heute früh hatte ich die Einträge: "esx2 is diconnected" in den Events. Nach ca 20 min kam die Meldung "Host is connected". Wie gesagt war es keine Fehlermeldung sondern nur eine Info.

Im Log auf dem betreffenden ESX war zu sehen, daß der reboot des ESX sheduled war.

Nun mein Problem:

Ich habe keinen Sheduler zu rebooten aufgebaut. (Jedenfalls nicht bewusst) Ich habe schon in den offensichtlichen Stellen (ESX und Linux) nachgesehen ob evtl. versehentlich etwas eingestellt wurde, aber nichts gefunden.

Wo kann ich noch nachsehen.


Mike
Mitglied: steward
10.07.2008 um 16:25 Uhr
Hallo,

hast du evtl. die Updatefunktion vom neuen VC aktiviert und die löst den reboot aus?

Gruß, Steward
Bitte warten ..
Mitglied: Mike-M
10.07.2008 um 16:28 Uhr
Hi,

das war einer der ersten Punkte die ich nachgesehen habe. Aber da gibt ist kein reboot konfiguriert.


Danke für die Antwort

Gruß Mike
Bitte warten ..
Mitglied: wannabe
28.07.2008 um 17:17 Uhr
tach,

was sagen denn die logs?!

IMHO startet sich der ESX automatisch durch, wenn er sich aufhängt - zumindest solange die service console noch läuft.
werden deine VMs noch migriert bevor er herunterfährt oder sterben diese mit?

wenn ein ESX neubootet/herunterfährt, aber für vMotion/HA konfiguriert ist, wird er stets versuchen, alle laufenden Maschinen zu migrieren. .oO( AUßER du sagst ihm explizit, dass er das nicht soll, was allerdings gescripted werden muss)
es sei denn, die service console oder der VMkernel sind schon gestorben, dann migriert er nichtmehr.

oder booted vlt dein ASR/ILO/whatever den Server durch, nachdem der ESX einen PSOD produziert hat - beziehungsweise dein ASR/ILO/whatever denkt nur, dass dem so wäre, sendet noch einen "reboot"-befehl und der ESX rebooted?
Bitte warten ..
Ähnliche Inhalte
Switche und Hubs

Physikalische Netzwerkanbindung für ESX Server (Ausfallsicher)

gelöst Frage von flabsSwitche und Hubs4 Kommentare

Moin zusammen, Ich habe ein paar virtuelle linux Maschinen die einen schnellen Internet Uplink benötigen. Diesen uplink bekomme ich ...

Windows Server

Net Framework 3.5 lässt sich nicht installieren Server 2012

gelöst Frage von Rod160Windows Server8 Kommentare

Hallo liebe Administratoren, ich habe ein Problem mit net Framework 3.5, ich wollte es gestern auf meinem Terminalserver installieren ...

Vmware

Backup-Software für freien ESX-Server

Frage von informatikkfmVmware14 Kommentare

Guten Morgen, ich habe hier einen Testserver mit dem freien ESX am laufen. Was könnt ihr für Software empfehlen, ...

C und C++

net 3.5 Framework mit ausliefern

Frage von leon123C und C++4 Kommentare

Hallo zusammen, ich würde gerne das .net 3.5 Framework mit ausliefern. Allerdings finde ich leider kein passendes Medium zum ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 22 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...