Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst ESXi 5.1 - Windows 2008 und Windows 7 neu aktivieren

Mitglied: thaenhusen

thaenhusen (Level 2) - Jetzt verbinden

24.09.2012 um 07:58 Uhr, 4177 Aufrufe, 3 Kommentare

Leider kam bei mir keinerlei Hinweis von Microsoft

Moin.

Ich habe jetzt unsere ESXi's von 5.0 auf 5.1 updaten wollen. Ein Update war leider nicht erfolgreich.
Ok, also Neuinstallation mit "preserve Datastore".

Hat auch alles wunderbar hingehauen, nur die Virtuellen Maschinen (Win 2008/ Win 7) haben irgendwie nach
Installation der VMWare-Tools ihre Aktivierung verloren. Trotz der Auswahl die VM's wurden gemoved bzw. kopiert beides
löste bei mir dieses Verhalten aus. Wie gesagt die VM's wurden nicht angefasst.

Problem ist jetzt nur, dass es keinen Hinweis darauf gab. Nicht wie sonst kam ein Pop-UP, das darauf hinweist.
Nur durch Zufall habe ich das Problem in der Systemsteuerung entdeckt.

Nur falls sonst noch jemand darüber stolpert.

HTH
MK

Mitglied: 60730
24.09.2012, aktualisiert um 10:08 Uhr
moin,

wenn du 5.1 einsetzt und nicht genau nachgesehen hast, dann wird die Virtuelle Hardware V9 eingesetzt.
(Und dass das passiert ist - siehe unten)

Änderst du bei einem W7 oder 2008 die Hardware, wird die Aktivierung rückgängig gemacht.

PS:
Wie gesagt die VM's wurden nicht angefasst.
und
irgendwie nach Installation der VMWare-Tools
passen in dem Zusammenhang nicht zusammen.
Bitte warten ..
Mitglied: thaenhusen
24.09.2012 um 10:57 Uhr
Moin.

Ja, das stimmt, dass etwas durch den neuen ESXi-Stand verändert wird. Aber normalerweise meldet sich doch dann ein Assistent, der sagt: "Hallo Du musst noch Dein Windows aktivieren"...

Das ist nicht passiert. Und beim Update von 4.0 auf 4.1 bzw. 5.1 ist das auch nicht passiert.

Deshalb wollte ich hier nur kurz einen Hinweis da lassen, das der Assistent sich nicht meldet.
Ich hatte das bei 2x Win 2008 und 3x Win 7... das dürfte kein Zufall sein...

Schöne Grüße
MK
Bitte warten ..
Mitglied: DerWoWusste
24.09.2012, aktualisiert um 18:00 Uhr
Aber normalerweise meldet sich doch dann ein Assistent, der sagt: "Hallo Du musst noch Dein Windows aktivieren"...
Hab sowas auch schon gemacht. Der Assi kommt manchmal erst später. Allen Ernstes: ich habe schon oft den Fall gehabt, dass es direkt nach dem Hardwareupgrade (alle Treiber bzw. vmwaretools und Vergleichbares wurden installiert UND ein Neustart war bereits erfolgt) noch heißt "Windows ist aktiviert"... und einen Tag später hieß es dann "Windows muss innerhalb von 3 Tagen aktiviert werden" - verstanden hab ich das auch nicht wirklich.
Bitte warten ..
Ähnliche Inhalte
Vmware
Absturz ESXI 5.1
gelöst Frage von zeroblue2005Vmware7 Kommentare

Hallo Zusammen, heute Nacht ist mir wohl ca. um 5-6 Uhr mein ESXI abgestürzt! Ich dachte erst, dass es ...

Vmware

Nachträgliche Hardwareerkennung ESXI 5.1

gelöst Frage von zeroblue2005Vmware3 Kommentare

Hallo Zusammen, ich möchte gerne eine Standard Sata Controller über PCI KARTE nachträglich in meinen ESXI Testserver nachrüsten, für ...

Vmware

ESXI 5.1 Free und ESXI Sicherheit Firewall

gelöst Frage von zeroblue2005Vmware2 Kommentare

Hallo Zusammen, ich habe mal ein zwei Fragen zum Thema ESXI und Sicherheitsprofile bei VPN. Versuche gerade einen LPT2/IPSEC ...

Vmware

ESXi 5.1 - Probleme bei Installation VMwareTools

Frage von ZypherVmware3 Kommentare

Hallo und Guten Morgen die Herren und Frauen Experten :) Ich habe ein paar Fragen wo der ein oder ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 10 StundenHumor (lol)2 Kommentare

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 22 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 23 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 1 TagMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server45 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Server-Hardware
Welche Rolle spielt Design bei Enterprise IT Hardware?
Frage von ApolloXServer-Hardware16 Kommentare

Ich arbeite für einen internationalen Elektronikhersteller in der Forschung und meine Aufgabe ist es, Feedback von Nutzern in Hinsicht ...