Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

EsxI installation schlägt fehl

Mitglied: geforce28

geforce28 (Level 2) - Jetzt verbinden

24.09.2014 um 17:52 Uhr, 1446 Aufrufe, 11 Kommentare

Hallo Leute,

ich habe einen Dell Power Edge T110 II
Habe mir dafür das Vmware Image 5.5 von Dell direkt runtergeladen.
Raid 10 ist konfiguriert auf der raid Karte.
Nun schlägt die Installation leider immer wieder fehl.

Es kommt die Meldung:
"vmkfstools failed with message: create fs deviceName:'.......

Device path name ''vmfs/devices/disks/naa.6001.......:8' is not a vaild absolute or relative path
Failed to resolve device name path


Error: no such file or directory


Woran kann es liegen?
Mitglied: certifiedit.net
24.09.2014 um 18:21 Uhr
Ich würde behaupten ein T110 ist nicht unbedingt V-Tauglich. Aber was sagt die HW WHitelist?
Bitte warten ..
Mitglied: psannz
24.09.2014 um 19:28 Uhr
Sers,


Hast du das Dell Image genommen?

Welcher Raid Controller ist verbaut? Perc6/ir?

Grüße,
Philip
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:30 Uhr
Ja klar hab ich das Dell Image genommen.

Raid controller ist ein Perc5
Bitte warten ..
Mitglied: psannz
24.09.2014, aktualisiert um 19:34 Uhr
Zitat von geforce28:

Ja klar hab ich das Dell Image genommen.

Raid controller ist ein Perc5

Perc5 ist auf dem T110 nicht supportet.

Ist das Raid10 Volume als Bootable markiert?
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:38 Uhr
Also wenn ich auf Raid0 stelle, funktioniert die Installation... komisch !!
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:38 Uhr
Wie nicht Supportet ?!

Was meinst du mit als bootable markiert? Wo kann man das sehen ? Im Raid Controller?
Bitte warten ..
Mitglied: psannz
24.09.2014 um 19:48 Uhr
Zitat von geforce28:

Wie nicht Supportet ?!

Nicht Supportet heisst genau das. Es bedeutet nicht zwangsläufig dass es nicht geht.

Der T110 ist ein Generation 10 Server, der Perc5 ein Generation 9 Controller.
Bitte warten ..
Mitglied: geforce28
24.09.2014 um 19:49 Uhr
Okay, aber habt ihr jetzt ne Möglichkeit für mich, wie ich das ans laufen kriege ?

Würde Raid1 dann auch klappen? Ach kacke man ...

Wieso liefert Dell dann auch n T110 II mit nem Perc5 Controller aus ?
Bitte warten ..
Mitglied: psannz
24.09.2014, aktualisiert um 20:16 Uhr
Ah, ein T110 ii also. Ist wieder was anderes. Sollte aber auch kein Problem sein.

Wenn du die Sache auf nem Raid0 installieren kannst, dann funktioniert es auch auf nem Raid1. Raid10 sollte ebenfalls kein Problem sein. Eigentlich.

:edit: Den t110 ii hat Dell ganz sicher nicht mit einem Perc5 ausgeliefert. Den gibt es offiziell nur mit S100, S300 (beide auf Software basierend und nicht vom ESXi unterstützt) sowie dem H200 (Hardware Controller, von ESXi unterstützt).
Bitte warten ..
Mitglied: geforce28
24.09.2014, aktualisiert um 21:02 Uhr
Ja auf Raid 10 ging es nicht.
Raid 1 erstelle ich jetzt gerade mal zum test und schaue, ob es dort installiert werden kann.

Das Problem haben wohl einige und viele sagen man soll vt-d abschalten.

Finde im Bios aber nur die option virtualization abzuschalten...

Gibt es ne möglichkeit vt-d einzeln abzuschalten?

EDIT:
so Fazi ist Raid 1 geht auch nicht.

EDIT2:
jetzt gehta cuh Raid0 nicht mehr... .!


Also wird der raid Controller wohl nicht unterstützt...
Welchen Raid Controller ratet ihr mir zu kaufen ?
Bitte warten ..
Ähnliche Inhalte
Windows Tools
DotNet Installation schlägt fehl
gelöst Frage von emeriksWindows Tools1 Kommentar

Hi, Windows Server 2008 R2 SP1 Ich will/muss .Net auf min. 4.5 aktualisieren, weil eine Anwendung das erfordert. Egal, ...

Vmware
ESXi 6.0.0 Fehler bei Installation
gelöst Frage von obliteratorVmware3 Kommentare

Hallo zusammen, ich bekomme bei der Installation von einem ESXi 6.0.0 folgende Fehlermeldung: kennt jemand diesen Fehler und kann ...

Exchange Server

Exchangeserver 2013 Installation schlägt fehl

gelöst Frage von E2K2014Exchange Server2 Kommentare

Hallo Zusammen, ich installiere gerade einen Exchange 2013 Server. Diesen installiere ich direkt mit dem CU6 Installer. Der bisherige ...

Windows Server

Installation (ecoDMS) am TS schlägt fehl

gelöst Frage von meddieWindows Server5 Kommentare

Hallo Leute, ich habe die letzten Tage auf einem Win 2012 R2 Standard Server den ecoDMS Server installiert. Und ...

Neue Wissensbeiträge
Erkennung und -Abwehr

Ups: Einfaches Nullzeichen hebelte den Anti-Malware-Schutzt in Windows 10 aus

Information von kgborn vor 8 StundenErkennung und -Abwehr

Windows 10 ist das sicherste Windows aller Zeiten, wie Microsoft betont. Insidern ist aber klar, das es da Lücken, ...

Windows 10

Windows 10 on ARM: von Microsoft entfernte Info - Klartext, was nicht geht

Information von kgborn vor 11 StundenWindows 10

Windows 10 on ARM ist ja eine neue Variante, die Microsoft im Verbund mit Geräteherstellern am Markt etablieren will. ...

Microsoft
TV-Tipp: Das Microsoft-Dilemma
Information von kgborn vor 11 StundenMicrosoft7 Kommentare

Aktuell gibt es in Behörden und in Firmen eine fatale Abhängigkeit von Microsoft und dessen Produkten. Planlos agieren die ...

Windows 10
Zero-Day-Lücke in Microsoft Edge
Information von kgborn vor 2 TagenWindows 10

In Microsofts Edge-Browser klafft wohl eine nicht geschlossene (0-Day) Sicherheitslücke im Just In Time Compiler (JIT Compiler) für Javascript. ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 (1709) Tastur und Maus wieder einschalten?
Frage von LochkartenstanzerWindows 1026 Kommentare

Moin, Ich habe von einem Kunden einen Win10-Rechner bekommen, bei dem weder Tastatur noch Maus geht. Die Hardware funktioniert ...

Firewall
RB2011 Firewall Rule eine bestimmte Mac oder IP Adresse nicht zu blockieren
Frage von lightmanFirewall15 Kommentare

Hallo liebes Forum mit ihren Spezialisten. Ich habe meine Firewall so konfiguriert das kein Endgerät ohne meine Speziellen Erlaubnis ...

Humor (lol)
Was könnte man mit einem Server machen? Idee gesucht
Frage von 2SeitenHumor (lol)15 Kommentare

Hey Zusammen Ich habe einen alten HP G2 Rackserver zu Hause rumliegen. 28GB Ram, 1xAMD Prozi mit etwa 2GHz. ...

Webbrowser
Welcher Browser ist der Beste?
Frage von justtinWebbrowser13 Kommentare

Hallo Leute Ich habe eine interessante Frage. Mich wurde mal interessieren welcher Browser ist eure meinung nach der beste? ...