Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

ESXi5 auf TX100 S3

Mitglied: MrBing

MrBing (Level 1) - Jetzt verbinden

02.05.2012 um 14:46 Uhr, 7377 Aufrufe, 3 Kommentare

Hallo Zusammen,

hat jemand Erfahrungen mit der Installation von VMWare ESXi5 auf einem Fujitsu TX100 S3? Ich habe gelesen dass wohl der onboard RAID Controller seinen Dienst verweigern soll und dass die Installation offiziell nicht unterstützt wird weiss ich auch. Das gleiche Spiel gibt es aber auch beim HP ML110 G7 und da funktioniert die ESXi5 installation tadellos.

Besten Dank für jede Antwort im Vorraus

Tobias
Mitglied: Anton28
05.05.2012 um 15:16 Uhr
Hallo Tobias,

wenn der Server nicht in der HCL steht, dann wird er nicht unterstützt und bei Problemen supportet.

Wenn nicht geht, dann hast Du Pech gehabt.

Nur weils bei einem offiziell nicht supportetn HP geht, gilt das noch lange nicht für einen TX100S3.

Übrigens: Meine TX100S1 tuts auch nicht.

Es kann gehen, muss aber nicht.
Ich möchte mit einem nicht unterstützten System keine Probleme in der Produktion haben.

Gruß

Anton
Bitte warten ..
Mitglied: MrBing
07.05.2012 um 11:11 Uhr
Hallo Anton,

danke für Deine Antwort. Dass der Server nicht in der HCL steht und deshalb nicht offiziell unterstützt wird hab ich ja schon in mein Posting geschrieben und Support beim kostenlosen ESXi kann man ohnehin nicht von offizieller Seite erwarten, deshalb ist er auch nicht für Produktivsysteme gedacht gewesen. Ich wollte lediglich wissen ob es trotzdem schon mal jemand versucht hat und wo die Stolpersteine liegen.

Gruß

Tobias
Bitte warten ..
Mitglied: MobyDCT
07.06.2012 um 10:42 Uhr
Hi Tobias,

Ich kann dir von einem TX100 S2 berichten. ESXi 5 Installation funktioniert sauber und ohne Probleme. Wie bereits von dir erwähnt ist lediglich die RAID-Funktionalität nicht gegeben, die beiden Platten werden als "Einzelplatten" eingebunden.

Für ein System, dass zu Test- und nicht Produktivzwecken eingesetzt wird (und das ist bei mir und wohl auch bei dir der Fall) ist das wohl nicht so wild.


Viele Grüße,
Moby
Bitte warten ..
Ähnliche Inhalte
Festplatten, SSD, Raid

LSI MegaRaid auf einem Fujitsu TX100 S3: Raid1 mit größeren Platten erweitern

gelöst Frage von SirSimonFestplatten, SSD, Raid9 Kommentare

Moin zusammen, auf einem Server des oben genannten Typs wurden 2x 500GB Platten gegen 2x 2TB getauscht; mit Rebuild ...

CPU, RAM, Mainboards

Primergy TX100 S1

Frage von dnwalkerCPU, RAM, Mainboards3 Kommentare

Hallo, ich habe hier einen Server Fujitsu Siemens Primergy TX100 S1 bei dem eine zusätzliche Grafikkarte installiert ist an ...

Server-Hardware

Fujitsu Primergy RX300 S3

Frage von Phux83Server-Hardware3 Kommentare

Ich habe noch einen "alten" Server bei uns entdeckt den ich gerne wieder in Betrieb nehmen würde. Ein Fujitsu ...

Vmware

ESXi5 - Festplatten für virtuelle Maschine auf unterschiedlichen Datastores

gelöst Frage von harrier21aVmware3 Kommentare

Hallo Community, Ich habe mir für die heimnutzung die kostenlose Lizenz von VMware ESXi 5.0 zugelegt. Ich möchte einen ...

Neue Wissensbeiträge
Humor (lol)

WhatsApp-Nachrichten endlich auch per Bluetooth versendbar

Information von BassFishFox vor 22 MinutenHumor (lol)

Genau darauf habe ich gewartet! ;-) Der beliebte Messaging-Dienst WhatsApp erhält eine praktische neue Funktion: Ab dem nächsten Update ...

Google Android

Googles "Android Enterprise Recommended" für Unternehmen

Information von kgborn vor 12 StundenGoogle Android3 Kommentare

Hier eine Information, die für Administratoren und Verantwortliche in Unternehmen, die für die Beschaffung und das Rollout von Android-Geräten ...

Sicherheit

Intel gibt neue Spectre V2-Microcode-Updates frei (20.02.2018)

Information von kgborn vor 13 StundenSicherheit

Intel hat zum 20. Februar 2018 weitere Microcode-Updates für OEMs freigegeben, um Systeme mit neueren Prozessoren gegen die Spectre ...

Microsoft
ARD-Doku - Das Microsoft Dilemma
Tipp von Knorkator vor 16 StundenMicrosoft3 Kommentare

Hallo zusammen, vor einigen Tagen lief in der ARD u.a. Reportage. Das Youtube Video dazu dürfte länger verfügbar sein. ...

Heiß diskutierte Inhalte
Windows Server
AD DS findet Domäne nicht, behebbar?
Frage von schapitzWindows Server40 Kommentare

Guten Tag, ich habe bei einem Kunden ein Problem mit den AD DS. Umgebung ist folgende: Windows Server 2016 ...

Router & Routing
LANCOM VPN CLIENT einrichten
Frage von Finchen961988Router & Routing27 Kommentare

Hallo, ich habe ein Problem und hoffe ihr könnt mir helfen, wir haben einen Kunden der hat einen Speedport ...

Router & Routing
ISC DHCP 2 Subnetze
gelöst Frage von janosch12Router & Routing19 Kommentare

Hallo, ich betreibe bei mir im Netzwerk einen ISC DHCP Server auf Debian, der DHCP verwaltet aktuell ein /24 ...

Switche und Hubs
Cisco SG350X-48 AdminIP in anderes VLAN
Frage von lcer00Switche und Hubs14 Kommentare

Hallo zusammen, ich habe ein Problem mir einem Cisco SG350X-48 bei der Erstinstallation wurde eine IP 192.168.0.254 (Default VLAN ...